Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Teilergebnis bzw. Summe mit ausgeblendeten Spalten
zurück: Excel Wenn Dann Funktion weiter: Fehler abfangen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Hauns123
Gast


Verfasst am:
07. März 2005, 15:05
Rufname:

Teilergebnis bzw. Summe mit ausgeblendeten Spalten - Teilergebnis bzw. Summe mit ausgeblendeten Spalten

Nach oben
       

Hi!
Hab mich grad in der Suche schlau gemacht, find aber nix!

Hab eine kleine Tabelle und unten in jeder Spalte ein Ergebnis
Also Spalte A5, B5, C5, D5, E5, F5, G5, H5, I5
Nun hab ich aber Spalte B, D, F und H ausgeblendet.
Und in J5 will ich eine Summe haben.
Nun hab ich "=TEILERGEBNIS(9;A5:I5)" ausprobiert, funktioniert aber nicht!
Will einfach nur eine Summe der "nichtausgeblendeten" Zellen haben.

Habt ihr da ne passende Formel für mich ?

P.S.: Hab Excel 2003

DANKE
lg
Hauns
Arnim
Im Profil kannst Du frei den Rang ändern


Verfasst am:
07. März 2005, 16:36
Rufname:


AW: Teilergebnis bzw. Summe mit ausgeblendeten Spalten - AW: Teilergebnis bzw. Summe mit ausgeblendeten Spalten

Nach oben
       

Hallo Hauns,
sowohl
=SUMME(A5:I5)
also auch
=TEILERGEBNIS(9;A5:I5)
funktioniert.
Könnte es sein, dass die Spalten A bis I als Text formatiert sind?

Gruß Arnim
fridgenep
Gast


Verfasst am:
07. März 2005, 16:45
Rufname:

AW: Teilergebnis bzw. Summe mit ausgeblendeten Spalten - AW: Teilergebnis bzw. Summe mit ausgeblendeten Spalten

Nach oben
       

Hallo,

Zitat:
Will einfach nur eine Summe der "nichtausgeblendeten" Zellen haben.


Wenn ich dich richtig verstehe, dann willst du die Summe aus:

Spalte A,C,E,G,I. Richtig? Wenn sich die auszublendenden Spalten nicht ändern, dann reicht doch:

Code:
=SUMME(A5,C5,E5,G5,I5)


oder
Code:
=A5+C5+E5+G5+I5


Question
Gast



Verfasst am:
07. März 2005, 17:25
Rufname:

AW: Teilergebnis bzw. Summe mit ausgeblendeten Spalten - AW: Teilergebnis bzw. Summe mit ausgeblendeten Spalten

Nach oben
       

Hallo Arnim
Hallo Fridgenep

@ Arnim: die Zellen sind alle als "Zahl" definiert !

@ Frigenep: Du hast Recht, ich will nur die Summe aus A,C,E,G,I
Deine 2 Codes (die das selbe ergeben) hab ich natürlich eh!
Aber gibts da nicht ne konkretere Formel?

Mit Teilergebnis 9 klappt das ja prima wenn man einen Filter gesetzt hat.
Aber gibts auch so eine Funktion bei denen die ausgeblendeten (nicht durch einen Filter) nicht mitgezählt werden ??

Danke
rainberg
Excel-Anwender


Verfasst am:
07. März 2005, 17:38
Rufname:

AW: Teilergebnis bzw. Summe mit ausgeblendeten Spalten - AW: Teilergebnis bzw. Summe mit ausgeblendeten Spalten

Nach oben
       

Hallo Hauns,

ich komme zwar ziemlich spät, aber auch sowas geht
Code:
=SUMMENPRODUKT((REST(SPALTE(A5:I5);2)=1)*A5:I5)
Gast



Verfasst am:
08. März 2005, 12:25
Rufname:

AW: Teilergebnis bzw. Summe mit ausgeblendeten Spalten - AW: Teilergebnis bzw. Summe mit ausgeblendeten Spalten

Nach oben
       

Hi!

Naja, es ginge auch so wenn wirklich jede 2. spalte ausgeblendet ist!
Aber in meinem Speziellen Fall sind nur einige Spalten ausgeblendet
Man kann also nicht genau sagen das jede 2 ausgeblendet ist!

Übrigens: deine Formel ergibt bei mir die Summe von jeder 2. Spalte !

lg
Hauns
rainberg
Excel-Anwender


Verfasst am:
08. März 2005, 12:36
Rufname:


AW: Teilergebnis bzw. Summe mit ausgeblendeten Spalten - AW: Teilergebnis bzw. Summe mit ausgeblendeten Spalten

Nach oben
       

Hallo Hauns,

meine Formel war für den speziellen Fall deiner Fragestellung gedacht.

Sie addiert die Zellen A5,C5,E5,G5,I5 und so sollte es doch auch sein, oder?
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Summe in Spalte 2 Tiroler 724 28. Jan 2005, 18:12
Tiroler Summe in Spalte
Keine neuen Beiträge Excel Formeln: Automatisch Tabelle sortieren, Filtern, Teilergebnis ? E2K 1 diaphone 3407 28. Jan 2005, 09:53
SapceBird Automatisch Tabelle sortieren, Filtern, Teilergebnis ? E2K
Keine neuen Beiträge Excel Formeln: Spalten von zwei Tabellen abgleichen/vergleichen 2 RolloTomasi 4374 19. Jan 2005, 16:09
Darky Spalten von zwei Tabellen abgleichen/vergleichen
Keine neuen Beiträge Excel Formeln: Will Werte addieren, in Bezug zu zwei anderen Spalten 3 Hardy_K_888 1971 02. Dez 2004, 12:00
ae Will Werte addieren, in Bezug zu zwei anderen Spalten
Keine neuen Beiträge Excel Formeln: Berechnung mit ausgeblendeten Zellen 2 Urban 1123 11. Nov 2004, 08:25
Günni Berechnung mit ausgeblendeten Zellen
Keine neuen Beiträge Excel Formeln: Werte aus 3 Spalten nebeneinander in 1 Spalte 2 Aloha 2697 02. Nov 2004, 23:31
Gast Werte aus 3 Spalten nebeneinander in 1 Spalte
Keine neuen Beiträge Excel Formeln: Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7) 2 Gast 1362 25. Okt 2004, 20:15
Gast Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7)
Keine neuen Beiträge Excel Formeln: Summe verschiedener Zellen mit Suchkreterium (sverweis) 3 Ralli 11135 13. Okt 2004, 23:12
ae Summe verschiedener Zellen mit  Suchkreterium (sverweis)
Keine neuen Beiträge Excel Formeln: Verweis über mehrere Blättern und Spalten 2 batigol_09 1249 08. Okt 2004, 10:26
batigol_09 Verweis über mehrere Blättern und Spalten
Keine neuen Beiträge Excel Formeln: Uhrzeiten adieren und je nach Summe Pausen abziehen 6 Zokanta 2437 30. Sep 2004, 11:48
Zokanta Uhrzeiten adieren und je nach Summe Pausen abziehen
Keine neuen Beiträge Excel Formeln: Pauschaler Pausenabzug bzw Nettoarbeitszeit 1 schwatzbaer 1287 07. Sep 2004, 09:26
ae Pauschaler Pausenabzug  bzw Nettoarbeitszeit
Keine neuen Beiträge Excel Formeln: werte in neue tabelle mit neuen spalten kopieren 1 Timo 1723 03. Sep 2004, 07:37
ae werte in neue tabelle  mit neuen spalten kopieren
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Macromedia Dreamweaver