Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Summe mit automat. Hochzählen der Zeile
zurück: Wieder mal "wenn-dann" weiter: Kann man in Excel auch Brüche schreiben? Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Excellehrling_Tom
Standard-User


Verfasst am:
07. März 2005, 13:58
Rufname:
Wohnort: Erlangen

Summe mit automat. Hochzählen der Zeile - Summe mit automat. Hochzählen der Zeile

Nach oben
       

Hallo,

ich habe eine Tabelle G4:BZ85 mit den verschiedensten Angaben.
Ich möchte nun die Summe pro Zeile bilden, also
=SUMME(Mappe1!$G5:$BZ5) bis =SUMME(Mappe1!$G85:$BZ85);
allerdings mit dem kleinen Haken, das diese Werte dann pro Spalte dargestellt werden sollen:
also in
A1=SUMME(Mappe1!$G5:$BZ5)
B1=SUMME(Mappe1!$G6:$BZ6)
...
CD1=SUMME(Mappe1!$G85:$BZ85)
damit ich nicht alles per Hand eintragen muß, wäre ein "automatisches" Hochzählen super; so in der Art
B1=SUMME(Mappe1!$G5:$BZ5)+Zeile 1 ???????
Vielen Dank im voraus!
Gruß
Tom
fridgenep
Gast


Verfasst am:
07. März 2005, 14:02
Rufname:


AW: Summe mit automat. Hochzählen der Zeile - AW: Summe mit automat. Hochzählen der Zeile

Nach oben
       

Hallo,

lass doch mal die Dollar "$ " -Zeichen weg.

geht´s?
Excellehrling_Tom
Standard-User


Verfasst am:
07. März 2005, 14:18
Rufname:
Wohnort: Erlangen

AW: Summe mit automat. Hochzählen der Zeile - AW: Summe mit automat. Hochzählen der Zeile

Nach oben
       

Hallo,

das $ Zeichen habe ich nur für den Spaltenbereich genommen, da dieser immer gleich ist (G bis BZ);
was ich brauche ist das Hochsummieren der anschließenden Zahl, denn wenn ich in Spalte A1 die Formel SUMME(Mappe1!G5:BZ5) eintrage und dann das ganze mit der Maus nach rechts ziehe, wird daraus in Spalte B1
SUMME(Mappe1!H5:AA5) und nicht SUMME(Mappe1!G6:BZ6)
Gibts es nicht die Möglichkeit "einfach" nur den Zahlenwert hoch zu summieren (von 5 bis 85)
Gruß
Tom
fridgenep
Gast


Verfasst am:
07. März 2005, 14:25
Rufname:

AW: Summe mit automat. Hochzählen der Zeile - AW: Summe mit automat. Hochzählen der Zeile

Nach oben
       

Hallo,

sorry, ich dachte die Werte sollen untereinander stehen... (wer lesen kann...)


Natürlich geht das mit dem Hochzählen...

Nimm ab der zweiten Spalte diese Formel:

Code:
=SUMME(INDIREKT("A"&ZEILE(C4)+1):INDIREKT("B"&ZEILE(C4)+1))


Bezüge musst du anpassen.
Excellehrling_Tom
Standard-User


Verfasst am:
07. März 2005, 16:12
Rufname:
Wohnort: Erlangen

AW: Summe mit automat. Hochzählen der Zeile - AW: Summe mit automat. Hochzählen der Zeile

Nach oben
       

Hallo,

irgendwie sehe ich heute den Wald vor lauter Zahlen nicht mehr;
welche Bezüge muß ich denn nun anpassen??
ich habe verschiedene Varianten ausprobiert und komme zu keinem vernünftigen Ergebnis
in A1 lasse ich die erste Formel stehen SUMME(Mappe1!G5:BZ5)
in B1 kommt dann die Formel
=SUMME(INDIREKT("A"&ZEILE(C4)+1):INDIREKT("B"&ZEILE(C4)+1))
wobei sich der Wert in A bzw. B auf die andere Mappe bezieht also
"A" = Mappe1!G5 und "B" = Mappe1!BZ5 ??
was soll dann bei ZEILE(??) rein; G5 und BZ5 ????
das Ergebnis sollte sein SUMME(Mappe1!G6:BZ6)
wenn ich die Formel rüberkopiere, dann steht bei
C1 =SUMME(INDIREKT("A"&ZEILE(D4)+1):INDIREKT("B"&ZEILE(D4)+1))
was nach meinem Verständnis nicht der SUMME(Mappe1!G7:BZ7) entspricht

Habe ich da einen Denkfehler drin ??
Bitte nicht aufgeben, ich hol mir einen starken Kaffe und versuche es dann wieder.
Gruß
Tom
Excellehrling_Tom
Standard-User


Verfasst am:
09. März 2005, 14:54
Rufname:
Wohnort: Erlangen

AW: Summe mit automat. Hochzählen der Zeile - AW: Summe mit automat. Hochzählen der Zeile

Nach oben
       

Hallo,

es ist doch immer wieder toll feststellen zu können dass es eine Menge Leute gibt die einem freiwillig helfen.
Mein Problem wurde gelöst und mein Dank geht an Alle die sich damit beschäftigt haben und vorallem an Christian.
Danke !
Gruß
Tom Very Happy
fridgenep
Gast


Verfasst am:
09. März 2005, 15:13
Rufname:

AW: Summe mit automat. Hochzählen der Zeile - AW: Summe mit automat. Hochzählen der Zeile

Nach oben
       

Hallo Tom,

da ich die Tabelle nicht mehr habe, würde ich dich bitten die genutzte Formel zu veröffentlichen.

Damit ist anderen Usern, die das gleiche Problem haben auch geholfen...
Excellehrling_Tom
Standard-User


Verfasst am:
09. März 2005, 15:40
Rufname:
Wohnort: Erlangen


AW: Summe mit automat. Hochzählen der Zeile - AW: Summe mit automat. Hochzählen der Zeile

Nach oben
       

ich habe leider immer noch nicht verstanden, wie ich eine tabelle so einfügen kann, dass bei der vorschau/beim absenden nicht alles zusammengeschoben wird
die "geheime" Lösungsformel in der Mappe "Support-2" (B4 : I4) lautet:
=SUMME(INDIREKT("Stadt_Filiale!E"&SPALTE(E3)-1):INDIREKT("Stadt_Filiale!I"&SPALTE(E3)-1))
-> Ermittlung der Gesamtanzahl der Filialen pro Stadt
wobei in der Mappe "Stadt_Filiale" die Daten in der Tabelle von E4 bis I11 hinterlegt sind (Anzahl der Filialen pro Kunde pro Stadt)
[list=]
Kunde 1 Kunde 2 Kunde 3 Kunde 4 Kunde 5

Berlin 1 2 3 4 1
Hamburg 2 0 4 0 1
München 3 4 0 0 1
Frankfurt 4 8 5 0 1
Dortmund 5 16 6 0 1
Köln 6 32 7 0 1
Leipzig 7 64 8 0 1
Dresden 8 128 9 2 1[/list]
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: automatisch eine zeile einfügen... 4 nichtswisser 2157 17. Mai 2005, 10:36
fl618 automatisch eine zeile einfügen...
Keine neuen Beiträge Excel Formeln: Wenn Bedingung ganze Zeile in endere Arbeitsmappe kopieren 2 Unregistered7 1557 05. Mai 2005, 22:32
Gast Wenn Bedingung ganze Zeile in endere Arbeitsmappe kopieren
Keine neuen Beiträge Excel Formeln: Einfache SUMME Formel ... 2 anna-bolika 1213 03. Mai 2005, 10:06
anna-bolika Einfache SUMME Formel ...
Keine neuen Beiträge Excel Formeln: Frage zu Excel 2000 "Summe abrunden" 3 Benjamin22 1617 22. März 2005, 15:10
fl618 Frage zu Excel 2000 "Summe abrunden"
Keine neuen Beiträge Excel Formeln: Formel für Zusammenzählen jeder zweiten Zelle einer Zeile 2 toto_225 815 11. März 2005, 12:04
toto_225 Formel für Zusammenzählen jeder zweiten Zelle einer Zeile
Keine neuen Beiträge Excel Formeln: Zeile einfügen mit Formel oder Makro? 2 original-m 2246 21. Feb 2005, 08:09
original-m Zeile einfügen mit Formel oder Makro?
Keine neuen Beiträge Excel Formeln: Excel XP :Summe mit SummeWenn 27 monsterspeedy 2316 11. Feb 2005, 11:34
monsterspeedy Excel XP :Summe mit SummeWenn
Keine neuen Beiträge Excel Formeln: Summe bilden in Abhängigkeit von Bedingung 1 Micky1409 5606 17. Jan 2005, 11:47
Kuwe Summe bilden in Abhängigkeit von Bedingung
Keine neuen Beiträge Excel Formeln: Erst Spalte dann wert suchen zeile ausgeben 2 Kai2k 3055 07. Jan 2005, 12:10
Kai2k Erst Spalte dann wert suchen zeile ausgeben
Keine neuen Beiträge Excel Formeln: Daten aus Spalte in Zeile 2 ckahlert 1126 06. Jan 2005, 17:56
ckahlert Daten aus Spalte in Zeile
Keine neuen Beiträge Excel Formeln: Suchen eines Wertes in einer Zeile 1 AxelChris 1731 25. Nov 2004, 17:25
Patrick0705 Suchen eines Wertes in einer Zeile
Keine neuen Beiträge Excel Formeln: Bestimmter Zeileninhalt in eine andere Zeile kopieren 2 Gast 2585 04. Nov 2004, 14:52
jpx10 Bestimmter Zeileninhalt in eine andere Zeile kopieren
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: PHP Forum