Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Platzhalter in Matrixfunktion
zurück: Am Ende des Eingabebereichs in neue Zeile springen weiter: Zelldropdown nur mit Montagen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
hanskoe
Gast


Verfasst am:
22. Mai 2009, 18:35
Rufname:

Platzhalter in Matrixfunktion - Platzhalter in Matrixfunktion

Nach oben
       Version: Office 2003

Hallo zusammen,

Ich habe eine Matrixfunktion zum berechnen einer Summe:

=SUMMENPRODUKT((A2:A9=3)*(B2:B9=2009)*(D2:D9=100)*(C2:C9))

Ich möchte jetzt in der Spalte D mit einem Platzhalter arbeiten.
Also statt =100 möchte ich gerne nach =10* filtern, so dass mir die Werte von 101 bzw. 100S ebenfalls mit eingerechnet werden.

bei =SUMMENPRODUKT((A2:A9=3)*(B2:B9=2009)*(D2:D9="10*")*(C2:C9)) meutert Excel leider Sad

Ich kann es nicht nachvollziehen. Wie kann ich das Problem lösen?

Grüße
Hans
Heinz Schweigert
.


Verfasst am:
22. Mai 2009, 18:39
Rufname: Heinz


AW: Platzhalter in Matrixfunktion - AW: Platzhalter in Matrixfunktion

Nach oben
       Version: Office 2003

Hallo Hans

Nimm halt LINKS, Platzhalter werden in SUMMENPRODUKT nicht akzeptiert:

=SUMMENPRODUKT((A2:A9=3)*(B2:B9=2009)*(LINKS(D2:D9;2)="10")*(C2:C9))

Grüße Heinz
hanskoe
Gast


Verfasst am:
22. Mai 2009, 18:47
Rufname:

AW: Platzhalter in Matrixfunktion - AW: Platzhalter in Matrixfunktion

Nach oben
       Version: Office 2003

hey super!
Die Funktion kannte ich noch nicht.
Vielen Dank!
fizZ
Gast


Verfasst am:
26. Jan 2010, 13:25
Rufname:


AW: Platzhalter in Matrixfunktion - AW: Platzhalter in Matrixfunktion

Nach oben
       Version: Office 2003

Ich habe ein ähnliches Problem, allerdings habe ich nur 2 Spalten. In einer steht ein Buchstabe in der anderen eine Kennzahl (6-stellig). Hierbei soll die letzte Stelle variable sein. Ich habe es nach obigen Beispiel mit
Code:
 =SUMMENPRODUKT((LINKS(B:B;5)="A-XYZ")*(C:C="D"))
versucht. Nun gibt mit Excel als Lösung für (LINKS(B:B;5)="A-XYZ") #ZAHL! zurückt. Hat jmd eine Lösung? Rolling Eyes
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: {=max((A3:A15872="Hugo*") Platzhalter in max/wenn 7 Harry_W 220 18. Jan 2013, 23:47
Harry_w {=max((A3:A15872="Hugo*") Platzhalter in max/wenn
Keine neuen Beiträge Excel Formeln: Hyperlink mit Platzhalter für Dateinamen verknüpfen ? 2 VBA-Neuling0815 419 04. Sep 2012, 11:28
VBA-Neuling0815 Hyperlink mit Platzhalter für Dateinamen verknüpfen ?
Keine neuen Beiträge Excel Formeln: Werte mit Platzhalter i. anderes Arbeitsblatt schreiben 20 typus 720 07. Mai 2012, 00:21
typus Werte mit Platzhalter i. anderes Arbeitsblatt schreiben
Keine neuen Beiträge Excel Formeln: Zählen bei Teilergebnissen trotz Platzhalter 1 AlexAxel 395 03. Feb 2012, 19:12
HermannZ Zählen bei Teilergebnissen trotz Platzhalter
Keine neuen Beiträge Excel Formeln: Summenprodukt mit Platzhalter in Suchfeld 8 Maleyes 411 17. Aug 2011, 12:14
FCH Summenprodukt mit Platzhalter in Suchfeld
Keine neuen Beiträge Excel Formeln: Platzhalter 6 EA 191 13. Feb 2011, 12:31
EA Platzhalter
Keine neuen Beiträge Excel Formeln: Platzhalter in Excelformel 2 Isabella222 2593 14. Jul 2010, 10:58
Isabella222 Platzhalter in Excelformel
Keine neuen Beiträge Excel Formeln: Platzhalter in einer wenn Abfrage 7 Bandulf 1230 25. Jun 2010, 15:16
hiob Platzhalter in einer wenn Abfrage
Keine neuen Beiträge Excel Formeln: Matrixfunktion: Beste Monatsperformance 5 rudi250880 599 09. Jun 2010, 12:13
Zero Matrixfunktion: Beste Monatsperformance
Keine neuen Beiträge Excel Formeln: aut. Sortieren nach größter Zahl, wohl Matrixfunktion... 2 Maddin7 1110 20. Feb 2010, 18:13
Maddin7 aut. Sortieren nach größter Zahl, wohl Matrixfunktion...
Keine neuen Beiträge Excel Formeln: Zeilen dynamisch vervielfachen und Platzhalter ersetzen 1 ertbAl 2453 02. Feb 2010, 22:25
ertbAl Zeilen dynamisch vervielfachen und Platzhalter ersetzen
Keine neuen Beiträge Excel Formeln: Matrixfunktion: Modalwert aus einer variablen Zeitreihe 2 rudi250880 1214 12. Jan 2010, 15:22
rudi250880 Matrixfunktion: Modalwert aus einer variablen Zeitreihe
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: CSS Forum