Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Tabellen und Formeln im Forum posten
zurück: Formel statt Text und trotzdem über Spaltenbreite hinaus weiter: anfänger - Spalte verbreitern - edit < Peter > Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.     Status: Offen Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
ae
Mein Name ist Ente


Verfasst am:
26. Feb 2005, 18:50
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg

Tabellen und Formeln im Forum posten - Tabellen und Formeln im Forum posten

Nach oben
       

Hallo zusammen,

einige von euch nutzen dieses Tool bereits und stellen ihre Tabellenstrukturen und Formeln hier im Forum ab - andere fragen immer wieder "Wie kann ich meine Tabelle im Beitrag posten?

Dazu ist zunächst mal zu sagen, daß ihr dieses tolle Tool für PrivatanwenderIn als JeanieBeFairWare - Freiwilliger Beitrag bei Peter Haserodt herunterladen könnt.

Zum Download von Jeanie

Leider ist im Moment die Umsetzung des von der Jeanie erzeugten Quellcode hier im Forum noch nicht sauber gewährleistet.

Aber wir arbeiten dran ! -Smile

Bis wir das hier im Forum im Griff haben müsst ihr den durch die Jeanie erzeugten Quellcode "händisch" noch ein wenig abändern damit diese sauber dargestellt wird.

Nachdem ihr den Code aus der Zwischenablage in den Beitrag kopiert habt, müsst ihr im oberen Drittel des Quellcodes diesen Teil manuell herauslöschen.

Zitat:
<style type = "text/css"> th {font-weight:normal} </style>


Nun ab in den unteren Bereich des Codes -

Hier löscht ihr den Bereich :

Zitat:
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen  <a style ="font-family:'Arial'; font-size:9pt; color:#FCF507; background-color:#1506F7; font-weight:bold;" href='http://www.haserodt.de/ejh_do/ex_jean_info.htm' target='blank'>  Excel Jeanie HTML  3.0    Download  </a>


oder

Beim entfernen des Häkchens bei Kredit wird dieser Code
Zitat:
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen <a style ="font-family:'Arial'; font-size:9pt; color:#FCF507; background-color:#1506F7; font-weight:bold;" href='http://www.haserodt.de/ejh_do/ex_jean_info.htm' target='blank'> Excel Jeanie HTML 3.0 Download </a>

erst gar nicht erzeugt!

So, nun ist auch unser Forum bereit für die Jeanie !

Ihr könnt nun den Beitrag absenden.

Dies könnte dann in etwa so aussehen.


Ich weiss nicht welche Formel da rein muss in die Zelle C14 - hier mal mein Aufbau:

sortiert
 ABC
12   
13 fleissige Loesung"faule Loesung"
14relevante Spalte13-14-077913-14-0779
15Sonstige 1Text 2Text 2
16Sonstige 2irgendwelche Angabenirgendwelche Angaben
17Sonstige 3diese Zeile in  Sheet 13-14diese Zeile in  Sheet 13-14
18Hilfsspalte13-1413-14
19   
Formeln der Tabelle
B15 : =SVERWEIS($B$14;$A$1:$E$7;2;FALSCH)
C15 : =SVERWEIS($C$14;$A$1:$E$7;ZEILE(2:2);FALSCH)
B16 : =SVERWEIS($B$14;$A$1:$E$7;3;FALSCH)
C16 : =SVERWEIS($C$14;$A$1:$E$7;ZEILE(3:3);FALSCH)
B17 : =SVERWEIS($B$14;$A$1:$E$7;4;FALSCH)
C17 : =SVERWEIS($C$14;$A$1:$E$7;ZEILE(4:4);FALSCH)
B18 : =SVERWEIS($B$14;$A$1:$E$7;5;FALSCH)
C18 : =SVERWEIS($C$14;$A$1:$E$7;ZEILE(5:5);FALSCH)
 
Meist klappt das ganze dann problemlos - Razz Hin und wieder gibts da noch Probleme mit Umlauten - möglichst vermeiden !

Und wir sind dran dies zu beheben.

Bei Fragen und Problemen bei der Anwendung der Jeanie hier im Forum sprecht einfach jmd aus eurem Modteam an - bestimmt helfen die gerne weiter.

An dieser Stelle noch ein Hinweis - Der gute Geist der Jeanie (Peter) hat ausser der Jeanie noch mehr zu bieten.

Weiterhin gibts noch die

TB Jeanies

Zitat:
Textbausteine erstellen, verwalten, wiederverwenden
Texte einfach ziehen und fallenlassen, wenn dass Zielfenster dies erlaubt
Alternativ einfach Kopieren und Einfügen
Verwaltung von Email Adressen und Aufruf des Standard Email Clients
Verwaltung von Internet Adressen und Aufruf des Standard Browsers
Verwaltung von Passwörtern mit einem Masterpasswort (Lokale TB Jeanie)


Code Jeanies VBA

Zitat:
Die Codejeanies dienen zur einfachen Erfassung und Farbausgaben von VBA-Code Projekten.
Sie bieten einfache Navigation durch Projekte.
Umsetzung des Codes in Farbe (Export als Rtf-Dokument)
Umsetzen von Code in HTML. (HTML-Kenntnisse sind nicht erforderlich)
Analyse von großen Projekten, Codeauslagerungen.


Zugriffs Jeanies VBA

Zitat:
Sie sind es auch leid, zu suchen ?
Sie möchten schnell eine Datei öffnen oder den dazugehörigen Ordner.
Sie möchten einen vernünftigen Zugriff auf ihre wichtigsten Dateien und Ordner
Die Zugriff Jeanie ist ein Werkzeug zur Erleichterung im täglichen Umgang mit Dateien und Ordnern.
Schneller Zugriff auf ihre aktuellen Dateien oder Dateien welche Sie immer wieder benötigen.
Ausserdem schnelles öffnen der dazugehörigen Ordner im Windowsexplorer oder aber häufig benötigte Ordner gesondert ablegen.


Und zu guter Letzt hat der gute Peter noch so die einen oder anderen Tipps, Tutorials und Tricks auf Lager -

Die findet ihr auf seiner Homepage hier

So, und nun allen viel Spaß beim Arbeiten mit der/den Jeanies und ich hoffe ihr fühlt euch gut aufgenommen in unserem Forum.

_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt


Zuletzt bearbeitet von ae am 05. Jan 2006, 14:13, insgesamt 5-mal bearbeitet
fridgenep
Gast


Verfasst am:
22. Apr 2006, 12:21
Rufname:

AW: Tabellen und Formeln im Forum posten - AW: Tabellen und Formeln im Forum posten

Nach oben
       

c0bRa - 12. Apr 2006, 10:38 hat folgendes geschrieben:
hier noch eine kleine Ergänzung meinerseits:

Kopiert den Quelltext bitte erst in einen Texteditor und macht folgende 3 Ersetzungen:
Suchen nach: &lt;
Ersetzen durch: <

Suchen nach: &gt;
Ersetzen durch: >

Suchen nach: > <
Ersetzen durch: >&nbsp<

So werden dann auch eure Formeln gleich richtig dargestellt, und man muss nicht erst nochmal die Formel rauskopieren Very Happy
fridgenep
Gast


Verfasst am:
30. Jul 2006, 03:15
Rufname:


AW: Tabellen und Formeln im Forum posten - AW: Tabellen und Formeln im Forum posten

Nach oben
       

Hallo an alle die das lesen,

durch ein Update der Forumsoftware genügt es nun, wenn ihr bei der Benutzung der Excel-Jeanie den "Jeanie Vorschau"-Button benutzt.

Mehr Informationen findet ihr hier: Hinweise des Administrators
Neues Thema eröffnen   Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten. Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Tabellen Vergleichen 1 eddi40 2209 22. Feb 2005, 17:55
fridgenep Tabellen Vergleichen
Keine neuen Beiträge Excel Formeln: Tabellen vergleichen 1 dolce.41 2184 21. Feb 2005, 00:26
Gast A Tabellen vergleichen
Keine neuen Beiträge Excel Formeln: Tabellen vergleichen 2 AMI 1992 27. Jan 2005, 13:56
AMI Tabellen vergleichen
Keine neuen Beiträge Excel Formeln: Vergleichen 2 Tabellen mit ausgabe der fehlenden werte 1 Julie 2923 25. Jan 2005, 16:53
fridgenep Vergleichen 2 Tabellen mit ausgabe der fehlenden werte
Keine neuen Beiträge Excel Formeln: Tabellen verknüpfen die 2te 1 Gast 1663 11. Nov 2004, 02:43
Gast1 Tabellen verknüpfen die 2te
Keine neuen Beiträge Excel Formeln: Tabellen auswählen 20 phil1982 1760 05. Nov 2004, 10:56
fridgenep Tabellen auswählen
Keine neuen Beiträge Excel Formeln: Tabellen verknüpfen 10 kasandro 2152 26. Okt 2004, 10:02
gast1 Tabellen verknüpfen
Keine neuen Beiträge Excel Formeln: Formeln zwischen zwei Excel Datein 0 msis24 927 19. Okt 2004, 13:05
msis24 Formeln zwischen zwei Excel Datein
Keine neuen Beiträge Excel Formeln: verknüpfung verschiedener zellen in verschiedenen tabellen 4 urlachs 3695 23. Sep 2004, 22:43
urlachs verknüpfung verschiedener zellen in verschiedenen tabellen
Keine neuen Beiträge Excel Formeln: Grafiken aus Tabellen über Formeln übernehmen 2 Shooter 1313 19. Aug 2004, 08:04
xpecidy Grafiken aus Tabellen über Formeln übernehmen
Keine neuen Beiträge Excel Formeln: Daten aus div. Tabellen in einer Spalte... 11 achimtausa 1977 09. Aug 2004, 11:33
Arnim Daten aus div. Tabellen in einer Spalte...
Keine neuen Beiträge Excel Formeln: Informationen aus verschiedenen Tabellen 2 Gast 1138 28. Jul 2004, 18:37
Arnim Informationen aus verschiedenen Tabellen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Excel Tipps