Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Zellwert in Abhängigkeit vom Datum anzeigen
zurück: Excel Matrix auf Konsistenz prüfen weiter: Wirksamkeit der Kündigung? Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
sweetjane07
Excel Einsteiger


Verfasst am:
18. März 2009, 22:40
Rufname:

Zellwert in Abhängigkeit vom Datum anzeigen - Zellwert in Abhängigkeit vom Datum anzeigen

Nach oben
       Version: Office 2007

Hallo!

Ich habe ein für Könner wahrscheinlich winziges Problem:

Ich suche eine Formel für eine Tabelle in der ich meine Kontobewegungen und Kontostand eintrage.
D.h.
in Spalte A steht das Datum
in Spalte B die Abbuchungen
in Spalte C die Einzahlungen
und in Spalte D der Kontostand zu diesem Datum

Nun möchte ich in einer Zeile in der das Datum A2=Heute() ist, in der Spalte D den Zellwert angezeigt haben, aus der jeweiligen Zeile mit dem heutigen Datum bzw. nächst kleineres Datum.

Sprich wenn heute der 18.3. ist und die letzte Buchung am 15.3. war dann soll der Zellwert aus der Zeile vom 15.3. in Spalte E, in der Zelle E2 angezeigt werden.

Ich hoffe ich konnte mein Problem verständlich schildern und jemand hat eine Antwort auf diese Frage, ich habe nämlich schon sämtliche Foren durchforstet aber nirgends die passende Antwort gefunden.

Vielen Dank

sweetjane
Klaus aus M
Im Profil kannst Du frei den Rang ändern


Verfasst am:
18. März 2009, 23:12
Rufname:
Wohnort: Sauerland


AW: Zellwert in Abhängigkeit vom Datum anzeigen - AW: Zellwert in Abhängigkeit vom Datum anzeigen

Nach oben
       Version: Office 2003

Hallo Sweetjane,

die Aufgabe kannst Du mit der Funktion SVERWEIS lösen.

Angenommen, Deine Einträge beginnen in der Zeile 4, dann sieht die Formel in E2 so aus:

=SVERWEIS(A2;A4:D100;4)

In dieser Form erfaßt die Funktion alle Einträge bis Zeile 100.


Grüße
Klaus
shift-del
{Irrtum / Versuch * Glaskugel}


Verfasst am:
18. März 2009, 23:13
Rufname: Detlef
Wohnort: Ehemaliges Fabrikgelände

AW: Zellwert in Abhängigkeit vom Datum anzeigen - AW: Zellwert in Abhängigkeit vom Datum anzeigen

Nach oben
       Version: Office 2007

Hallo Jane

Meinst du es so?

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCDE
1DatumAbbuchungenEinzahlungenKontostand18.03.2009
201.03.2009  1250724,75
305.03.2009500 750 
407.03.200925,25 724,75 
520.03.2009 4025,214749,96 
622.03.2009147,47 4602,49 

ZelleFormatWert
E1TT.MM.JJJJ18.03.2009
A2TT.MM.JJJJ01.03.2009
A3TT.MM.JJJJ05.03.2009
A4TT.MM.JJJJ07.03.2009
A5TT.MM.JJJJ20.03.2009
A6TT.MM.JJJJ22.03.2009

ZelleFormel
E1=HEUTE()
E2=SVERWEIS(E1;A2:D6;4;WAHR)
D3=D2-B3+C3
D4=D3-B4+C4
D5=D4-B5+C5
D6=D5-B6+C6

_________________
Wir sehen uns!
... shift-del
Eine Mustertabelle hilft beim Helfen.
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
sweetjane07
Excel Einsteiger


Verfasst am:
18. März 2009, 23:20
Rufname:


AW: Zellwert in Abhängigkeit vom Datum anzeigen - AW: Zellwert in Abhängigkeit vom Datum anzeigen

Nach oben
       Version: Office 2007

Hallo Ihr beiden!

Ja super genau das wollte ich wissen und klappt!
Das ging ja schnell...

Super vielen Dank!!!!!!

Gruß Sweetjane
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Datum Sortieren 1 Gidi 1546 03. Dez 2004, 14:11
ae Datum Sortieren
Keine neuen Beiträge Excel Formeln: Druckdatum anzeigen 0 Stefan L. 1122 23. Nov 2004, 10:02
Stefan L. Druckdatum anzeigen
Keine neuen Beiträge Excel Formeln: Beim Start von Excel immer Blatt 1 anzeigen 4 poly 1836 09. Nov 2004, 17:02
ae Beim Start von Excel immer Blatt 1 anzeigen
Keine neuen Beiträge Excel Formeln: Datum von morgen als Dateiname 1 D U K E 1765 22. Okt 2004, 16:08
ae Datum von morgen als Dateiname
Keine neuen Beiträge Excel Formeln: suche Formel zum Summieren von datensätzen je nach Datum 3 haarald 1773 11. Okt 2004, 09:46
haarald suche Formel zum Summieren von datensätzen je nach Datum
Keine neuen Beiträge Excel Formeln: Wochentag einfügen / Daten übernehmen nach Datum 4 muttalip 3003 22. Sep 2004, 18:20
muttalip Wochentag einfügen / Daten übernehmen nach Datum
Keine neuen Beiträge Excel Formeln: Text & Datum Frage 2 AkDS_Kingpin 2798 19. Sep 2004, 14:11
fl618 Text & Datum Frage
Keine neuen Beiträge Excel Formeln: wenn mit zeit und datum 7 sfruechtchen 861 02. Sep 2004, 16:25
ae wenn mit zeit und datum
Keine neuen Beiträge Excel Formeln: Kann ich auch Blätter vom Druck ausschließen? 4 docsneyder 1870 31. Aug 2004, 10:29
Gast Kann ich auch Blätter vom Druck ausschließen?
Keine neuen Beiträge Excel Formeln: Wie kann ich Texte aus anderen Blättern anzeigen lassen? 18 docsneyder 1836 30. Aug 2004, 21:58
docsneyder Wie kann ich Texte aus anderen Blättern anzeigen lassen?
Keine neuen Beiträge Excel Formeln: Mit Datum rechnen 2 nickshot 2080 06. Aug 2004, 09:19
nickshot Mit Datum rechnen
Keine neuen Beiträge Excel Formeln: 2 kl. Probleme - Datum verketten/Zelle nur bis z. Komma... 4 Mario 3176 21. Jul 2004, 13:07
ae 2 kl. Probleme - Datum verketten/Zelle nur bis z. Komma...
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel-Formeln