Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Nach Import funktionieren Links nicht
Gehe zu Seite Zurück  1, 2
zurück: 1. Datensatz im Endlosformular weiter: Record Source bei UFO ändern Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
captainHook
Einsteiger


Verfasst am:
11. Feb 2009, 08:52
Rufname:

AW: Nach Import funktionieren Links nicht - AW: Nach Import funktionieren Links nicht

Nach oben
       Version: Office 2007

Hi trekking,

danke dir es funzt sehr gut, außer eine winzigkleine Kleinigkeit:

und zwar wenn ich einen Link manuell eingegeben habe, nur mit www, öffnet access zweimal den link.

wenn ich manuell mit http:// eingebe dann nur einmal, kommt aber die "fehlermeldung" (was ja egal ist)

der code hat auch zuerst nicht funktioniert, die Zeile war rot markiert:

If left(me!WebPage,7)="http://"

--> ich hab dann einfach mal ein Then eingefügt oder!?

danke dir trotzdem!!!
trekking
Im Profil kannst Du frei den Rang ändern


Verfasst am:
11. Feb 2009, 11:30
Rufname:

AW: Nach Import funktionieren Links nicht - AW: Nach Import funktionieren Links nicht

Nach oben
       Version: Office 2007

Sorry, natürlich fehlte da ein Then. Habe das ganze nicht getestet, da so geschichten unter XP unproblematisch sind.

Allerdings verstehe ich nicht, warum der link zweimal aufgeht. Debugge das ganze mal und gehe es im Einzelschrittmodus durch. Dann siehst du ja genau was er macht und wo er hinspringt.

Du kannst das ja dann nochmal posten.

Viele Grüße

trekking
captainHook
Einsteiger


Verfasst am:
11. Feb 2009, 12:01
Rufname:


AW: Nach Import funktionieren Links nicht - AW: Nach Import funktionieren Links nicht

Nach oben
       Version: Office 2007

Ahh, ich hab den Fehler gefunden:

das Feld war in der Tabelle als Hyperlink angegeben, wenn man manuell einen Link eingegeben hat, hat er das format geändert und aus einem mir unerklärlichen Grund zweimal geöffnet.
auf jeden fall klappt jetzt alles,DANKE für die Mühe und Zeit!!!
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Gehe zu Seite Zurück  1, 2
Diese Seite Freunden empfehlen

Seite 2 von 2
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Access Tabellen & Abfragen: altes problem: excel import via Anfügeabfrage 8 Micha85 2431 26. März 2008, 10:59
Zed2k altes problem: excel import via Anfügeabfrage
Keine neuen Beiträge Access Tabellen & Abfragen: Import und Normalisierung aus Excel nach Access 1 friedrichshain 1534 07. März 2008, 20:33
MiLie Import und Normalisierung aus Excel nach Access
Keine neuen Beiträge Access Tabellen & Abfragen: #Num! Fehler bei xls import 21 grossermanitu 2757 05. Dez 2007, 03:38
grossermanitu #Num! Fehler bei xls import
Keine neuen Beiträge Access Tabellen & Abfragen: Bei Import von Daten wechselt automatisch die Datenban 2 maxmanfred11 600 19. Sep 2007, 09:47
Gast Bei Import von Daten wechselt automatisch die Datenban
Keine neuen Beiträge Access Tabellen & Abfragen: Überschreiben alter Daten bei Import 2 Lotte66 1243 11. Sep 2007, 10:41
Lotte66 Überschreiben alter Daten bei Import
Keine neuen Beiträge Access Tabellen & Abfragen: Turbolister csv import/Export Frage 2 valdy 5184 20. Aug 2007, 15:45
valdy Turbolister csv import/Export Frage
Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten. Access Tabellen & Abfragen: Hyperlinks funktionieren nicht nach Ausführung Anfügeabfrage 1 dshigit 1018 15. Apr 2007, 10:20
steffen0815 Hyperlinks funktionieren nicht nach Ausführung Anfügeabfrage
Keine neuen Beiträge Access Tabellen & Abfragen: Import von Excel Tabellen mit Dublettenprüfung 9 webolli 3918 14. Dez 2006, 20:16
steffen0815 Import von Excel Tabellen mit Dublettenprüfung
Keine neuen Beiträge Access Tabellen & Abfragen: Verknüpfung, Import oder notfalls Kopie von Web-Dateien 0 Rhett 1099 10. Nov 2006, 12:20
Rhett Verknüpfung, Import oder notfalls Kopie von Web-Dateien
Keine neuen Beiträge Access Tabellen & Abfragen: "Invalid Argument" bei Import von Sage-Tabelle 1 Gast 1607 08. Sep 2006, 15:28
brans "Invalid Argument" bei Import von Sage-Tabelle
Keine neuen Beiträge Access Tabellen & Abfragen: Bei Import aus "." mach "#" warum?? 3 huk 597 03. Aug 2006, 12:25
Willi Wipp Bei Import aus "." mach "#" warum??
Keine neuen Beiträge Access Tabellen & Abfragen: Datentypen beim Import aus Exceldatei 1 Gast1 812 21. März 2006, 15:43
stpimi Datentypen beim Import aus Exceldatei
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Access Tabellen