Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
spezielle summe????
zurück: Macro Ergeinisgesteuert ablaufen lassen. + n paar fragen. weiter: Array in Listbox einbauen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
zako
Im Profil kannst Du frei den Rang ändern


Verfasst am:
06. Dez 2008, 05:07
Rufname:

spezielle summe???? - spezielle summe????

Nach oben
       Version: Office XP (2002)

hallo,
ich habe eine frage. sicherlich nur ne kleinigkeit für euch profis.
also ich habe ne spalte mit positiven und negativen zahlen.
ich möchte jetzt die minimale summe die sich ergibt wenn man die zahlen von oben nach unten aufsummiert.
hier ein beispiel:
zahlen spalte
+10
+10
+10
-20
+10
+10

minimale summe in der 4 zeilen Wert=+10

kann mir jemand helfen.

beste gruße
ransi
Für den Hausgebrauch reicht's..


Verfasst am:
06. Dez 2008, 13:30
Rufname:
Wohnort: Im schönen Weserbergland

AW: spezielle summe???? - AW: spezielle summe????

Nach oben
       Version: Office XP (2002)

HAllo ZAko

Ich würde da so rangehen:
Tabelle1

 ABCD
168  181
292   
354   
48222  
591245  
6100253  
720219  
862273  
998280  
101181  
1173234  
1255227  
1394223  
1412234  
1574235  
1678258  
1765229  
182219  
1945190  
20123235  

Formeln der Tabelle
ZelleFormel
D1=MIN(B:B)
B4=SUMME(A1:A4)
B5=SUMME(A2:A5)


Excel Jeanie Html

ransi
zako
Im Profil kannst Du frei den Rang ändern


Verfasst am:
06. Dez 2008, 17:18
Rufname:


AW: spezielle summe???? - AW: spezielle summe????

Nach oben
       Version: Office XP (2002)

hi ransi,
danke für deinen lösungsvorschlag.
ohnen hilfsspalte wirds wahrscheinlich nicht gehen obwohl ich eigebtlich keine hilfsspalte wollte.
danke

gruß zako
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Zufallszahl (0 oder 1) bis zu bestimmter Summe 5 GastUK 1517 16. Dez 2005, 12:21
rainberg Zufallszahl (0 oder 1) bis zu bestimmter Summe
Keine neuen Beiträge Excel Formeln: Wenn Summe dann .... 15 joefaser 1612 06. Dez 2005, 18:42
Dudo Wenn Summe dann ....
Keine neuen Beiträge Excel Formeln: Diagonale Summe 5 fob3000 1606 01. Dez 2005, 17:00
c0bRa Diagonale Summe
Keine neuen Beiträge Excel Formeln: Summe, aber addiert nicht 9 Glumander 1183 15. Okt 2005, 09:00
Glumander Summe, aber addiert nicht
Keine neuen Beiträge Excel Formeln: Summe bei verbundenen Zellen 0 huslee4ever 985 06. Sep 2005, 17:22
huslee4ever Summe bei verbundenen Zellen
Keine neuen Beiträge Excel Formeln: Summe wenn Bereich einem Kriterium entspricht 2 AMB 1018 10. Aug 2005, 16:14
AMB Summe wenn Bereich einem Kriterium entspricht
Keine neuen Beiträge Excel Formeln: Summe bekannt, welche zahlen ergeben diese summe? 1 exceluser 2190 19. Jul 2005, 13:11
c0bRa Summe bekannt, welche zahlen ergeben diese summe?
Keine neuen Beiträge Excel Formeln: summe von gefilterten zahlen 2 Brain 886 13. Jul 2005, 15:13
Gast summe von gefilterten zahlen
Keine neuen Beiträge Excel Formeln: wenn dann summe 3 rian 14181 11. Jul 2005, 18:37
rian wenn dann summe
Keine neuen Beiträge Excel Formeln: Einfache SUMME Formel ... 2 anna-bolika 1212 03. Mai 2005, 10:06
anna-bolika Einfache SUMME Formel ...
Keine neuen Beiträge Excel Formeln: Zwei Namen vergleichen und Summe bilden 2 Gast 1492 29. März 2005, 17:45
Gast Zwei Namen vergleichen und Summe bilden
Keine neuen Beiträge Excel Formeln: Frage zu Excel 2000 "Summe abrunden" 3 Benjamin22 1616 22. März 2005, 15:10
fl618 Frage zu Excel 2000 "Summe abrunden"
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Frontpage Forum