Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Platzierung, wo liegt der Fehler?
zurück: Sverweise mehrere Treffer weiter: WENN FORMEL Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Offen Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Squeezer
Gast


Verfasst am:
11. Nov 2008, 21:52
Rufname:

Platzierung, wo liegt der Fehler? - Platzierung, wo liegt der Fehler?

Nach oben
       Version: Office 2007

Habe ein Problem mit meiner Tabelle. Ich werte mit dieser Tabelle eine Kegelmeisterschaft aus. Excel soll anhand der Formel die Platzierung ermitteln. Nach Möglichkeit soll es keine Doppelplatzierungen geben (ist bei mir aber der Fall!). Bei Gleichen Gesamtergebnissen soll die Anzahl der geworfenen Neuner (Spalte "9") bzw. Anzahl der gewofenen Kränze (Spalte "K") über die Platzierung entscheiden. Ebenso scheint es ein Problem bei der Sortierung zu geben (siehe Platz 1 und 2). Wo liegt hier das Problem? Vielen Dank schon mal für Eure Hilfe.

Einzelwertung Herren

 ABCDEFGHIJKLMNOPQRSTUVWXYZAAABACADAE
11PlatzSummeKegler/-inKegelclub12345678910Ges.12345678910Ges.9NKKPCW
122104Hommel, ThomasNatural Born Keglers8698873799747552116111303010 
131106Reichenbruch, DirkSchütt rein575815499597663755120P13031 1 
14395Kornfieber, RalfSchütt rein867646541546581756110013001 0 
15493Franke, MarkusPumpenkönige7766685768666201801P632700 1 
16585Hommel, DirkNatural Born Keglers97987784546871001610011720 0 
17685Hommel, MarcNatural Born Keglers6568748768657541300000200010 
18784Backs, MartinPumpenkönige87445549157687101P412P01611 2 
19882Franke, JürgenPumpenkönige766365586759522801P41P2300 2 
20980Dahme, ChristophNatural Born Keglers72326563574671197232203410 0 
21980Schikorr, DirkSchütt reinP7P87757695642P20125532410 3 

Formeln der Tabelle
ZelleFormel
A12=RANG(B12;$B$12:$B$54)
B12=SUMME(
E12:N12;
P12:Y12;
ZÄHLENWENN(E12:N12;9)/1000;
ZÄHLENWENN(E12:N12;15)/100000;
ZÄHLENWENN(P12:Y12;9)/1000;
ZÄHLENWENN(P12:Y12;15)/100000)
O12=SUMME(E12:N12)
Z12=SUMME(P12:Y12)
AA12=ZÄHLENWENN(E12:Y12;9)
AB12=ZÄHLENWENN(E12:Z12;15)
AD12=ZÄHLENWENN(E12:Y12;"P")
A13=RANG(B13;$B$12:$B$54)
B13=SUMME(
E13:N13;
P13:Y13;
ZÄHLENWENN(E13:N13;9)/1000;
ZÄHLENWENN(E13:N13;15)/100000;
ZÄHLENWENN(P13:Y13;9)/1000;
ZÄHLENWENN(P13:Y13;15)/100000)
O13=SUMME(E13:N13)
Z13=SUMME(P13:Y13)
AA13=ZÄHLENWENN(E13:Y13;9)
AB13=ZÄHLENWENN(E13:Z13;15)
AD13=ZÄHLENWENN(E13:Y13;"P")
A14=RANG(B14;$B$12:$B$54)
B14=SUMME(
E14:N14;
P14:Y14;
ZÄHLENWENN(E14:N14;9)/1000;
ZÄHLENWENN(E14:N14;15)/100000;
ZÄHLENWENN(P14:Y14;9)/1000;
ZÄHLENWENN(P14:Y14;15)/100000)
O14=SUMME(E14:N14)
Z14=SUMME(P14:Y14)
AA14=ZÄHLENWENN(E14:Y14;9)
AB14=ZÄHLENWENN(E14:Z14;15)
AD14=ZÄHLENWENN(E14:Y14;"P")
A15=RANG(B15;$B$12:$B$54)
B15=SUMME(
E15:N15;
P15:Y15;
ZÄHLENWENN(E15:N15;9)/1000;
ZÄHLENWENN(E15:N15;15)/100000;
ZÄHLENWENN(P15:Y15;9)/1000;
ZÄHLENWENN(P15:Y15;15)/100000)
O15=SUMME(E15:N15)
Z15=SUMME(P15:Y15)
AA15=ZÄHLENWENN(E15:Y15;9)
AB15=ZÄHLENWENN(E15:Z15;15)
AD15=ZÄHLENWENN(E15:Y15;"P")
A16=RANG(B16;$B$12:$B$54)
B16=SUMME(
E16:N16;
P16:Y16;
ZÄHLENWENN(E16:N16;9)/1000;
ZÄHLENWENN(E16:N16;15)/100000;
ZÄHLENWENN(P16:Y16;9)/1000;
ZÄHLENWENN(P16:Y16;15)/100000)
O16=SUMME(E16:N16)
Z16=SUMME(P16:Y16)
AA16=ZÄHLENWENN(E16:Y16;9)
AB16=ZÄHLENWENN(E16:Z16;15)
AD16=ZÄHLENWENN(E16:Y16;"P")
A17=RANG(B17;$B$12:$B$54)
B17=SUMME(
E17:N17;
P17:Y17;
ZÄHLENWENN(E17:N17;9)/1000;
ZÄHLENWENN(E17:N17;15)/100000;
ZÄHLENWENN(P17:Y17;9)/1000;
ZÄHLENWENN(P17:Y17;15)/100000)
O17=SUMME(E17:N17)
Z17=SUMME(P17:Y17)
AA17=ZÄHLENWENN(E17:Y17;9)
AB17=ZÄHLENWENN(E17:Z17;15)
AD17=ZÄHLENWENN(E17:Y17;"P")
A18=RANG(B18;$B$12:$B$54)
B18=SUMME(
E18:N18;
P18:Y18;
ZÄHLENWENN(E18:N18;9)/1000;
ZÄHLENWENN(E18:N18;15)/100000;
ZÄHLENWENN(P18:Y18;9)/1000;
ZÄHLENWENN(P18:Y18;15)/100000)
O18=SUMME(E18:N18)
Z18=SUMME(P18:Y18)
AA18=ZÄHLENWENN(E18:Y18;9)
AB18=ZÄHLENWENN(E18:Z18;15)
AD18=ZÄHLENWENN(E18:Y18;"P")
A19=RANG(B19;$B$12:$B$54)
B19=SUMME(
E19:N19;
P19:Y19;
ZÄHLENWENN(E19:N19;9)/1000;
ZÄHLENWENN(E19:N19;15)/100000;
ZÄHLENWENN(P19:Y19;9)/1000;
ZÄHLENWENN(P19:Y19;15)/100000)
O19=SUMME(E19:N19)
Z19=SUMME(P19:Y19)
AA19=ZÄHLENWENN(E19:Y19;9)
AB19=ZÄHLENWENN(E19:Z19;15)
AD19=ZÄHLENWENN(E19:Y19;"P")
A20=RANG(B20;$B$12:$B$54)
B20=SUMME(
E20:N20;
P20:Y20;
ZÄHLENWENN(E20:N20;9)/1000;
ZÄHLENWENN(E20:N20;15)/100000;
ZÄHLENWENN(P20:Y20;9)/1000;
ZÄHLENWENN(P20:Y20;15)/100000)
O20=SUMME(E20:N20)
Z20=SUMME(P20:Y20)
AA20=ZÄHLENWENN(E20:Y20;9)
AB20=ZÄHLENWENN(E20:Z20;15)
AD20=ZÄHLENWENN(E20:Y20;"P")
A21=RANG(B21;$B$12:$B$54)
B21=SUMME(
E21:N21;
P21:Y21;
ZÄHLENWENN(E21:N21;9)/1000;
ZÄHLENWENN(E21:N21;15)/100000;
ZÄHLENWENN(P21:Y21;9)/1000;
ZÄHLENWENN(P21:Y21;15)/100000)
O21=SUMME(E21:N21)
Z21=SUMME(P21:Y21)
AA21=ZÄHLENWENN(E21:Y21;9)
AB21=ZÄHLENWENN(E21:Z21;15)
AD21=ZÄHLENWENN(E21:Y21;"P")


Excel Jeanie Html

[/img]
Klaus-Dieter
Schwerpunktinteresse: VBA und UserForms


Verfasst am:
11. Nov 2008, 22:30
Rufname: Klaus
Wohnort: Sassenburg


AW: Platzierung, wo liegt der Fehler? - AW: Platzierung, wo liegt der Fehler?

Nach oben
       Version: Office 2007

Hallo,

man könnte versuchen, in die Wertigkeit diese beiden Spalten einzubeziehen und daraus eine Rangfolge zu berechnen. Aber dein Beispiel zeigt schon, dass auch das nicht geht. Die Kegler in Zeile 20 und 21 haben jeweils 80 Holz, eine 9 und einen Kranz, damit bekommt man auch noch keine Differenzierung. Man müsste also noch weiter runter gehen.

_________________
Viele Grüße
Klaus-Dieter
Lösungsvorschläge sind, wenn es keinen anders lautenden Hinweis gibt, von mir getestet.
Yoga ist besser, als rumsitzen und gar nichts machen.
Squeezer
Gast


Verfasst am:
11. Nov 2008, 22:33
Rufname:

AW: Platzierung, wo liegt der Fehler? - AW: Platzierung, wo liegt der Fehler?

Nach oben
       Version: Office 2007

Ok. Werde mich daran mal versuchen. Warum werden aber die Plätze 1 und 2 nicht richtig sortiert?
Klaus-Dieter
Schwerpunktinteresse: VBA und UserForms


Verfasst am:
11. Nov 2008, 22:38
Rufname: Klaus
Wohnort: Sassenburg

AW: Platzierung, wo liegt der Fehler? - AW: Platzierung, wo liegt der Fehler?

Nach oben
       Version: Office 2007

Hallo,

das weiß ich auch nicht, ich habe das mit deinem Listenausschnitt versucht, da geht das ohne Probleme. Die Formeln hatte ich vorher eingefügt.

_________________
Viele Grüße
Klaus-Dieter
Lösungsvorschläge sind, wenn es keinen anders lautenden Hinweis gibt, von mir getestet.
Yoga ist besser, als rumsitzen und gar nichts machen.
Squeezer
Gast


Verfasst am:
11. Nov 2008, 22:51
Rufname:


AW: Platzierung, wo liegt der Fehler? - AW: Platzierung, wo liegt der Fehler?

Nach oben
       Version: Office 2007

Habe jetzt die Formeln noch einmal neu eingegeben. Nun funktionierts zumindest mit der Sortierung. Warum aber wird z.B. kein Platz 10 vergeben?
Klaus-Dieter
Schwerpunktinteresse: VBA und UserForms


Verfasst am:
11. Nov 2008, 23:00
Rufname: Klaus
Wohnort: Sassenburg

AW: Platzierung, wo liegt der Fehler? - AW: Platzierung, wo liegt der Fehler?

Nach oben
       Version: Office 2007

Hallo,

ist doch klar, wenn es zwei 9. Plätze gibt, wird der 10. übersprungen. Sonst gibt es mehr Plätze als Teilnehmer.

_________________
Viele Grüße
Klaus-Dieter
Lösungsvorschläge sind, wenn es keinen anders lautenden Hinweis gibt, von mir getestet.
Yoga ist besser, als rumsitzen und gar nichts machen.
Squeezer
Gast


Verfasst am:
11. Nov 2008, 23:12
Rufname:

AW: Platzierung, wo liegt der Fehler? - AW: Platzierung, wo liegt der Fehler?

Nach oben
       Version: Office 2007

Aber es soll bei Punktgleichheit über die Anzahl der geworfenen "9" bzw. "Kranz" entschieden werden. Dann müstte doch einer der Punktgleichen Rang 10 haben, oder verstehe ich da jetzt was flasch?
Klaus-Dieter
Schwerpunktinteresse: VBA und UserForms


Verfasst am:
11. Nov 2008, 23:32
Rufname: Klaus
Wohnort: Sassenburg

AW: Platzierung, wo liegt der Fehler? - AW: Platzierung, wo liegt der Fehler?

Nach oben
       Version: Office 2007

Hallo,

das verstehst du schon richtig, nur wie ich schon ausgeführt hatte, scheint das nicht zu reichen. Möglicherweise sollte man für die Auswertung alle möglichen Würfe heranziehen. Dann würde irgendwann der Punkt kommen, wo es keine gleichen Eregbisse mehr gibt.

_________________
Viele Grüße
Klaus-Dieter
Lösungsvorschläge sind, wenn es keinen anders lautenden Hinweis gibt, von mir getestet.
Yoga ist besser, als rumsitzen und gar nichts machen.
Squeezer
Gast


Verfasst am:
11. Nov 2008, 23:35
Rufname:


AW: Platzierung, wo liegt der Fehler? - AW: Platzierung, wo liegt der Fehler?

Nach oben
       Version: Office 2007

Wie könnte ich denn noch die Anzahl der geworfenen "Pumpen" (Spalte "P") mit einbauen um so die Auswertung zu erweitern?
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Nach der 8ten Wahrheitsprüfung zeigt Excel einen Fehler an? 10 Excel Neuling 1722 27. Jun 2007, 13:11
c0bRa Nach der 8ten Wahrheitsprüfung zeigt Excel einen Fehler an?
Keine neuen Beiträge Excel Formeln: hab ne Formel und nen Fehler HILFE 6 Der Herausforderer 609 03. Mai 2007, 17:37
Der Herausforderer hab ne Formel und nen Fehler HILFE
Keine neuen Beiträge Excel Formeln: Text suchen ( #WERT! - Fehler ) 13 Hans181075 22599 09. Apr 2007, 08:38
Hans 181075 Text suchen ( #WERT! - Fehler )
Keine neuen Beiträge Excel Formeln: Liegt ein Datum innerhalb eines Zeitraums 3 Paolo 1526 22. Nov 2006, 10:41
< Peter > Liegt ein Datum innerhalb eines Zeitraums
Keine neuen Beiträge Excel Formeln: Excel 03- Häufigkeitsfunktion hat Fehler 6 Gast 3133 08. Nov 2006, 09:03
Thomas Ramel Excel 03- Häufigkeitsfunktion hat Fehler
Keine neuen Beiträge Excel Formeln: SVERWEIS, wo liegt der Fehler? 4 FLOP 1009 26. Jul 2006, 20:37
FLOP SVERWEIS, wo liegt der Fehler?
Keine neuen Beiträge Excel Formeln: Fehler in der Stundenberechnung 2 sisqonrw 810 04. Mai 2006, 21:53
sisqonrw Fehler in der Stundenberechnung
Keine neuen Beiträge Excel Formeln: WENN Formel mit Multiverschachtelung und UND ergibt Fehler 2 redfox1305 1935 05. Apr 2006, 16:16
Gast WENN Formel mit Multiverschachtelung und UND ergibt Fehler
Keine neuen Beiträge Excel Formeln: Worin liegt der Hintergrund für die zwei Datumswertfunktione 4 ladau66 681 24. März 2006, 10:16
ladau66 Worin liegt der Hintergrund für die zwei Datumswertfunktione
Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten. Excel Formeln: Fehler bei Eingabe von Formeln / Excel rechnet nicht 1 slow 5777 08. Sep 2005, 11:21
steve1da Fehler bei Eingabe von Formeln / Excel rechnet nicht
Keine neuen Beiträge Excel Formeln: Gewichteten Mittelwert bilden - Fehler berücksichtigen 10 bavella 1121 11. Jun 2005, 17:01
bavella Gewichteten Mittelwert bilden - Fehler berücksichtigen
Keine neuen Beiträge Excel Formeln: Wo ist mein Fehler in der Formel???? 2 Progham 497 18. Apr 2005, 16:00
Progham Wo ist mein Fehler in der Formel????
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Expression Web