Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Mittelwerte
zurück: Brüche und Minus! weiter: Zeitabfrage über Wenn-Funktion Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
gear
Im Profil kannst Du frei den Rang ändern


Verfasst am:
17. Okt 2008, 15:18
Rufname:

Mittelwerte - Mittelwerte

Nach oben
       Version: Office 2003

Hi Leute,
folgende Situation:
Drei Spalten "Gruppe", "Noten" und "Durchschnitt. Am unteren Ende der Spalte 3 ist ein Feld für die Gesamtbewertung.

In Spalte 2 werden in 6 verfügbare Zeilen Zahlen eingetragen, die dann in Spalte 3 berechnet werden sollen und zwar den Mittelwert. Es gibt drei Gruppen und am Ende soll von allen errechneten Mittelwerten eine Gesamtbewertung (ebenfalls ein Mittelwert) errechnet werden. Das Problem ist aber, wenn in einer der Zellen keine Note drin steht, dann verfälscht es den Mittelwert oder wenn z.B. in Gruppe C keine einzige Note vorhanden ist, dann kommt #DIV/0

Kann jemand meine Ausgangssituation nachvollziehen?

Gruß
neopa
(kleingeschrieben!) oder Werner .. ,- ...


Verfasst am:
17. Okt 2008, 15:27
Rufname: Werner
Wohnort: zu Hause


AW: Mittelwerte - AW: Mittelwerte

Nach oben
       Version: Office 2003

Hallo,

wenn ich Dich richtig verstanden habe, z.B.: so:

 BCDEFGHI
1A4B C2 3
23   3   
35   3   
42   1   
55   1   
64   2   
75   2   

Formeln der Tabelle
ZelleFormel
C1=WENN(ANZAHL(B2:B7)=0;"";MITTELWERT(B2:B7))
E1=WENN(ANZAHL(D2:D7)=0;"";MITTELWERT(D2:D7))
G1=WENN(ANZAHL(F2:F7)=0;"";MITTELWERT(F2:F7))
I1=MITTELWERT(C1:G1)


[url=http://www.office-loesung.de/ftopic91422_0_0_asc.php]Excel Jeanie Html[/url]

_________________
Gruß Werner
.. , - ...
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Hilfe: Excel Mittelwerte ohne Fehler 4 Simon234 1464 30. Dez 2013, 19:21
< Peter > Excel Mittelwerte ohne Fehler
Keine neuen Beiträge Excel Formeln: Mittelwerte mit Bedingungen für Spaltenbereiche 8 Marky71 96 24. Jun 2013, 08:55
Marky71 Mittelwerte mit Bedingungen für Spaltenbereiche
Keine neuen Beiträge Excel Formeln: Mittelwerte und Mediane für gefilterte Liste 4 Les111 3045 27. Nov 2012, 10:06
Auweia Mittelwerte und Mediane für gefilterte Liste
Keine neuen Beiträge Excel Formeln: Mittelwerte 1 Gast 106 08. Aug 2012, 11:11
SCL Mittelwerte
Keine neuen Beiträge Excel Formeln: Mittelwerte bei gleichen Spalteninhalten 10 Ichnochmal 216 08. Aug 2012, 10:06
Ichnochmal Mittelwerte bei gleichen Spalteninhalten
Keine neuen Beiträge Excel Hilfe: Pivotabelle Mittelwerte 2 FeedLeGrand 103 10. Jul 2012, 14:55
< Peter > Pivotabelle Mittelwerte
Keine neuen Beiträge Excel VBA (Makros): Mittelwerte aus jeweils 2 zellen mit For-Schleife 1 nikus 103 01. März 2012, 13:53
nikus Mittelwerte aus jeweils 2 zellen mit For-Schleife
Keine neuen Beiträge Excel Formeln: Mittelwerte von "3er Päckchen" 5 Sternchen96 188 11. Nov 2011, 12:13
Gast Mittelwerte von "3er Päckchen"
Keine neuen Beiträge Excel Formeln: Mittelwerte von Messwerten über Zeiträume 9 JanGret 197 20. Okt 2011, 15:13
Thomas Ramel Mittelwerte von Messwerten über Zeiträume
Keine neuen Beiträge Excel Auswertungen: Wie Mittelwerte mit Schwankungsbreite darstellen? 4 fabsi 1736 10. Aug 2011, 15:54
fabsi Wie Mittelwerte mit Schwankungsbreite darstellen?
Keine neuen Beiträge Excel VBA (Makros): VBA: Bedingte Mittelwerte bilden und in neues Blatt kopieren 1 joerg_johannes 922 14. Jan 2011, 17:28
joerg_johannes VBA: Bedingte Mittelwerte bilden und in neues Blatt kopieren
Keine neuen Beiträge Excel Formeln: Mittelwerte in Abhängingkeit bestimmter anderer Werte 2 Gast 304 02. Jun 2010, 21:29
Gast Mittelwerte in Abhängingkeit bestimmter anderer Werte
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Word VBA