Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
SVerweis ??
zurück: Verweis mit anderen Tabellen weiter: Datenübernahme von Messgerät weiterverarbeiten Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Schneebär75
Gast


Verfasst am:
17. Okt 2008, 11:22
Rufname:

SVerweis ?? - SVerweis ??

Nach oben
       Version: Office XP (2002)

Hallo!

Zum Thema SVerweis gibt es einiges im Forum, leider werde ich daraus nicht schlau. Confused

Ich habe eine Tabelle "Zielübersicht". Mittels DropDown kann der Monat eingestellt werden. In A1 steht dann die entsprechende Zahl (Januar = 1 etc.).

In einer zweiten Tabelle "Gesamt" der gleichen Datei habe ich die Zielwerte pro Monat abgebildet und zwar in Zeile B25 bis M25.

In der Zielübersicht soll nun der Planwert dem Istwert gegenübergestellt werden. Wenn Januar angeklickt wird, soll der Planwert für den Januar erscheinen.

Den Ist-Wert erhalte ich im Tabellenblatt "Zielübersicht" durch die Formel MAX(Bereich.Verschieben), was auch nicht konsequent ist.

Mein SVerweis gibt #NV aus. Wieso?

=SVERWEIS($A$1;Gesamt!$B$19:$M$19;3;Gesamt!$B$25:$M$25)

A1: Monatseinstellung (Januar bis Dezember; 1 bis 12)
Gesamt B19:M19 = Datumszeitle (Jan 09 bis Dez 09)
Gesamt B25:M25 = Istwerte

Ich hoffe, es ist verständlich beschrieben und Ihr könnt mir helfen.

Gruß
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
17. Okt 2008, 11:32
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun

AW: SVerweis ?? - AW: SVerweis ??

Nach oben
       Version: Office XP (2002)

Hallo,

da sind wird nicht mehr beim Sverweis sondern beim Wverweis.

Schau dir mal dieses Beispiel an:

Tabelle2

 ABCDE
13300   
2     
3     
4     
5     
6     
7     
8     
9     
10     
11     
12     
13     
14     
15     
16     
17     
18     
19 1234
20     
21     
22     
23     
24     
25 100200300400

Formeln der Tabelle
ZelleFormel
B1=WVERWEIS(A1;$B$19:$E$25;7;0)


Die Anpassung der Tabellenblattnamen bekommst du mit Sicherheit selbst hin.

_________________
Gruß
Peter
Schneebär75
Gast


Verfasst am:
17. Okt 2008, 11:40
Rufname:


AW: SVerweis ?? - AW: SVerweis ??

Nach oben
       Version: Office XP (2002)

Hallo!

Danke für die schnelle und gute Lösung! Smile

Funktioniert so, wie gedacht.

Gruß
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: SVERWEIS mit doppeltem Suchkriterium 2 Peter VBA 1532 21. Jan 2005, 15:12
Gast SVERWEIS mit doppeltem Suchkriterium
Keine neuen Beiträge Excel Formeln: S-Verweis, Ausgabewert Summe von mehreren Zeilen 3 Pidri 3448 10. Jan 2005, 10:52
steve1da S-Verweis, Ausgabewert Summe von mehreren Zeilen
Keine neuen Beiträge Excel Formeln: SVERWEIS mit RANG kombinieren 1 Helle67 2236 09. Dez 2004, 01:48
xyzdef SVERWEIS mit RANG kombinieren
Keine neuen Beiträge Excel Formeln: #NV unterdrücken bei sverweis 6 Olli-Holzfaeller 2445 22. Nov 2004, 12:51
Olli-Holzfaeller #NV unterdrücken bei sverweis
Keine neuen Beiträge Excel Formeln: "=TEIL" mit "SVERWEIS" 3 fredi! 1211 10. Nov 2004, 13:01
fredi! "=TEIL" mit "SVERWEIS"
Keine neuen Beiträge Excel Formeln: HILFE! Sehr ****Sverweis und Vergleich geschachtelt 3 KrExceln 2031 19. Okt 2004, 13:05
KrExceln HILFE! Sehr ****Sverweis und Vergleich geschachtelt
Keine neuen Beiträge Excel Formeln: Exel - Unendlich berechnung einer Provision (***Sverweis***) 3 da_mKe 8505 03. Okt 2004, 15:02
ae Exel - Unendlich berechnung einer Provision (***Sverweis***)
Keine neuen Beiträge Excel Formeln: Verschachtelte WENN-Formel, VERGLEICH oder SVERWEIS? 14 Zokanta 4788 27. Sep 2004, 22:34
Zokanta Verschachtelte WENN-Formel, VERGLEICH oder SVERWEIS?
Keine neuen Beiträge Excel Formeln: sverweis und wenn abfrage 4 gast 2761 14. Sep 2004, 18:56
gast sverweis und wenn abfrage
Keine neuen Beiträge Excel Formeln: SVERWEIS oder WENN für Anfänger 2 Gast 1532 01. Sep 2004, 16:20
gast SVERWEIS oder WENN für Anfänger
Keine neuen Beiträge Excel Formeln: WENN --- SVERWEIS und noch mal WENN 6 Shooter 3168 18. Aug 2004, 17:19
Shooter WENN --- SVERWEIS und noch mal WENN
Keine neuen Beiträge Excel Formeln: SVERWEIS mit Bezug auf 2 Spalten - ist das möglich??? HILFE! 2 Frank S. 2561 26. Jul 2004, 19:12
fl618 SVERWEIS mit Bezug auf 2 Spalten - ist das möglich??? HILFE!
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML CSS