Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Verstehe die Wenn-Formel nicht HILFE!!
zurück: höchstwert einer bestimmten Spalte / zelle bestimmen weiter: Acces Verknüpfung mit eingabeeinschränkung Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Sonnenschein2008
Gast


Verfasst am:
17. Okt 2008, 08:17
Rufname:

Verstehe die Wenn-Formel nicht HILFE!! - Verstehe die Wenn-Formel nicht HILFE!!

Nach oben
       Version: Office XP (2002)

Hallo an alle!

Hoffe ihr könnt mir helfen...

Irgendwie verstehe ich die Wenn-Formel nicht. Ich habe folgendes Problem:

In D7 möchte ich nur einen Buchstaben eingeben müssen und dann soll bei Versandkosten der richtige Versandkostenpreis stehen.

e = 3,80 Euro
m = 2,20 Euro
n = 1,45 Euro

Egal wie ich es versuche ich kriege keine 2. wenn abfrage eingebaut. google schon die ganze zeit aber finde gar nichts.

Hab es schon so versucht:

=WENN(D7="e";3,8;1,45;wenn(D7="n";2,20;1,45))

Dachte da könnte klappen aber ne fehlanzeige...

Hat jemand für mich die Lösung??
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
17. Okt 2008, 08:23
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun

AW: Verstehe die Wenn-Formel nicht HILFE!! - AW: Verstehe die Wenn-Formel nicht HILFE!!

Nach oben
       Version: Office XP (2002)

Hallo,

so?

=WENN(D7="e";3,8;WENN(D7="m";2,2;WENN(D7="n";1,45;0)))

_________________
Gruß
Peter
Sonnenschein2008
Gast


Verfasst am:
17. Okt 2008, 08:36
Rufname:


AW: Verstehe die Wenn-Formel nicht HILFE!! - AW: Verstehe die Wenn-Formel nicht HILFE!!

Nach oben
       Version: Office XP (2002)

GENAU!! nun hab ich die formel auch endlich kapiert... ist wohl doch noch zu früh zum denken *gg* danke dir retter in der not
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: wenn-Formel viel zu lang Bitte dringend um Eure Hilfe 17 Hummer77 1105 08. Okt 2007, 20:26
Hummer77 wenn-Formel viel zu lang Bitte dringend um Eure Hilfe
Keine neuen Beiträge Excel Formeln: Wenn-Formel 4 wirsch 405 30. Aug 2007, 13:26
wirsch Wenn-Formel
Keine neuen Beiträge Excel Formeln: Blutiger Anfänger sucht Profihilfe mit Wenn-Formel ? 3 excel_newbie 786 19. Aug 2007, 18:42
fridgenep Blutiger Anfänger sucht Profihilfe mit Wenn-Formel ?
Keine neuen Beiträge Excel Formeln: WENN-Formel mit 250 Prüfungen, elegant verpacken. 2 Elton#62 693 10. Jul 2007, 12:50
Elton#62 WENN-Formel mit 250 Prüfungen, elegant verpacken.
Keine neuen Beiträge Excel Formeln: Wenn-Formel für Degression 13 DonPedro 2136 14. März 2007, 13:25
watta Wenn-Formel für Degression
Keine neuen Beiträge Excel Formeln: Wenn-Formel; Zahl in verschiedenen Farben anzeigen 1 Aquatar 2628 09. März 2007, 10:12
< Peter > Wenn-Formel; Zahl in verschiedenen  Farben anzeigen
Keine neuen Beiträge Excel Formeln: Farbunterlegung bei der WENN-Formel 3 monchichi 578 10. Feb 2007, 13:05
faego Farbunterlegung bei der WENN-Formel
Keine neuen Beiträge Excel Formeln: Zeiterfassung - komplizierte WENN-Formel klappt nicht 14 Rehner79 2217 03. Jan 2007, 18:35
Rehner79 Zeiterfassung - komplizierte WENN-Formel klappt nicht
Keine neuen Beiträge Excel Formeln: Verschachtelung WENN-Formel mit SVERWEIS 2 Ruffnicks 9789 19. Sep 2006, 16:34
Ruffnicks Verschachtelung WENN-Formel mit SVERWEIS
Keine neuen Beiträge Excel Formeln: =A!A1 verstehe ich, aber was bedeutet ='A'!A1 ? 4 Der Gusbacher 503 06. Sep 2006, 14:53
Der Gusbacher =A!A1 verstehe ich, aber was bedeutet ='A'!A1 ?
Keine neuen Beiträge Excel Formeln: wenn-formel erweitern 16 Klaus D. 1493 04. März 2006, 23:59
Klaus D. wenn-formel erweitern
Keine neuen Beiträge Excel Formeln: Währung bei wenn-Formel 1 Scusiiii =) 685 14. Dez 2005, 15:21
fridgenep Währung bei wenn-Formel
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel-Formeln