Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Zeilen löschen
zurück: Eine Frage zur Zellenzuweisung weiter: höchstwert einer bestimmten Spalte / zelle bestimmen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
ASCO
Gast


Verfasst am:
16. Okt 2008, 17:12
Rufname:

Zeilen löschen - Zeilen löschen

Nach oben
       Version: Office 2003

Hallo Forum,

ich muss Buchungsdaten einlesen. Diese Daten sind im Excel Format gekommen. Leider erschein jeder Buchungssatz doppelt. Ich möchte also die Zeile 2, die Zeile 4, die Zeile 6, usw löschen.

Die Spalte A siehr wie folgt aus:
1
1
2
2
3
3
4
4
5
5
6
6
usw.

Kann mir jemand einen Tip geben? Manuel löschen wird schwer. Es handelt sich um ca. 10.000 Zeilen, also tatsächlich 5.000 Buchungssätze.

Vielen Dank
Gruss
ASCO
silex1
User mit gefährlichem Halbwissen


Verfasst am:
16. Okt 2008, 17:19
Rufname: steht im Ausweis


AW: Zeilen löschen - AW: Zeilen löschen

Nach oben
       Version: Office 2003

Hallo,

wenn Deine Daten alle in A stehen z.B., dann folgende Formel in B1
=WENN(VERGLEICH(A1;A:A;0)=ZEILE();"";"Doppelt")

Autofilter setzen und nach "Doppelt" filtern und gefilterte Daten löschen!

_________________
LG, René und seine 3 Gehirnzellen
Es ist gut, dass wir nicht in die Zukunft blicken können! Wir hätten sonst keine!
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
16. Okt 2008, 17:24
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun

AW: Zeilen löschen - AW: Zeilen löschen

Nach oben
       Version: Office 2003

Hallo,

oder in B1 eine 1 und in B2 eine 2 schreiben - B1 und B2 markieren - Strg-Taste gedrückt halten und die Markierung soweit wie notwendig nach unten ziehen. Anschließend nach der Spalte B filtern und die Zeilen mit der 2 löschen.

_________________
Gruß
Peter
Zero
Formeln, Diagramme und ein bisschen VBA


Verfasst am:
16. Okt 2008, 17:32
Rufname: Dennis
Wohnort: NDS

AW: Zeilen löschen - AW: Zeilen löschen

Nach oben
       Version: Office 2003

Hallo

Will auch nochmal meinen Senf dazugeben.

=ZÄHLENWENN(A$1:A1;A1)=1

Dann einfach nach FALSCH filtern und löschen.

_________________
Gruß zero


Zuletzt bearbeitet von Zero am 16. Okt 2008, 17:35, insgesamt einmal bearbeitet
silex1
User mit gefährlichem Halbwissen


Verfasst am:
16. Okt 2008, 17:34
Rufname: steht im Ausweis

AW: Zeilen löschen - AW: Zeilen löschen

Nach oben
       Version: Office 2003

Hallo nochmal,

SPEZIALFILTER

Daten markieren (Achtung, Spalte braucht ne Überschrift, oder der 1 Wert wird sonst nach dem Filtern als Spaltenbeschriftung gewertet)

DATEN>FILTER>SPEZIALFILTER

"an andere Stelle kopieren" aktivieren; bei "kopieren nach:"
B1:B5000

"keine Duplikate" aktivieren, fertsch!
Spalte A löschen!

_________________
LG, René und seine 3 Gehirnzellen
Es ist gut, dass wir nicht in die Zukunft blicken können! Wir hätten sonst keine!
ASCO
Gast


Verfasst am:
17. Okt 2008, 05:09
Rufname:


AW: Zeilen löschen - AW: Zeilen löschen

Nach oben
       Version: Office 2003

Danke, Danke, Danke


Gruss
ASCO
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Wert immer nach 27 Zeilen um 1 erhöhen? (siehe Beispiel !!) 8 homer_134 1625 21. Aug 2005, 13:23
homer_134 Wert immer nach 27 Zeilen um 1 erhöhen? (siehe Beispiel !!)
Keine neuen Beiträge Excel Formeln: Löschen von Wörtern in einem Satz 3 MartinJungwirth 795 13. Jul 2005, 15:51
MartinJungwirth Löschen von Wörtern in einem Satz
Keine neuen Beiträge Excel Formeln: farbig markierte zeilen löschen 4 m0rph 4295 24. Jun 2005, 14:21
Gast farbig markierte zeilen löschen
Keine neuen Beiträge Excel Formeln: Zeilen mit Wert 0 ausblenden 2 MartinJungwirth 1448 24. Jun 2005, 13:53
MartinJungwirth Zeilen mit Wert 0 ausblenden
Keine neuen Beiträge Excel Formeln: Farbige Zeilen bei verschiedenen Kriterien 10 Nixweis 1254 09. Jun 2005, 13:59
Nixweiß Farbige Zeilen bei verschiedenen Kriterien
Keine neuen Beiträge Excel Formeln: Leere Zeilen mit Formel ausblenden 4 austin1980 2980 21. Apr 2005, 20:33
Günni Leere Zeilen mit Formel ausblenden
Keine neuen Beiträge Excel Formeln: Leere Zeilen vom Kombinationsfeld löschen 5 sifak 1332 19. Apr 2005, 17:11
Hübi Leere Zeilen vom Kombinationsfeld löschen
Keine neuen Beiträge Excel Formeln: Gibt es eine Formel mit der man Zeilen löschen kann? 5 kara ben nemsi 1956 15. Apr 2005, 10:19
Kuwe Gibt es eine Formel mit der man Zeilen löschen kann?
Keine neuen Beiträge Excel Formeln: Vergleichen von Spalten UND Zeilen. 3 mojoe321 1836 15. März 2005, 17:14
Hübi Vergleichen von Spalten UND Zeilen.
Keine neuen Beiträge Excel Formeln: Max. Anzahl von benutzten Spalten und Zeilen ermitteln 2 Fire 2461 01. Feb 2005, 11:14
Fire Max. Anzahl von benutzten Spalten und Zeilen ermitteln
Keine neuen Beiträge Excel Formeln: Verknüpfung zu anderer xls-Datei löschen 3 cerkens78 1745 19. Jan 2005, 12:46
Kuwe Verknüpfung zu anderer xls-Datei löschen
Keine neuen Beiträge Excel Formeln: Zeilen per Formel ein- und ausblenden 2 Gotha 1548 30. Dez 2004, 10:28
Gotha Zeilen per Formel ein- und ausblenden
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Word VBA