Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
SVERWEIS???
Gehe zu Seite Zurück  1, 2
zurück: Scrollbereich festlegen weiter: drop-Down Liste und sverweis Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
bimmscher
Im Profil kannst Du frei den Rang ändern


Verfasst am:
17. Okt 2008, 11:18
Rufname: Andi
Wohnort: Dresden

AW: SVERWEIS??? - AW: SVERWEIS???

Nach oben
       Version: Office 2003

Hallo,

Vorschrift SVerweis: "=SVerweis(WasGesuchtWird;MatrixVonDerDieErsteSpalteDurchsuchtWird;SpaltenINDEX;Wahrheitsprüfung)

Der Spaltenindex gibt an, welche Spalte ausgegeben wird, wenn in der entsprechenden Zeile der Wert gefunden wurde. In deiner Formel hast du keinen Spaltenindex, sondern einen Bereich angegeben. Wenn Du in Spalte C suchst und Spalte E ausgegeben haben möchtest, muss es:

=SVerweis(F30;$C$4:$E$26;3;0)

heißen.

_________________
Gruß Andreas
alex89
Excel (VBA in Arbeit ...)


Verfasst am:
17. Okt 2008, 11:23
Rufname:


AW: SVERWEIS??? - AW: SVERWEIS???

Nach oben
       Version: Office 2003

ah ... jetzt ist mir das klar!

Dankeschön!
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
17. Okt 2008, 11:24
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun

AW: SVERWEIS??? - AW: SVERWEIS???

Nach oben
       Version: Office 2003

Hallo,

@willik

Das Hauptproblem bei der Sverweisformel bestand darin, dass der Name des Tabellenblattes nicht, wie in den geposteten Formeln 'Tabelle1' sondern 'Tabelle 1' lautete und das ist natürlich ein Unterschied.

_________________
Gruß
Peter
Willik
Im Profil kannst Du frei den Rang ändern


Verfasst am:
17. Okt 2008, 11:35
Rufname:

AW: SVERWEIS??? - AW: SVERWEIS???

Nach oben
       Version: Office 2003

Ich glaube, bei dir fehlt die Spalte (auch Spaltenindex), in der die Werte stehen.
Willik
Im Profil kannst Du frei den Rang ändern


Verfasst am:
17. Okt 2008, 11:39
Rufname:

AW: SVERWEIS??? - AW: SVERWEIS???

Nach oben
       Version: Office 2003

ok danke....So, jetzt hab ich da aber noch ne zweite Tabelle und hier funktioniert die Formel wieder nicht. Excel übernimmt hierbei einfach die Daten aus der ersten Tabelle.

=SVERWEIS('[Tabelle2]Tabelle 2'!A3;Konto;2;0)
silex1
User mit gefährlichem Halbwissen


Verfasst am:
17. Okt 2008, 11:41
Rufname: steht im Ausweis

AW: SVERWEIS??? - AW: SVERWEIS???

Nach oben
       Version: Office 2003

Hallo,

@<Peter>

Ja, Du hast Recht, es ist ein kleiner aber feiner Unterschied!

Willik hat dem Bereich auch nen NAMEN verpasst, daher reicht im SVERWEIS auch nur
=SVERWEIS(A3;Konto;2;)

@Willik
bitte die Funktion SVERWEIS noch mal ganz genau anschauen, vor allem welche Parameter mindestens gebraucht werden!

_________________
LG, René und seine 3 Gehirnzellen
Es ist gut, dass wir nicht in die Zukunft blicken können! Wir hätten sonst keine!
Willik
Im Profil kannst Du frei den Rang ändern


Verfasst am:
17. Okt 2008, 11:50
Rufname:


AW: SVERWEIS??? - AW: SVERWEIS???

Nach oben
       Version: Office 2003

Ja, super, habe den Fehler gefunden. Vielen Dank für Eure Hilfe!!!!! Das war super erklärt.
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Gehe zu Seite Zurück  1, 2
Diese Seite Freunden empfehlen

Seite 2 von 2
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: SVERWEIS mit doppeltem Suchkriterium 2 Peter VBA 1532 21. Jan 2005, 15:12
Gast SVERWEIS mit doppeltem Suchkriterium
Keine neuen Beiträge Excel Formeln: S-Verweis, Ausgabewert Summe von mehreren Zeilen 3 Pidri 3448 10. Jan 2005, 10:52
steve1da S-Verweis, Ausgabewert Summe von mehreren Zeilen
Keine neuen Beiträge Excel Formeln: #NV unterdrücken bei sverweis 6 Olli-Holzfaeller 2445 22. Nov 2004, 12:51
Olli-Holzfaeller #NV unterdrücken bei sverweis
Keine neuen Beiträge Excel Formeln: "=TEIL" mit "SVERWEIS" 3 fredi! 1211 10. Nov 2004, 13:01
fredi! "=TEIL" mit "SVERWEIS"
Keine neuen Beiträge Excel Formeln: HILFE! Sehr ****Sverweis und Vergleich geschachtelt 3 KrExceln 2031 19. Okt 2004, 13:05
KrExceln HILFE! Sehr ****Sverweis und Vergleich geschachtelt
Keine neuen Beiträge Excel Formeln: Summe verschiedener Zellen mit Suchkreterium (sverweis) 3 Ralli 11135 13. Okt 2004, 23:12
ae Summe verschiedener Zellen mit  Suchkreterium (sverweis)
Keine neuen Beiträge Excel Formeln: Exel - Unendlich berechnung einer Provision (***Sverweis***) 3 da_mKe 8505 03. Okt 2004, 15:02
ae Exel - Unendlich berechnung einer Provision (***Sverweis***)
Keine neuen Beiträge Excel Formeln: Verschachtelte WENN-Formel, VERGLEICH oder SVERWEIS? 14 Zokanta 4788 27. Sep 2004, 22:34
Zokanta Verschachtelte WENN-Formel, VERGLEICH oder SVERWEIS?
Keine neuen Beiträge Excel Formeln: sverweis und wenn abfrage 4 gast 2761 14. Sep 2004, 18:56
gast sverweis und wenn abfrage
Keine neuen Beiträge Excel Formeln: SVERWEIS oder WENN für Anfänger 2 Gast 1532 01. Sep 2004, 16:20
gast SVERWEIS oder WENN für Anfänger
Keine neuen Beiträge Excel Formeln: SVERWEIS mit Bezug auf 2 Spalten - ist das möglich??? HILFE! 2 Frank S. 2561 26. Jul 2004, 19:12
fl618 SVERWEIS mit Bezug auf 2 Spalten - ist das möglich??? HILFE!
Keine neuen Beiträge Excel Formeln: wenn...sverweis 6 Anfaenger 2010 02. Jul 2004, 11:04
Anfaenger wenn...sverweis
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Word VBA