Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
SVERWEIS???
Gehe zu Seite 1, 2  Weiter
zurück: Scrollbereich festlegen weiter: drop-Down Liste und sverweis Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Willik
Im Profil kannst Du frei den Rang ändern


Verfasst am:
16. Okt 2008, 16:13
Rufname:

SVERWEIS??? - SVERWEIS???

Nach oben
       Version: Office 2003

Hallo liebe Mitglieder,

ich brauche Eure Hilfe. Ich muss zwei Tabellen in Excel durch einen SVerweis ( wie ich denke) verknüpfen.

1.Tabelle

Guthaben 16.10.2008

Spalte A Spalte B
Zeile 3 Peter 300,00
Zeile 4 Sonja -2.500,00
Zeile 5 Gustav 4.000,00
Zeile 6 Hildegard 6.000,00


Jetzt müssen die Werte aus der ersten Tabelle in die zweite Tabelle rein. In der zweiten Tabelle stehen die Namen aber nicht in derselben Reihenfolge.


Guthaben Sparkasse


Spalte A Spalte B
Zeile 3 Gustav ?
Zeile 4 Hildegard ?
Zeile 5 Sonja ?
Zeile 6 Peter ?


Wie soll ich die beiden Tabellen verknüpfen, sodass die Werte bei den richtigen Namen stehen?
silex1
User mit gefährlichem Halbwissen


Verfasst am:
16. Okt 2008, 16:29
Rufname: steht im Ausweis


AW: SVERWEIS??? - AW: SVERWEIS???

Nach oben
       Version: Office 2003

Hallo,

ungetestet, Formel in B3 der Tabelle 2 und nach unten kopieren

=SVERWEIS(A3;Tabelle1!$A$3:$B$6;2;)

_________________
LG, René und seine 3 Gehirnzellen
Es ist gut, dass wir nicht in die Zukunft blicken können! Wir hätten sonst keine!
Willik
Im Profil kannst Du frei den Rang ändern


Verfasst am:
17. Okt 2008, 07:59
Rufname:

AW: SVERWEIS??? - AW: SVERWEIS???

Nach oben
       Version: Office 2003

Hallo,

danke für die schnelle Antwort.

Leider funktioniert es bei mir nicht. Es steht "Fehler: Der Wert ist nicht verfügbar".
Willik
Im Profil kannst Du frei den Rang ändern


Verfasst am:
17. Okt 2008, 08:06
Rufname:

AW: SVERWEIS??? - AW: SVERWEIS???

Nach oben
       Version: Office 2003

Ich hab jetzt mit der Formel bei Peter
=SVERWEIS(B3;Tabelle1!NAMEN;2; )
versucht, jetzt steht da 0 drin, aber nicht der Betrag.
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
17. Okt 2008, 08:27
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun


AW: SVERWEIS??? - AW: SVERWEIS???

Nach oben
       Version: Office 2003

Hallo,

was ist bei dir in der Formel dieses 'Namen'?

Hast du für den Bereich in Tabelle 1 einen Namen definiert der 'Namen' heisst?

Wenn ja, dann sollte das funktionieren:

=SVERWEIS(A3;Tabelle1!Namen;2;FALSCH)

Ansonsten wenn mit dem Bereich gearbeitet wird:

=SVERWEIS(A3;Tabelle1!$A$3:$B$6;2;FALSCH)

_________________
Gruß
Peter
Willik
Im Profil kannst Du frei den Rang ändern


Verfasst am:
17. Okt 2008, 08:36
Rufname:

AW: SVERWEIS??? - AW: SVERWEIS???

Nach oben
       Version: Office 2003

"Namen" ist der Bereich bei mir, wo die Namen und die Werte stehen.
Aber trotzdem funktioniert es nicht.
Und wenn ich mit "=SVERWEIS(A3;Tabelle1!$A$3:$B$6;2;FALSCH)" versuche, sagt der mir, dass der Wert nicht verfügbar ist.
Gast



Verfasst am:
17. Okt 2008, 08:38
Rufname:

AW: SVERWEIS??? - AW: SVERWEIS???

Nach oben
       Version: Office 2003

Tabelle2

 AB
3Gustav300
4Hildegard-2500
5Sonja4000
6Peter6000

Formeln der Tabelle
ZelleFormel
B3=SVERWEIS(Tabelle1!A3;Tabelle1!$A$3:$B$6;2;0)
B4=SVERWEIS(Tabelle1!A4;Tabelle1!$A$3:$B$6;2;0)
B5=SVERWEIS(Tabelle1!A5;Tabelle1!$A$3:$B$6;2;0)
B6=SVERWEIS(Tabelle1!A6;Tabelle1!$A$3:$B$6;2;0)


Excel Jeanie Html

Das Tabellenblatt wo die Werte stehen, heisst das auch Tabelle1?
Sonst musst Du das entsprechend in der Formel ändern.
Jürgen K
Excel geht so, VBA noch gar nicht.


Verfasst am:
17. Okt 2008, 08:43
Rufname: Jürgen

AW: SVERWEIS??? - AW: SVERWEIS???

Nach oben
       Version: Office 2003

Hallo zusammen,

auf den vorherigen post bezogen muss es wohl so aussehen, oder?

Tabelle2

 AB
3Gustav4000
4Hildegard6000
5Sonja-2500
6Peter 300

Formeln der Tabelle
ZelleFormel
B3=SVERWEIS(A3;Tabelle1!$A$3:$B$6;2;0)
B4=SVERWEIS(A4;Tabelle1!$A$3:$B$6;2;0)
B5=SVERWEIS(A5;Tabelle1!$A$3:$B$6;2;0)
B6=SVERWEIS(A6;Tabelle1!$A$3:$B$6;2;0)


Excel Jeanie Html

_________________
Gruß
Jürgen
Willik
Im Profil kannst Du frei den Rang ändern


Verfasst am:
17. Okt 2008, 08:50
Rufname:

AW: SVERWEIS??? - AW: SVERWEIS???

Nach oben
       Version: Office 2003

Jetzt sagt der mir: "ungültiger Zellbezug".
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
17. Okt 2008, 08:53
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun

AW: SVERWEIS??? - AW: SVERWEIS???

Nach oben
       Version: Office 2003

Hallo,

diese Formel von Jürgen

=SVERWEIS(A3;Tabelle1!$A$3:$B$6;2;0)

und meine Formel

=SVERWEIS(A3;Tabelle1!$A$3:$B$6;2;FALSCH)

sind identisch. Ob ich 0 der falsch als vierter Parameter angebe ist XL egal.

Nach deiner Beschreibung sollten beide Formeln funktionieren.

Mich macht diese Fehlermeldung stutzig: "Fehler: Der Wert ist nicht verfügbar"

Arbeitest du tatsächlich mit Office 2003 oder hat hier evtl. OO seine Finger im Spiel?

Wenn dem nicht so ist dann wäre es sinnvoll mal eine Beispielstabelle hochzuladen.

_________________
Gruß
Peter
Willik
Im Profil kannst Du frei den Rang ändern


Verfasst am:
17. Okt 2008, 08:56
Rufname:

AW: SVERWEIS??? - AW: SVERWEIS???

Nach oben
       Version: Office 2003

Ja, ich will die Tabellen hochladen, nur muss ich jetzt auf die Bestätigung warten, dass ich die Dateien hochladen kann.
Willik
Im Profil kannst Du frei den Rang ändern


Verfasst am:
17. Okt 2008, 10:54
Rufname:

AW: SVERWEIS??? - AW: SVERWEIS???

Nach oben
       Version: Office 2003

Hie ist die Datei.


Salden_Beispiel_ge.xls
 Beschreibung:
Hier ist die Datei.

Download
 Dateiname:  Salden_Beispiel_ge.xls
 Dateigröße:  15.5 KB
 Heruntergeladen:  31 mal

silex1
User mit gefährlichem Halbwissen


Verfasst am:
17. Okt 2008, 11:00
Rufname: steht im Ausweis

AW: SVERWEIS??? - AW: SVERWEIS???

Nach oben
       Version: Office 2003

Hallo,

bitte unbedingt noch einmal die Thread´s durchlesen von <Peter> und Jürgen, sowie den SVERWEIS in XL Hilfe aufrufen!

=SVERWEIS(A3;Konto;2;0)

und nach unten kopieren!

_________________
LG, René und seine 3 Gehirnzellen
Es ist gut, dass wir nicht in die Zukunft blicken können! Wir hätten sonst keine!
Willik
Im Profil kannst Du frei den Rang ändern


Verfasst am:
17. Okt 2008, 11:05
Rufname:

AW: SVERWEIS??? - AW: SVERWEIS???

Nach oben
       Version: Office 2003

Es geht, funktioniert. Hast du was mit der Datei gemacht? Da stand auf einmal "object!" statt "tabelle!"
alex89
Excel (VBA in Arbeit ...)


Verfasst am:
17. Okt 2008, 11:07
Rufname:


AW: SVERWEIS??? - AW: SVERWEIS???

Nach oben
       Version: Office 2003

Ich hab noch eine Frage zum SVERWEIS ...

Arbeite auf 2007 und beim SVERWEIS schreibt er mir immer '#BEZUG' in die Zelle ... was mache ich da falsch??

=SVERWEIS(F30;$C$4:$C$26;$E$4:$E$26;0)
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Gehe zu Seite 1, 2  Weiter
Diese Seite Freunden empfehlen

Seite 1 von 2
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: SVERWEIS mit doppeltem Suchkriterium 2 Peter VBA 1532 21. Jan 2005, 15:12
Gast SVERWEIS mit doppeltem Suchkriterium
Keine neuen Beiträge Excel Formeln: S-Verweis, Ausgabewert Summe von mehreren Zeilen 3 Pidri 3448 10. Jan 2005, 10:52
steve1da S-Verweis, Ausgabewert Summe von mehreren Zeilen
Keine neuen Beiträge Excel Formeln: #NV unterdrücken bei sverweis 6 Olli-Holzfaeller 2445 22. Nov 2004, 12:51
Olli-Holzfaeller #NV unterdrücken bei sverweis
Keine neuen Beiträge Excel Formeln: "=TEIL" mit "SVERWEIS" 3 fredi! 1211 10. Nov 2004, 13:01
fredi! "=TEIL" mit "SVERWEIS"
Keine neuen Beiträge Excel Formeln: HILFE! Sehr ****Sverweis und Vergleich geschachtelt 3 KrExceln 2031 19. Okt 2004, 13:05
KrExceln HILFE! Sehr ****Sverweis und Vergleich geschachtelt
Keine neuen Beiträge Excel Formeln: Summe verschiedener Zellen mit Suchkreterium (sverweis) 3 Ralli 11135 13. Okt 2004, 23:12
ae Summe verschiedener Zellen mit  Suchkreterium (sverweis)
Keine neuen Beiträge Excel Formeln: Exel - Unendlich berechnung einer Provision (***Sverweis***) 3 da_mKe 8505 03. Okt 2004, 15:02
ae Exel - Unendlich berechnung einer Provision (***Sverweis***)
Keine neuen Beiträge Excel Formeln: Verschachtelte WENN-Formel, VERGLEICH oder SVERWEIS? 14 Zokanta 4788 27. Sep 2004, 22:34
Zokanta Verschachtelte WENN-Formel, VERGLEICH oder SVERWEIS?
Keine neuen Beiträge Excel Formeln: sverweis und wenn abfrage 4 gast 2761 14. Sep 2004, 18:56
gast sverweis und wenn abfrage
Keine neuen Beiträge Excel Formeln: SVERWEIS oder WENN für Anfänger 2 Gast 1532 01. Sep 2004, 16:20
gast SVERWEIS oder WENN für Anfänger
Keine neuen Beiträge Excel Formeln: SVERWEIS mit Bezug auf 2 Spalten - ist das möglich??? HILFE! 2 Frank S. 2561 26. Jul 2004, 19:12
fl618 SVERWEIS mit Bezug auf 2 Spalten - ist das möglich??? HILFE!
Keine neuen Beiträge Excel Formeln: wenn...sverweis 6 Anfaenger 2010 02. Jul 2004, 11:04
Anfaenger wenn...sverweis
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML CSS