Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
SVERWEIS mit doppeltem Suchkriterium
zurück: Formel automatisch in nächste zeile übernehmen weiter: Hyperlinks Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Peter VBA
Excel gut, VBA Einsteiger


Verfasst am:
20. Jan 2005, 15:24
Rufname:

SVERWEIS mit doppeltem Suchkriterium - SVERWEIS mit doppeltem Suchkriterium

Nach oben
       

Hallo,

ich möchte eine Tabelle mit Daten aus einer anderen Tabelle befüllen. Dabei müssen 2 Suchkriterien erfüllt werden. Ich habe es mit folgendem Befehl versucht, allerdings klappt es so nicht:

=SVERWEIS(UND(AV11;AW11);'[Ulm Vertrieb Umsatz OP 05-07_FS_fuer_SAP BW.xls]Umsatzplanung PJ 1'!$C:$R;16;FALSCH)


Wie kann man die Formel umschreiben, dass es klappt?


Grüße

Peter
Gast



Verfasst am:
21. Jan 2005, 15:02
Rufname:

AW: SVERWEIS mit doppeltem Suchkriterium - AW: SVERWEIS mit doppeltem Suchkriterium

Nach oben
       

Hallo Peter,
ich würde in jeder der Tabellen eine weitere Spalte einfügen, in der die beiden Kriterien miteinander verkettet sind, und dann dieses "Gesamtkriterium" mittels SVERWEIS suchen.
Grüße
Jens
Gast



Verfasst am:
21. Jan 2005, 15:12
Rufname:


AW: SVERWEIS mit doppeltem Suchkriterium - AW: SVERWEIS mit doppeltem Suchkriterium

Nach oben
       

Hallo Jens,

die Idee ist mir auch gekommen und es hat geklappt! Danke für deine Hilfe!
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Rechnungsformular erstellen (SVerweis, WVerweis) 1 Susan 2997 14. Nov 2004, 19:42
ae Rechnungsformular erstellen (SVerweis, WVerweis)
Keine neuen Beiträge Excel Formeln: sverweis + darunterliegende Zeilen 7 L*R 3701 12. Nov 2004, 13:55
Arnim sverweis + darunterliegende Zeilen
Keine neuen Beiträge Excel Formeln: Problem mit sverweis 6 Yvi 648 11. Nov 2004, 16:38
ae Problem mit sverweis
Keine neuen Beiträge Excel Formeln: problem mit sverweis 7 alex81 1258 28. Okt 2004, 21:51
ae problem mit sverweis
Keine neuen Beiträge Excel Formeln: Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7) 2 Gast 1362 25. Okt 2004, 20:15
Gast Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7)
Keine neuen Beiträge Excel Formeln: Sverweis 4 Bernett22 1867 20. Okt 2004, 16:32
Bernett22 Sverweis
Keine neuen Beiträge Excel Formeln: Problem mit Sverweis 1 Bernett22 1868 19. Okt 2004, 09:32
tom_r Problem mit Sverweis
Keine neuen Beiträge Excel Formeln: Sverweis HELP!!!!!! 2 Black_Samurai 1773 30. Sep 2004, 18:12
Black_Samurai Sverweis HELP!!!!!!
Keine neuen Beiträge Excel Formeln: Verschachtelte WENN-Formel, VERGLEICH oder SVERWEIS? 14 Zokanta 4788 27. Sep 2004, 22:34
Zokanta Verschachtelte WENN-Formel, VERGLEICH oder SVERWEIS?
Keine neuen Beiträge Excel Formeln: Vergleich mit SVERWEIS und WENN 4 Marc 3124 27. Sep 2004, 12:44
Marc Vergleich mit SVERWEIS und WENN
Keine neuen Beiträge Excel Formeln: SVERWEIS (VLOOKUP) und sortierte Liste 2 Aloha 2080 07. Sep 2004, 18:55
Aloha SVERWEIS (VLOOKUP) und sortierte Liste
Keine neuen Beiträge Excel Formeln: Formel - Erweiterung =WENN(A18="";"";SVE 3 Shooter 1254 24. Aug 2004, 00:44
fridgenep Formel - Erweiterung =WENN(A18="";"";SVE
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel Tricks