Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Unterformular wird nicht richtig dargestellt???
zurück: keine Datenverbindung(verknüpfung) bei Unterformularen weiter: Fehler 3075 bei DoCmd.GoToRecord,,acNew Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Rückfrage Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
scheibl
Im Profil kannst Du frei den Rang ändern


Verfasst am:
18. Jul 2008, 12:14
Rufname:

Unterformular wird nicht richtig dargestellt??? - Unterformular wird nicht richtig dargestellt???

Nach oben
       Version: Office 2003

Hab ein seltsames Problem. Hab mich im Hauptformular ein bisschen mit den ereignisprozeduren für öffnen, aktualisieren,etc gespielt und auf einmal wird jz mein unterformular nicht mehr richtig dargestellt.

man sieht nun keinen felder mehr, nur mehr die bezeichnungen. wenn ich jedoch nur das unterformular alleine öffne funzt alles ohne probleme.

weiters wird auf der linken seite meines unterformulars ein grüner rand dargestellt.

was hat das zu bedeuten????????????
JörgG
Access-Team


Verfasst am:
18. Jul 2008, 16:58
Rufname:
Wohnort: b. Dresden


AW: Unterformular wird nicht richtig dargestellt??? - AW: Unterformular wird nicht richtig dargestellt???

Nach oben
       Version: Office 2003

Hallo,

Embarassed hm, Du suchst also einen Hellseher Very Happy

- Was hast Du denn gemacht, irgendwelchen Code geschrieben, welchen?
- Kontrolliere im Hfo+Ufo ob da irgendwelche Filter gesetzt sind und entferne diese wieder.
- Kontrolliere im Hfo, im UfoSteuerelement ob "verknüpfen von/nach" noch korrekt ist.

Oder, DB abspecken + anonymisieren + komprimieren + zippen + anhängen, damit wir mal reinschauen können.

_________________
MfG, Jörg Very Happy

Bitte das Feedback nicht vergessen.
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Access Tabellen & Abfragen: Datum in Access richtig eingeben 9 Mukivista 688 29. Apr 2010, 23:06
KlausMz Datum in Access richtig eingeben
Keine neuen Beiträge Access Tabellen & Abfragen: Vorhandene Datumswerte "richtig" sortieren 2 DBKlempner 295 16. Feb 2010, 09:18
DBKlempner Vorhandene Datumswerte "richtig" sortieren
Keine neuen Beiträge Access Tabellen & Abfragen: Funktion in Abfrage funktioniert nicht richtig 3 Siggi3 196 20. Aug 2009, 09:37
Siggi3 Funktion in Abfrage funktioniert nicht richtig
Keine neuen Beiträge Access Tabellen & Abfragen: was ist richtig? 1 sansan 190 27. Jun 2009, 16:41
Gast was ist richtig?
Keine neuen Beiträge Access Tabellen & Abfragen: Drop-Liste als Tabelle anlegen und richtig verknüpfen 4 Lona11 486 06. Mai 2009, 16:07
Gast Drop-Liste als Tabelle anlegen und richtig verknüpfen
Keine neuen Beiträge Access Tabellen & Abfragen: Tabellen und Felder richtig verknüpfen 2 HerrBert 386 12. Feb 2009, 20:03
Gast Tabellen und Felder richtig verknüpfen
Keine neuen Beiträge Access Tabellen & Abfragen: Prozentzahl kann nicht richtig eingegeben werden 1 Otscho80 398 24. Nov 2008, 20:46
jens05 Prozentzahl kann nicht richtig eingegeben werden
Keine neuen Beiträge Access Tabellen & Abfragen: Prozentzahl wird in Tabelle nicht dargestellt 1 Theresa2008 493 14. Jul 2008, 12:04
finley Prozentzahl wird in Tabelle nicht dargestellt
Keine neuen Beiträge Access Tabellen & Abfragen: Abrage richtig verknüpfen mit berechnetem Feld oder ebenfall 0 Krissie 386 21. Mai 2008, 10:16
Krissie Abrage richtig verknüpfen mit berechnetem Feld oder ebenfall
Keine neuen Beiträge Access Tabellen & Abfragen: M:N Beziehung, DS inkl. Autowert im Unterformular einfügen 5 wolfsmilch 2624 10. Feb 2008, 20:08
KlausMz M:N Beziehung, DS inkl. Autowert im Unterformular einfügen
Keine neuen Beiträge Access Tabellen & Abfragen: Access - Fehler bei Unterformular und SQL LEFT JOIN 1 kontextfrei 1526 01. Okt 2007, 18:03
kontextfrei Access - Fehler bei Unterformular und SQL LEFT JOIN
Keine neuen Beiträge Access Tabellen & Abfragen: Auswahlabfrage letzter Wert nicht richtig 2 Hilde71 582 01. Sep 2007, 04:36
Hilde71 Auswahlabfrage letzter Wert nicht richtig
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Word VBA