Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Leere Zellen ignorieren!
zurück: zwei zellen gleichzeitig mit zwei anderen zellen vergleichen weiter: SUMMEWENN Bedingung? Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Offen Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Gast



Verfasst am:
23. Dez 2004, 12:54
Rufname:

Leere Zellen ignorieren! - Leere Zellen ignorieren!

Nach oben
       

Hi!

Ich hab in einem Sheet1 mehrere Daten untereinander (B2:B25)! Manche Zellen sind jedoch Leer, z.B. B2 Klaus B3 Leer B4 Michael usw.!
In einem anderen Sheet2 soll auf den Zelleninhalt zugegriffen werden und zwar sollen die dann nebeneinander stehen, z.B. C2 Klaus D2 Michael! Das heißt die leeren Zellen sollen ignoriert werden und dann automatisch nur die Zellen mit Inahlt übernommen werden. Mit welcher Formel kann man das realisieren?
xyzdef
************


Verfasst am:
24. Dez 2004, 00:59
Rufname:
Wohnort: Dresden


AW: Leere Zellen ignorieren! - AW: Leere Zellen ignorieren!

Nach oben
       

Hallo "Gast", was hälst Du von dieser Lösung:
 
 ABCDEFGH
11Hilfspalte1 2 3 4
12 Scholz Mueller Lehmann Schmidt
13AuswertungScholzMuellerLehmannSchmidt   
Formeln der Tabelle
B11 : =WENN((ISTTEXT(B12))*1=0;"";MAX($A$11:A11)+1)
C11 : =WENN((ISTTEXT(C12))*1=0;"";MAX($A$11:B11)+1)
D11 : =WENN((ISTTEXT(D12))*1=0;"";MAX($A$11:C11)+1)
E11 : =WENN((ISTTEXT(E12))*1=0;"";MAX($A$11:D11)+1)
F11 : =WENN((ISTTEXT(F12))*1=0;"";MAX($A$11:E11)+1)
G11 : =WENN((ISTTEXT(G12))*1=0;"";MAX($A$11:F11)+1)
H11 : =WENN((ISTTEXT(H12))*1=0;"";MAX($A$11:G11)+1)
B13 : =WENN(ISTNV(WVERWEIS(SPALTE()-1;B11:H12;2;FALSCH));"";WVERWEIS(SPALTE()-1;B11:H12;2;FALSCH))
C13 : =WENN(ISTNV(WVERWEIS(SPALTE()-1;C11:I12;2;FALSCH));"";WVERWEIS(SPALTE()-1;C11:I12;2;FALSCH))
D13 : =WENN(ISTNV(WVERWEIS(SPALTE()-1;D11:J12;2;FALSCH));"";WVERWEIS(SPALTE()-1;D11:J12;2;FALSCH))
E13 : =WENN(ISTNV(WVERWEIS(SPALTE()-1;E11:K12;2;FALSCH));"";WVERWEIS(SPALTE()-1;E11:K12;2;FALSCH))
F13 : =WENN(ISTNV(WVERWEIS(SPALTE()-1;F11:L12;2;FALSCH));"";WVERWEIS(SPALTE()-1;F11:L12;2;FALSCH))
G13 : =WENN(ISTNV(WVERWEIS(SPALTE()-1;G11:M12;2;FALSCH));"";WVERWEIS(SPALTE()-1;G11:M12;2;FALSCH))
H13 : =WENN(ISTNV(WVERWEIS(SPALTE()-1;H11:N12;2;FALSCH));"";WVERWEIS(SPALTE()-1;H11:N12;2;FALSCH))
 


_________________
Gruß
Stefan
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: mehrere Werte einzelner zellen einer zelle zu weisen 1 cygnus0815 1327 24. Feb 2005, 14:09
Gästchen mehrere Werte einzelner zellen einer zelle zu weisen
Keine neuen Beiträge Excel Formeln: FILTER / Zellen abgleichen ??? 27 Ente78 2345 22. Feb 2005, 15:51
Ente78 FILTER / Zellen abgleichen ???
Keine neuen Beiträge Excel Formeln: Verknüpfung von Zellen mit Textinhalt 1 UnitedBlue 949 20. Feb 2005, 20:30
ae Verknüpfung von Zellen mit Textinhalt
Keine neuen Beiträge Excel Formeln: Runden von mehreren Zellen gleichzeitig 2 p_fr1968 3275 26. Jan 2005, 11:20
p_fr1968 Runden von mehreren Zellen gleichzeitig
Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten. Excel Formeln: Bestimmten Zellen einen Wert zuteilen. 1 tomimmo 2544 03. Dez 2004, 20:35
ae Bestimmten Zellen einen Wert zuteilen.
Keine neuen Beiträge Excel Formeln: Berechnung mit ausgeblendeten Zellen 2 Urban 1123 11. Nov 2004, 08:25
Günni Berechnung mit ausgeblendeten Zellen
Keine neuen Beiträge Excel Formeln: Zellen auswerten 4 Cat 1526 11. Nov 2004, 01:20
Gast Zellen auswerten
Keine neuen Beiträge Excel Formeln: farbige Hinterlegung von bestimmten Zellen 3 Gast 2867 09. Nov 2004, 22:38
=KB=Shorty farbige Hinterlegung von bestimmten Zellen
Keine neuen Beiträge Excel Formeln: Blattschutz: bestimmte Zellen zum Löschen freigeben 6 Christiane 1203 21. Okt 2004, 07:17
lala Blattschutz: bestimmte Zellen zum Löschen freigeben
Keine neuen Beiträge Excel Formeln: Gruppieren v. bestimmten Spalten/Zellen 1 Gast 4713 21. Sep 2004, 16:41
fl618 Gruppieren v. bestimmten Spalten/Zellen
Keine neuen Beiträge Excel Formeln: automatische Farbänderung mehrerer Zellen 5 Gast 2777 14. Sep 2004, 15:11
Cubitus007 automatische Farbänderung mehrerer Zellen
Keine neuen Beiträge Excel Formeln: Kopieren von Zellen, Problem mit Datumsformatierung 4 Mick 1431 08. Sep 2004, 18:59
Mick Kopieren von Zellen, Problem mit Datumsformatierung
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Word Serienbriefe