Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Bedingte Formatierung für Zellen aus anderem Zellbereich
zurück: Formel gesucht! weiter: Datensätze abgleichen / in Gesamtliste zusammenstellen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
che77
Gast


Verfasst am:
18. Jun 2008, 17:47
Rufname:

Bedingte Formatierung für Zellen aus anderem Zellbereich - Bedingte Formatierung für Zellen aus anderem Zellbereich

Nach oben
       Version: Office 2003

Hallo,

ich möchte auf einem Tabellenblatt alle Werte über bedingte Formatierung erfassen (z.B. durchstreichen), die auf einem anderen Tabellenblatt ebenfalls existieren.

Wie komme ich dahin?

Danke schon mal im vorraus!
{Boris}
Im Profil kannst Du frei den Rang ändern


Verfasst am:
18. Jun 2008, 19:11
Rufname:
Wohnort: Düsseldorf


AW: Bedingte Formatierung für Zellen aus anderem Zellbereich - AW: Bedingte Formatierung für Zellen aus anderem Zellbereich

Nach oben
       Version: Office 2003

Hi,

gib dem gesamten ANDEREN Blatt den Namen Blatt2.
Vergib jetzt für die fraglichen Zellen Deines eigentlichen Tabellenblattes die Bedingte Formatierung - Formel ist:

=ZÄHLENWENN(Blatt2;A1)

Dabei war A1 die AKTIVE Zelle!

_________________
Grüße Boris
che77
Gast


Verfasst am:
18. Jun 2008, 19:36
Rufname:

AW: Bedingte Formatierung für Zellen aus anderem Zellbereich - AW: Bedingte Formatierung für Zellen aus anderem Zellbereich

Nach oben
       Version: Office 2003

Danke erstmal, aber...

Antwort von Excel:
"Bezüge auf andere Tabellen oder Arbeitsmappen dürfen in dem Kriterium Bedingte Formatierung nicht verwendet werden"

Hat also nicht geklappt. Muss ich aufgrund dieser Mitteilung meine Bemühungen jetzt ganz fallen lassen? ...oder gibt es noch Hoffnung???

PS: Mit Bezug auf Zellen auf dem selben Arbeitsblatt funktioniert das übrigens Super!
DiSk2207
Einsteiger


Verfasst am:
18. Jun 2008, 20:58
Rufname: dieter
Wohnort: Ruhrgebiet

AW: Bedingte Formatierung für Zellen aus anderem Zellbereich - AW: Bedingte Formatierung für Zellen aus anderem Zellbereich

Nach oben
       Version: Office 2003

hallo che77,

gib dem "bekannten bereich" (bereich markieren), den du schon hast einen namen (das beispiel war "blatt2" - über "namen definieren", dann auch weiter wie boris geschrieben hat

=ZÄHLENWENN(Blatt2;A1) - (dabei auch den bereich markieren, den du überwachen möchtest)

grüsse - dieter
che77
Gast


Verfasst am:
18. Jun 2008, 21:47
Rufname:


AW: Bedingte Formatierung für Zellen aus anderem Zellbereich - AW: Bedingte Formatierung für Zellen aus anderem Zellbereich

Nach oben
       Version: Office 2003

Alles klar! Geht doch.
Danke für die "Übersetzung" Wink .

Grüße Christian
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Formatierung einer Stechkarte 6 Charly2 2115 08. Dez 2004, 14:22
Charly2 Formatierung einer Stechkarte
Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten. Excel Formeln: Bestimmten Zellen einen Wert zuteilen. 1 tomimmo 2544 03. Dez 2004, 20:35
ae Bestimmten Zellen einen Wert zuteilen.
Keine neuen Beiträge Excel Formeln: Zellen auswerten 4 Cat 1526 11. Nov 2004, 01:20
Gast Zellen auswerten
Keine neuen Beiträge Excel Formeln: Excel Zellen verknüpfen! 1 Gast 2858 10. Nov 2004, 10:41
Gast Excel Zellen verknüpfen!
Keine neuen Beiträge Excel Formeln: bedingte Formatierung / Wenn 2 Andys 1538 01. Nov 2004, 21:23
Gast bedingte Formatierung / Wenn
Keine neuen Beiträge Excel Formeln: aus verschiedenen Zellen eine Hyperlink erstellen? 2 MrMr 1905 28. Okt 2004, 19:43
MrMr aus verschiedenen Zellen eine Hyperlink erstellen?
Keine neuen Beiträge Excel Formeln: 2 oder mehr zellen verbinden, nicht VERKETTEN mit & 5 ALEKS 3246 28. Okt 2004, 10:55
Aleks 2 oder mehr zellen verbinden, nicht VERKETTEN mit &
Keine neuen Beiträge Excel Formeln: Hilfe bei bedingter Formatierung 5 fisler0815 713 22. Okt 2004, 09:41
fisler0815 Hilfe bei bedingter Formatierung
Keine neuen Beiträge Excel Formeln: Blattschutz: bestimmte Zellen zum Löschen freigeben 6 Christiane 1203 21. Okt 2004, 07:17
lala Blattschutz: bestimmte Zellen zum Löschen freigeben
Keine neuen Beiträge Excel Formeln: Summe verschiedener Zellen mit Suchkreterium (sverweis) 3 Ralli 11135 13. Okt 2004, 23:12
ae Summe verschiedener Zellen mit  Suchkreterium (sverweis)
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung auf Datum beziehen ? 8 Gast 2449 29. Sep 2004, 22:53
MichaelP Bedingte Formatierung auf Datum beziehen ?
Keine neuen Beiträge Excel Formeln: Formatierung Zelle ( Formel ) 5 Gast 1347 01. Sep 2004, 13:19
ae Formatierung Zelle ( Formel )
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: MS Frontpage