Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
#NV unterdrücken bei sverweis
zurück: bei sverweis #nv unterdrücken? wie? weiter: Zeilen Minimum Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Olli-Holzfaeller
Gast


Verfasst am:
22. Nov 2004, 12:08
Rufname:

#NV unterdrücken bei sverweis - #NV unterdrücken bei sverweis

Nach oben
       

Ich habe das gleiche Problem wie MisterMinit, jedoch habe ich die Antwort absolut nicht verstanden.

Ich soll diese Formel anwenden:
=wenn(istnv(...deine Formel);"";...deine Formel)

1) Wo soll ich diese Formel anwenden?
2) Welche "meine Formel" ist gemeint die ich 2mal einsetzen soll?
3) Was kommt an die Stelle der ""?

Danke für die Hilfe.
fridgenep
Gast


Verfasst am:
22. Nov 2004, 12:27
Rufname:


AW: #NV unterdrücken bei sverweis - AW: #NV unterdrücken bei sverweis

Nach oben
       

Hallo,

als Bsp. rechnest du mit dieser SVERWEIS-Formel:

Code:
=SVERWEIS(C1;A1:B4;2;FALSCH)


Also:
Suchkriterium: C1
Matrix der Tabelle: von A1 bis B4
Spaltenindex: 2

Wenn nun in C1 kein Wert eingetragen ist oder ein Wert der in Spalte A gar nicht vorkommt, dann kommt der Fehler #NV.

Um den zu unterdrücken und das Feld in diesem Fall leer zu lassen nutzt man unter anderem diese Formel:

Code:
=WENN(ISTNV(SVERWEIS(C1;A1:B4;2;FALSCH));"";SVERWEIS(C1;A1:B4;2;FALSCH))


Ich hoffe es ist jetzt verständlicher.

Konnte ich dir helfen??
Günni
Im Profil kannst Du frei den Rang ändern


Verfasst am:
22. Nov 2004, 12:40
Rufname:
Wohnort: Eschede

AW: #NV unterdrücken bei sverweis - AW: #NV unterdrücken bei sverweis

Nach oben
       

Hallo Fridgenenep,

das finde ich echt unfair. Wenn du eine Viertelstunde eher geantwortet hättest, hätte ich mir die Arbeit einer Tabellenerstellung sparen können. Smile

Aber da manche Leute auf Bilder eher reagieren aus auf geschriebene Wörter, füge ich die Tabelle hier ein.

 
<th colspan="3" rowspan="1" style=" border-top-style:solid; border-right-style:solid; border-top-width:2; border-right-width:2; border-top-color:#000000; border-right-color:#000000; text-align:left; font-weight:bold; ">Anschrift mit Sverweis ermittelt
 ABCDEFG
1Kunden-NrAnschrift  
21Egon Meier
Musterstr. 6

99999 Musterdorf
  1Egon Meier
Musterstr. 6

99999 Musterdorf
 
32Else Kling
im Dafelde7

88888 Dastadt
   Bitte korrekte Kunden-Nr. eingeben 
43Paule Habicht
Vogelstr. 66

77777 Vogelsberg
  3Paule Habicht
Vogelstr. 66

77777 Vogelsberg
 
Formeln der Tabelle
F2 : =WENN(ISTNV(SVERWEIS(E2;$A$1:$B$4;2;0));"Bitte korrekte Kunden-Nr. eingeben";SVERWEIS(E2;$A$1:$B$4;2;0))
F3 : =WENN(ISTNV(SVERWEIS(E3;$A$1:$B$4;2;0));"Bitte korrekte Kunden-Nr. eingeben";SVERWEIS(E3;$A$1:$B$4;2;0))
F4 : =WENN(ISTNV(SVERWEIS(E4;$A$1:$B$4;2;0));"Bitte korrekte Kunden-Nr. eingeben";SVERWEIS(E4;$A$1:$B$4;2;0))
 

Gruß


Günni
Olli-Holzfaeller
Gast


Verfasst am:
22. Nov 2004, 12:46
Rufname:

AW: #NV unterdrücken bei sverweis - AW: #NV unterdrücken bei sverweis

Nach oben
       

hey günni,

habe das jetzt so versucht und die formel (mit meiner integriert) in das feld bereichs_verweis bei der sverweis eingegeben. jedoch kommt nun direkt hinter diesem feld: UNGÜLTIG. wenn ich das = davor wegmache, dann steht dort #WERT.

was nun?
Olli-Holzfaeller
Gast


Verfasst am:
22. Nov 2004, 12:48
Rufname:

AW: #NV unterdrücken bei sverweis - AW: #NV unterdrücken bei sverweis

Nach oben
       

sorry, meine natürlich "hi fridgenep" und bitte um deine erneute hilfe
fridgenep
Gast


Verfasst am:
22. Nov 2004, 12:51
Rufname:

AW: #NV unterdrücken bei sverweis - AW: #NV unterdrücken bei sverweis

Nach oben
       

Hi,

poste doch einfach die Formel so wie sie jetzt den Fehler verursacht und ich sage dir was falsch ist. Okay?
Olli-Holzfaeller
Gast


Verfasst am:
22. Nov 2004, 12:51
Rufname:


AW: #NV unterdrücken bei sverweis - AW: #NV unterdrücken bei sverweis

Nach oben
       

ok, habs dann jetzt doch kapiert!

danke
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: SVERWEIS mit doppeltem Suchkriterium 2 Peter VBA 1533 21. Jan 2005, 15:12
Gast SVERWEIS mit doppeltem Suchkriterium
Keine neuen Beiträge Excel Formeln: SVERWEIS 5 Julia 1608 18. Jan 2005, 14:46
Julia SVERWEIS
Keine neuen Beiträge Excel Formeln: S-Verweis, Ausgabewert Summe von mehreren Zeilen 3 Pidri 3449 10. Jan 2005, 10:52
steve1da S-Verweis, Ausgabewert Summe von mehreren Zeilen
Keine neuen Beiträge Excel Formeln: "=TEIL" mit "SVERWEIS" 3 fredi! 1211 10. Nov 2004, 13:01
fredi! "=TEIL" mit "SVERWEIS"
Keine neuen Beiträge Excel Formeln: HILFE! Sehr ****Sverweis und Vergleich geschachtelt 3 KrExceln 2031 19. Okt 2004, 13:05
KrExceln HILFE! Sehr ****Sverweis und Vergleich geschachtelt
Keine neuen Beiträge Excel Formeln: Summe verschiedener Zellen mit Suchkreterium (sverweis) 3 Ralli 11135 13. Okt 2004, 23:12
ae Summe verschiedener Zellen mit  Suchkreterium (sverweis)
Keine neuen Beiträge Excel Formeln: Verschachtelte WENN-Formel, VERGLEICH oder SVERWEIS? 14 Zokanta 4788 27. Sep 2004, 22:34
Zokanta Verschachtelte WENN-Formel, VERGLEICH oder SVERWEIS?
Keine neuen Beiträge Excel Formeln: SVERWEIS oder WENN für Anfänger 2 Gast 1532 01. Sep 2004, 16:20
gast SVERWEIS oder WENN für Anfänger
Keine neuen Beiträge Excel Formeln: Bei SVERWEIS wird die Matrix mit hochgezählt, beim kopieren. 1 MariaMagda 1606 28. Jul 2004, 14:14
Thomas Ramel Bei SVERWEIS wird die Matrix mit hochgezählt, beim kopieren.
Keine neuen Beiträge Excel Formeln: SVERWEIS mit Bezug auf 2 Spalten - ist das möglich??? HILFE! 2 Frank S. 2561 26. Jul 2004, 19:12
fl618 SVERWEIS mit Bezug auf 2 Spalten - ist das möglich??? HILFE!
Keine neuen Beiträge Excel Formeln: wenn...sverweis 6 Anfaenger 2010 02. Jul 2004, 11:04
Anfaenger wenn...sverweis
Keine neuen Beiträge Excel Formeln: SVerweis bringt mich zur Verzweiflung - Falsches Ergebnis 3 Heidiheida 2045 28. Jun 2004, 08:12
Gast SVerweis bringt mich zur Verzweiflung - Falsches Ergebnis
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel-Formeln