Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Abfrageliste erstellen - Verknüpfung auf zweites Blat
zurück: aufsteigende Sortierung weiter: Verknüpfung Excel mit PDF Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
ExcelFan
Excelbenutzer


Verfasst am:
12. Nov 2004, 12:35
Rufname: Geige
Wohnort: Chemnitz

Abfrageliste erstellen - Verknüpfung auf zweites Blat - Abfrageliste erstellen - Verknüpfung auf zweites Blat

Nach oben
       

Question Ich habe in einer Datei zwei Datenblätter.
das erste Blatt beinhaltet eine Kundendatei mit 20 erfassten Datenzellen je Kunde, u.a. die Kalenderwoche(KW).
Nun möchte ich in einer Liste, die Kalenderwoche in ein Feld "KW" angeben und darauf sollen in meiner Liste alle Kunden erscheinen, welche mit dieser KW erfasst sind.
Wie stell ich das an???

Danke schon mal für die überschnelle Hilfe Smile

Bestens Micha
icke
Gast


Verfasst am:
12. Nov 2004, 14:56
Rufname:


AW: Abfrageliste erstellen - Verknüpfung auf zweites Blat - AW: Abfrageliste erstellen - Verknüpfung auf zweites Blat

Nach oben
       

Hallo Micha,

das geht (mit INDEX / VERGLEICH in Kombination mit weiteren Funktionen), ist aber recht kompliziert.

Geht nicht auch ein FILTER?

icke
ExcelFan
Excelbenutzer


Verfasst am:
12. Nov 2004, 15:37
Rufname: Geige
Wohnort: Chemnitz

AW: Abfrageliste erstellen - Verknüpfung auf zweites Blat - AW: Abfrageliste erstellen - Verknüpfung auf zweites Blat

Nach oben
       

Hallo Icke, danke erstmal - es ist sicher kompliziert, aber ich brauche eine Lösung!!! Smile
icke
Gast


Verfasst am:
12. Nov 2004, 15:48
Rufname:

AW: Abfrageliste erstellen - Verknüpfung auf zweites Blat - AW: Abfrageliste erstellen - Verknüpfung auf zweites Blat

Nach oben
       

Hallo Micha,

ich hab eine Lösung für ein etwas anderes Problem. du müsstest also die Adressen anpassen.

Hier der Weg für mein Beispiel (Du mußt anpassen):

Datenbereiche A1 bis E6
Kundennummer in A; Qualifizierer (eine Kalenderwoche) in E

Eingabe des Suchbegriffs in B8
Formel in B9: =+ZÄHLENWENN(E1:E6;B8) // liefert die Anzahl der Treffer

Formeln in der Liste
Anmerlung: Der letzte Datensatz liefert den Begriff ENDE.
Beginn meiner Liste ist A12

Spalte A (liefert die Zeile eines Treffers)
=+WENN(ISTFEHLER(VERGLEICH(B8;E1:E6;0));"ENDE";VERGLEICH(B8;E1:E6;0))

Spalte B (Liefert die Kundennummer des Treffers)
+WENN(A12="ENDE";"";INDEX($A$1:$A$6;A12))

Spalte C (Liefert noch einmal die Kalenderwoche, weils besser aussieht)
=+WENN(A12="ENDE";"";$B$8)

Hast Du es umbauen können??

icke
icke
Gast


Verfasst am:
12. Nov 2004, 15:50
Rufname:

AW: Abfrageliste erstellen - Verknüpfung auf zweites Blat - AW: Abfrageliste erstellen - Verknüpfung auf zweites Blat

Nach oben
       

Hallo Micha,

ist noch nicht ganz vollständig!!!

Spalte A (ab Stelle A13, also ab dem zweiten Treffer) hat eine etwas andere Formel:

=WENN($B$9>ANZAHL($A$12:A12);+VERGLEICH($B$8;INDIREKT("E"&(A12+1)&":E6");0)+A12;"ENDE")


icke
ExcelFan
Excelbenutzer


Verfasst am:
12. Nov 2004, 17:20
Rufname: Geige
Wohnort: Chemnitz

AW: Abfrageliste erstellen - Verknüpfung auf zweites Blat - AW: Abfrageliste erstellen - Verknüpfung auf zweites Blat

Nach oben
       

Danke, Danke, Danke ....

Hallo Icke, eigentlich bin ich schon ziemlich weit, allerdings funktioniert Teil zwei der Veranstaltung noch nicht.

=WENN($B$10>ANZAHL($B$11:B11);+VERGLEICH($E$5;INDIREKT("Auftragseingabe!O"&(B11+1)&":Auftragseingabe!O618");0)+B11;"ENDE")

.... nämlich das abschließen der Liste.

Ich habe schon einiges probiert allerdings ohne Erfolg. Vielleicht kannst du mir ja nochmal helfen.

B10 --- =ZÄHLENWENN(Auftragseingabe!O8:O650;$E$5) --- funktioniert!
B11 --- ist der Beginn meiner Liste
$E$5 --- Eingabe/Vergleichswert (KW)

was bei dir "E" und ":E6" konnte ich mir nicht so recht erklären, ich habe hierfür die Spalte mit der KW in meinem Hauptdatenblatt genommen!??
Gast



Verfasst am:
12. Nov 2004, 17:53
Rufname:

AW: Abfrageliste erstellen - Verknüpfung auf zweites Blat - AW: Abfrageliste erstellen - Verknüpfung auf zweites Blat

Nach oben
       

Hiiiiilfe, ich bin ziemlich nahe dran.....
ExcelFan
Excelbenutzer


Verfasst am:
12. Nov 2004, 17:56
Rufname: Geige
Wohnort: Chemnitz


AW: Abfrageliste erstellen - Verknüpfung auf zweites Blat - AW: Abfrageliste erstellen - Verknüpfung auf zweites Blat

Nach oben
       

Anonymous hat folgendes geschrieben:
Hiiiiilfe, ich bin ziemlich nahe dran.....


ich war nicht eingelogt Smile
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Verknüpfung von zwei Exceltabellen 24 guenterhaug 29210 17. Sep 2013, 18:57
Gast Verknüpfung von zwei Exceltabellen
Keine neuen Beiträge Excel Formeln: Durchmesserzeichen erstellen 17 Julilia 37725 19. Dez 2008, 16:22
Klaus aus M Durchmesserzeichen erstellen
Keine neuen Beiträge Excel Formeln: Stückliste erstellen. Wer kann mir helfen? 9 Tom-772 11556 12. Okt 2005, 13:24
Tom-772 Stückliste erstellen. Wer kann mir helfen?
Keine neuen Beiträge Excel Formeln: Monatslisten erstellen mit grauen Samstagen und Sonntagen 5 hasenstall 2658 26. Jul 2005, 00:49
hasenstall Monatslisten erstellen mit grauen Samstagen und Sonntagen
Keine neuen Beiträge Excel Formeln: Verknüpfung von Tabellen 6 dragonfly 1357 11. Jul 2005, 10:26
dragonfly Verknüpfung von Tabellen
Keine neuen Beiträge Excel Formeln: logische Verknüpfung 2 Gast 1244 22. Jun 2005, 14:22
Gast logische Verknüpfung
Keine neuen Beiträge Excel Formeln: SummeWenn: Verknüpfung auf andere Arbeitsmappe 1 sheela 1545 21. Jun 2005, 17:33
fl618 SummeWenn: Verknüpfung auf andere Arbeitsmappe
Keine neuen Beiträge Excel Formeln: Verknüpfung zu externer Datei: keine Auto-Aktualisierung 4 Lemmi 1256 06. Jun 2005, 12:19
c0bRa Verknüpfung zu externer Datei: keine Auto-Aktualisierung
Keine neuen Beiträge Excel Formeln: Bitte helft mir, es ist **Urlaubstabelle erstellen*** 5 Gast 3849 29. März 2005, 14:58
ae Bitte helft mir, es ist **Urlaubstabelle erstellen***
Keine neuen Beiträge Excel Formeln: Verknüpfung von Zellen mit Textinhalt 1 UnitedBlue 949 20. Feb 2005, 20:30
ae Verknüpfung von Zellen mit Textinhalt
Keine neuen Beiträge Excel Formeln: Verknüpfung zu anderer xls-Datei löschen 3 cerkens78 1746 19. Jan 2005, 12:46
Kuwe Verknüpfung zu anderer xls-Datei löschen
Keine neuen Beiträge Excel Formeln: Liste für Verleih erstellen - Verweis auf Kalenderwoche 2 Silbrunke 1925 02. Jan 2005, 22:00
Gast Liste für Verleih erstellen - Verweis auf Kalenderwoche
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Expression Web Forum