Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Wenn-Bedingung mit mehreren Spalten und Zeile
zurück: Verknüpfung Excel-Word weiter: Summe mit Bedingung Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Lusie
Gast


Verfasst am:
02. Nov 2004, 14:09
Rufname:

Wenn-Bedingung mit mehreren Spalten und Zeile - Wenn-Bedingung mit mehreren Spalten und Zeile

Nach oben
       

Hi Leute,

kann man die wenn-bedingung auch für mehrere Spalten und Zeilen einsetzen.

Wenn ich das tue dann zeigt er <#WERT> an.

8) 8) 8) 8) 8) 8) 8)
ae
Mein Name ist Ente


Verfasst am:
02. Nov 2004, 14:22
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg


AW: Wenn-Bedingung mit mehreren Spalten und Zeile - AW: Wenn-Bedingung mit mehreren Spalten und Zeile

Nach oben
       

Hallo Lusie,
was soll denn wo komnkret abgefragt werden ?
So ganz ohne Infos ganz banal die antwort - ja man kann - aber das hilft so wohl nicht weiter ---
Was willst konkret machen ? Sag mal etwas mehr über den aufbau der tabelle

_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt
Lusie
Gast


Verfasst am:
02. Nov 2004, 14:37
Rufname:

Wenn-Bedingung - Wenn-Bedingung

Nach oben
       

Ich habe eine Spalte

A
_________
1* Zentral *
*********
2* *
*********
3* *
*********
4* x *
*********

Nun soll er mir in einer Zelle z.B. A5 zeigen ob X vorhanden ist oder nicht.
Ich möchte bei der Prüfung die Zellen A2 bis A4 umfassen.
[/list]
icke
Gast


Verfasst am:
02. Nov 2004, 14:57
Rufname:

AW: Wenn-Bedingung mit mehreren Spalten und Zeile - AW: Wenn-Bedingung mit mehreren Spalten und Zeile

Nach oben
       

Hallo Luise,

=+SUMMENPRODUKT((A2:A4="x")*1) ergibt die Lösung.

Wenn sich der Bereich ändert (also A2:A4) dann geb das einfach in die Formel ein.

icke
Lusie
Gast


Verfasst am:
02. Nov 2004, 15:12
Rufname:

Danke - Danke

Nach oben
       

Danke das ist eine Gute formel.
Kann man das so machen, das egal wie viele "x" in der tabele sind, er trozdem nur die zahl "1" zeigt.

Ich danke dir für dein cooles Wissen
icke
Gast


Verfasst am:
02. Nov 2004, 15:38
Rufname:

AW: Wenn-Bedingung mit mehreren Spalten und Zeile - AW: Wenn-Bedingung mit mehreren Spalten und Zeile

Nach oben
       

Hallo Luise,

klar geht das....

+wenn(=+SUMMENPRODUKT((A2:A4="x")*1) > 0;1;0)

Hinweis:
Du kannst alternativ zu Summenprodukt auch Zählenwenn nutzen

icke
Lusie
Gast


Verfasst am:
02. Nov 2004, 15:57
Rufname:


Danke - Danke

Nach oben
       

Jo mann hat endlich geklappt.


DANKE!!!DANKE!!!DANKE!!!DANKE!!!DANKE!!!DANKE!!!DANKE!!!DANKE!!!
8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8) 8)
DANKE!!!DANKE!!!DANKE!!!DANKE!!!DANKE!!!DANKE!!!DANKE!!!DANKE!!!
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Spalten von zwei Tabellen abgleichen/vergleichen 2 RolloTomasi 4375 19. Jan 2005, 16:09
Darky Spalten von zwei Tabellen abgleichen/vergleichen
Keine neuen Beiträge Excel Formeln: Daten aus Spalte in Zeile 2 ckahlert 1127 06. Jan 2005, 17:56
ckahlert Daten aus Spalte in Zeile
Keine neuen Beiträge Excel Formeln: summenprodukt mit monatsabfrage und mehreren bedingungen 2 Gast 3498 21. Dez 2004, 14:00
Kottan summenprodukt mit monatsabfrage und mehreren bedingungen
Keine neuen Beiträge Excel Formeln: SummeWenn mit 2 oder mehreren Bedingungen 1 jones 2000 1135 20. Dez 2004, 15:29
Kuwe SummeWenn mit 2 oder mehreren Bedingungen
Keine neuen Beiträge Excel Formeln: Will Werte addieren, in Bezug zu zwei anderen Spalten 3 Hardy_K_888 1972 02. Dez 2004, 12:00
ae Will Werte addieren, in Bezug zu zwei anderen Spalten
Keine neuen Beiträge Excel Formeln: Bestimmter Zeileninhalt in eine andere Zeile kopieren 2 Gast 2586 04. Nov 2004, 14:52
jpx10 Bestimmter Zeileninhalt in eine andere Zeile kopieren
Keine neuen Beiträge Excel Formeln: Wenn-Bedingung 1 Lusie 501 03. Nov 2004, 20:50
fridgenep Wenn-Bedingung
Keine neuen Beiträge Excel Formeln: automatisches Ausfüllen einer Zeile 1 Carla 1555 03. Nov 2004, 13:18
ae automatisches Ausfüllen einer Zeile
Keine neuen Beiträge Excel Formeln: Werte aus 3 Spalten nebeneinander in 1 Spalte 2 Aloha 2697 02. Nov 2004, 23:31
Gast Werte aus 3 Spalten nebeneinander in 1 Spalte
Keine neuen Beiträge Excel Formeln: SUMMEWENN mit mehreren Kriterien 6 beat. 1330 29. Okt 2004, 13:04
KrExceln SUMMEWENN mit mehreren Kriterien
Keine neuen Beiträge Excel Formeln: Suche Formel (zählenwenn mit mehreren Krit - Summenprodukt) 17 akm1978 4080 02. Okt 2004, 23:27
Gast Suche Formel (zählenwenn mit mehreren Krit - Summenprodukt)
Keine neuen Beiträge Excel Formeln: Gruppieren v. bestimmten Spalten/Zellen 1 Gast 4713 21. Sep 2004, 16:41
fl618 Gruppieren v. bestimmten Spalten/Zellen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Word VBA