Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Summewenn mit mehr als 2 Suchkriterien / Summenprodukt
zurück: Sporttabelle weiter: Warum öffnet ein Hyperlink eine JPG Datei im IE Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
erik2545
Gast


Verfasst am:
15. Dez 2007, 14:03
Rufname:

Summewenn mit mehr als 2 Suchkriterien / Summenprodukt - Summewenn mit mehr als 2 Suchkriterien / Summenprodukt

Nach oben
       Version: Office 2003

Hallo zusammen,

ich habe hier im Forum nach einer Lösung zu meinem Problem gesucht, aber ich kann die angegeben Lösungen irgendwie nicht auf mein Problem anwenden!!

Es sieht wie folgt aus.
- Ich habe 30 Produktgruppen
- 5 verschiedene Materialarten
- die Margen der einzelnen Artikel

Nun möchte ich die Summe der Margen aus einer Produktgruppe und aus einem bestimmten Material addieren!

Ich habe schon mit Summenprodukt herumgefummelt, aber ich bekomme es einfach nicht hin.

Zu Hause habe ich Excel 2007 aber im Büro leider nur 2003 ansonsten würde ich enfach folgende Summenwenns anwenden. Aber diese Formel gibt es ja leider nicht in Excel 2003
Code:
=SUMMEWENNS($V$3:$V$11875;$C$3:$C$11875;1;$Z$3:$Z$11875;R6)


Wie kann ich diese Formel in Excel 2003 ausdrücken?
Hoffe es kann mir jemand von euch helfen
Gruß
Erik[/code]
Klaus-Dieter
Schwerpunktinteresse: VBA und UserForms


Verfasst am:
15. Dez 2007, 14:35
Rufname: Klaus
Wohnort: Sassenburg


AW: Summewenn mit mehr als 2 Suchkriterien / Summenprodukt - AW: Summewenn mit mehr als 2 Suchkriterien / Summenprodukt

Nach oben
       Version: Office 2003

Hallo Erik,

stell doch bitte mal ein, wie deine Liste aufgebaut ist. Wie soll man eine Formel "übersetzen", die man nicht kennt?

_________________
Viele Grüße
Klaus-Dieter
Lösungsvorschläge sind, wenn es keinen anders lautenden Hinweis gibt, von mir getestet.
Yoga ist besser, als rumsitzen und gar nichts machen.
Gast



Verfasst am:
15. Dez 2007, 14:48
Rufname:

AW: Summewenn mit mehr als 2 Suchkriterien / Summenprodukt - AW: Summewenn mit mehr als 2 Suchkriterien / Summenprodukt

Nach oben
       Version: Office 2003

Hi,

also ich habe folgende Spalten Artikelnummer, Artikelbeschreibung, Produktgruppe, Preis, HK-Kosten, Marge, Materialgüte, etc...

Nun möchte ich die Summe der Margen von den Artikeln aus einer bestimmten Produktgruppe, sowie einer bestimmten Marterialgüte.

Also habe ich drei betroffene Spalten: Produktgruppe (insgesamt 30 Produktgruppen), Materialgüte (insgesamt 5 verschiedene) und die Marge.

Excel soll nun die Summe der Margen errechnen, wo Prouktgruppe X und Materialgüte Y zutreffend sind.

Ich hoffe ich habe es nun verständlich erklärt.
Gruß
Erik
Klaus-Dieter
Schwerpunktinteresse: VBA und UserForms


Verfasst am:
15. Dez 2007, 15:20
Rufname: Klaus
Wohnort: Sassenburg

AW: Summewenn mit mehr als 2 Suchkriterien / Summenprodukt - AW: Summewenn mit mehr als 2 Suchkriterien / Summenprodukt

Nach oben
       Version: Office 2003

Hallo Erik,

trifft es das?

Tabelle1

 ABCDEFGHIJKL
1ArtikelnummerArtikelbeschreibungProduktgruppePreisHK-KostenMargeMaterialgüte  ProduktgruppeMaterialgüteMarge
21Test 17242 35  310
3 Test 23109 32  324
4 Test 33183 12  330
5 Test 49273 24  342
6 Test 59258 11  350
7 Test 66175 33     
8 Test 710293 33     
9 Test 810275 12     
10 Test 93111 24     

Formeln der Tabelle
ZelleFormel
L2=SUMMENPRODUKT((C$2:C$10=J2)*(G$2:G$10=K2)*(F$2:F$10)*1)
L3=SUMMENPRODUKT((C$2:C$10=J3)*(G$2:G$10=K3)*(F$2:F$10)*1)
L4=SUMMENPRODUKT((C$2:C$10=J4)*(G$2:G$10=K4)*(F$2:F$10)*1)
L5=SUMMENPRODUKT((C$2:C$10=J5)*(G$2:G$10=K5)*(F$2:F$10)*1)
L6=SUMMENPRODUKT((C$2:C$10=J6)*(G$2:G$10=K6)*(F$2:F$10)*1)


Excel Jeanie Html

_________________
Viele Grüße
Klaus-Dieter
Lösungsvorschläge sind, wenn es keinen anders lautenden Hinweis gibt, von mir getestet.
Yoga ist besser, als rumsitzen und gar nichts machen.
Gast



Verfasst am:
15. Dez 2007, 17:14
Rufname:


AW: Summewenn mit mehr als 2 Suchkriterien / Summenprodukt - AW: Summewenn mit mehr als 2 Suchkriterien / Summenprodukt

Nach oben
       Version: Office 2003

Hallo Donkey,

danke das ist es genau. Very Happy

Ich hab diese dämliche 1 vergessen.

TAUSEND DANK
Gruß
Erik
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: SUMMEWENN mit 2 Bedingungen 3 Diana007 591 10. Jan 2006, 15:13
Diana007 SUMMEWENN mit 2 Bedingungen
Keine neuen Beiträge Excel Formeln: Summewenn bei Filter anwenden. 6 watchguard 2117 09. Jan 2006, 19:23
fridgenep Summewenn bei Filter anwenden.
Keine neuen Beiträge Excel Formeln: Summewenn/dbsumme Brauche formel für add. einzelner Monate 4 CBR900RR 1297 15. Okt 2005, 14:17
CBR900RR Summewenn/dbsumme Brauche formel für add. einzelner Monate
Keine neuen Beiträge Excel Formeln: Summewenn(UND... mit 2 Bereichen und 2 Suchkriterien? 6 homer_134 11070 21. Sep 2005, 15:03
homer_134 Summewenn(UND... mit 2 Bereichen und 2 Suchkriterien?
Keine neuen Beiträge Excel Formeln: SUMMEWENN mit Suchkriterium Datum;Datum nach jeder Zeile +1? 4 homer_134 3721 20. Sep 2005, 23:48
homer_134 SUMMEWENN mit Suchkriterium Datum;Datum nach jeder Zeile +1?
Keine neuen Beiträge Excel Formeln: SummeWenn 11 Dog 976 13. Sep 2005, 13:43
fridgenep SummeWenn
Keine neuen Beiträge Excel Formeln: SUMMEWENN/WVERWEIS oder wie??? 3 Gast 1615 30. Aug 2005, 20:21
Arnim SUMMEWENN/WVERWEIS oder wie???
Keine neuen Beiträge Excel Formeln: Brauche dringend Hilfe zu mehrspaltigem Suchkriterien 3 joedoe 592 22. Aug 2005, 13:03
fridgenep Brauche dringend Hilfe zu mehrspaltigem Suchkriterien
Keine neuen Beiträge Excel Formeln: Summewenn mit mehreren Suchkriterien 5 TC82 2320 16. Jun 2005, 11:16
ae Summewenn mit mehreren Suchkriterien
Keine neuen Beiträge Excel Formeln: Summewenn mit 2 Bedingungen 2 Karlchen4711 983 15. Jun 2005, 08:49
Karlchen4711 Summewenn mit 2 Bedingungen
Keine neuen Beiträge Excel Formeln: Bedingtes Summenprodukt 4 Tay 1080 12. Apr 2005, 15:47
Tay Bedingtes Summenprodukt
Keine neuen Beiträge Excel Formeln: Excel XP :Summe mit SummeWenn 27 monsterspeedy 2316 11. Feb 2005, 11:34
monsterspeedy Excel XP :Summe mit SummeWenn
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML Forum