Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Exel - Unendlich berechnung einer Provision (***Sverweis***)
zurück: re meine frage "werktage auslesen" weiter: Frage wegen Kopieren von Tabelle1 in Tabelle2 Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
da_mKe
Gast


Verfasst am:
02. Okt 2004, 23:37
Rufname:

Exel - Unendlich berechnung einer Provision (***Sverweis***) - Exel - Unendlich berechnung einer Provision (***Sverweis***)

Nach oben
       

Hallo,

ich möchte nach folgenden Schema für eine bestimmt anzahl an Leuten die ausgezahlte Provision berechnen.
Mit der WENN-Funktion mache ich mir da mehr Arbeit, als es bestimmt geht.

Jetzt meine Frage, wie löse ich das Problem am besten ?
Wie löse ich es so, dass die Liste beliebig weit fortgeführt werden kann.


Code:
(U = Umsatz / P = Provision in %)
U <  50.000    P = 0
U < 100.000    P = 3
U < 150.000    P = 5
U < 200.000    P = 7
U < 250.000    P = 9
U < 300.000    P = 11
U < 350.000    P = 13
U < 400.000    P = 15
U < 450.000    P = 17
U < 500.000    P = 19 U >= 500.000    P = 21


Grüße
ae
Mein Name ist Ente


Verfasst am:
02. Okt 2004, 23:46
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg


AW: Exel - Unendlich berechnung einer Provision (***Sverweis - AW: Exel - Unendlich berechnung einer Provision (***Sverweis

Nach oben
       

Hallo,
da bietet sich der Sverweis an:

Tabelle3
 ABCDEF
1UmsatzProvision UmsatzProvision als BetragProvisionsatz
200,0% 123450     6.172,50 € 5,0%
3500003,0% 12312              -   € 0,0%
41000005,0% 24567              -   € 0,0%
51500007,0% 321674   41.817,62 € 13,0%
62000009,0%    
725000011,0%    
830000013,0%    
935000015,0%    
1040000017,0%    
1145000019,0%    
1250000021,0%    
1355000023,0%    
14      
Formeln der Tabelle
E2 : =SVERWEIS(D2;$A$2:$B$13;2)*D2
F2 : =SVERWEIS(D2;$A$2:$B$13;2)
E3 : =SVERWEIS(D3;$A$2:$B$13;2)*D3
F3 : =SVERWEIS(D3;$A$2:$B$13;2)
E4 : =SVERWEIS(D4;$A$2:$B$13;2)*D4
F4 : =SVERWEIS(D4;$A$2:$B$13;2)
E5 : =SVERWEIS(D5;$A$2:$B$13;2)*D5
F5 : =SVERWEIS(D5;$A$2:$B$13;2)
 

_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt
da_mKe
Gast


Verfasst am:
03. Okt 2004, 14:41
Rufname:

AW: Exel - Unendlich berechnung einer Provision (***Sverweis - AW: Exel - Unendlich berechnung einer Provision (***Sverweis

Nach oben
       

Viele Dank, dass klappt super.

Ich versuche nur noch schnell die Funktion zu verstehen. Smile

Grüße
ae
Mein Name ist Ente


Verfasst am:
03. Okt 2004, 15:02
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg


AW: Exel - Unendlich berechnung einer Provision (***Sverweis - AW: Exel - Unendlich berechnung einer Provision (***Sverweis

Nach oben
       

Hallo,

das ganze ist eigentlich recht simpel.

Eine sehr schöne Beschreibung findest Du hier:

http://www.teleunterricht.de/sverweis.htm

_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Problem mit Sverweis 1 Bernett22 1869 19. Okt 2004, 09:32
tom_r Problem mit Sverweis
Keine neuen Beiträge Excel Formeln: Berechnung bei Aktivierung eines Kontrollkästches 1 Gast 630 07. Okt 2004, 16:11
steve1da Berechnung bei Aktivierung eines Kontrollkästches
Keine neuen Beiträge Excel Formeln: Berechnung von Feldern abhängig von der Farbe 2 Joachim Schaurer 799 04. Okt 2004, 18:42
Gast Berechnung von Feldern abhängig von der Farbe
Keine neuen Beiträge Excel Formeln: Sverweis HELP!!!!!! 2 Black_Samurai 1773 30. Sep 2004, 18:12
Black_Samurai Sverweis HELP!!!!!!
Keine neuen Beiträge Excel Formeln: Verschachtelte WENN-Formel, VERGLEICH oder SVERWEIS? 14 Zokanta 4788 27. Sep 2004, 22:34
Zokanta Verschachtelte WENN-Formel, VERGLEICH oder SVERWEIS?
Keine neuen Beiträge Excel Formeln: Vergleich mit SVERWEIS und WENN 4 Marc 3124 27. Sep 2004, 12:44
Marc Vergleich mit SVERWEIS und WENN
Keine neuen Beiträge Excel Formeln: SVERWEIS (VLOOKUP) und sortierte Liste 2 Aloha 2080 07. Sep 2004, 18:55
Aloha SVERWEIS (VLOOKUP) und sortierte Liste
Keine neuen Beiträge Excel Formeln: Formel - Erweiterung =WENN(A18="";"";SVE 3 Shooter 1254 24. Aug 2004, 00:44
fridgenep Formel - Erweiterung =WENN(A18="";"";SVE
Keine neuen Beiträge Excel Formeln: SVERWEIS Problem 2 lyrics 1777 09. Aug 2004, 11:14
lyrics SVERWEIS Problem
Keine neuen Beiträge Excel Formeln: manuelle Berechnung von einzelnen Sheets 4 Hopi 1107 08. Aug 2004, 20:24
Robsl manuelle Berechnung von einzelnen Sheets
Keine neuen Beiträge Excel Formeln: Kombination SVerweis und WVerweis!? 29 sathiere 28431 13. Jul 2004, 15:04
ae Kombination SVerweis und WVerweis!?
Keine neuen Beiträge Excel Formeln: Berechnung der Zinstage 1 Günni 9736 06. Jul 2004, 12:05
Arnim Berechnung der Zinstage
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Access Tabellen