Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
sverweis und wenn abfrage
zurück: Fehler in Formel mit "WENN" und "SVERWEIS&quo weiter: SUMMENPRODUKT Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
gast
Gast


Verfasst am:
14. Sep 2004, 18:13
Rufname:

sverweis und wenn abfrage - sverweis und wenn abfrage

Nach oben
       

Excel xp

Hallo Spezialisten,

ich habe das Problem das mittels "sverweis" in meinem Tabellenblatt 2 nur die erste übereinstimmende Zeile übergeben wird. Da aber im Tabellenblatt 1 in den weiteren Zeilen die Abfrage noch häufiger vorkommt, wird diese leider immer ignoriert.
Ich habe auch gedacht das Tabelleblatt 1 zu sortieren, aber dann weiß ich nicht wie ich das Ergebnis in ein neues Tabellenblatt automatisch übertragen kann. Die Zwischenablage ist nicht komfortabel genug.

Gruß

ein Verzweifelter auf der Suche nach Hilfe
fl618
Gibt sich Mühe


Verfasst am:
14. Sep 2004, 18:14
Rufname:
Wohnort: Wallbach, CH


AW: sverweis und wenn abfrage - AW: sverweis und wenn abfrage

Nach oben
       

Hallo Verzweifelter

Die SVERWEIS-Funktion liefert Dir immer nur den ersten Wert.
Ggf. ist eine Summewenn-Funktion besser ... beschreib doch besser, was Du denn genau machen willst.

_________________
Ciao
Franz

--------------------------------------------
(da ich eine engl. Excel Version verwende, kann es vorkommen, dass ich leider nicht immer die richtige deutsche Übersetzung erwische ...)
gast
Gast


Verfasst am:
14. Sep 2004, 18:22
Rufname:

Verzweifelter - Verzweifelter

Nach oben
       

Zahl Text 1 text 2 Text 3 Text 4
10 a b c d
20 w e r t
10 e f g h
30 v b n m
20 g h j k
50 o i t r
10 i j g k


Hallo fl618

wenn ich in der obigen Tabelle mit sverweis nach der Zahl 10 suche erhalte ich auf dem zweiten Tabellenblatt nur die erste Zeile, ich brauche aber alle Zeilen mit der Zahl 10, die in anschließend über eine Formel weiter berechnet werden.
auf dem tabellenblatt 3 erfolgt außerdem eine Suche nach der ZAlh 20
usw.

Vielleicht hilftst jetzt zum besseren Verständnis
fl618
Gibt sich Mühe


Verfasst am:
14. Sep 2004, 18:40
Rufname:
Wohnort: Wallbach, CH

AW: sverweis und wenn abfrage - AW: sverweis und wenn abfrage

Nach oben
       

Hallo ???

Die beste Lösung wäre wohl der Filter ... wenn Du das einbauen kannst.

Wenn Du Formeln benötigst, wird es wohl etwas komplizierter. Du brauchst wohl eine zusätzliche Spalte und dann kannst du nach Anzahl & Suchwert suchen.
Schau dir mal das Beispiel an (statt Zahlen habe ich Buchstaben verwendet):

<style type = "text/css"> th {font-weight:normal} </style>
 AB
11AA
21BB
31CC
42AA
52BB
62CC
73CC
83AA
Formeln der Tabelle
A1 : =COUNTIF(B$1:B1;B1)&B1
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen  <a style ="font-family:'Arial'; font-size:9pt; color:#FCF507; background-color:#1506F7; font-weight:bold;" href='http://www.haserodt.de/ejh_do/ex_jean_info.htm' target='blank'>  Excel Jeanie HTML  3.0    Download  </a>

_________________
Ciao
Franz

--------------------------------------------
(da ich eine engl. Excel Version verwende, kann es vorkommen, dass ich leider nicht immer die richtige deutsche Übersetzung erwische ...)
gast
Gast


Verfasst am:
14. Sep 2004, 18:56
Rufname:


AW: sverweis und wenn abfrage - AW: sverweis und wenn abfrage

Nach oben
       

Danke
Razz
ich werde wohl beides ausprobieren
sowohl zusätzliche Spalte als auch den countif-Befehl

falls ich das mit der Tabelle nicht hinbekomme werde ich mich nochmals melden
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Rechnungsformular erstellen (SVerweis, WVerweis) 1 Susan 2998 14. Nov 2004, 19:42
ae Rechnungsformular erstellen (SVerweis, WVerweis)
Keine neuen Beiträge Excel Formeln: sverweis + darunterliegende Zeilen 7 L*R 3702 12. Nov 2004, 13:55
Arnim sverweis + darunterliegende Zeilen
Keine neuen Beiträge Excel Formeln: Problem mit sverweis 6 Yvi 649 11. Nov 2004, 16:38
ae Problem mit sverweis
Keine neuen Beiträge Excel Formeln: Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7) 2 Gast 1363 25. Okt 2004, 20:15
Gast Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7)
Keine neuen Beiträge Excel Formeln: Sverweis 4 Bernett22 1868 20. Okt 2004, 16:32
Bernett22 Sverweis
Keine neuen Beiträge Excel Formeln: Summe verschiedener Zellen mit Suchkreterium (sverweis) 3 Ralli 11136 13. Okt 2004, 23:12
ae Summe verschiedener Zellen mit  Suchkreterium (sverweis)
Keine neuen Beiträge Excel Formeln: Sverweis HELP!!!!!! 2 Black_Samurai 1774 30. Sep 2004, 18:12
Black_Samurai Sverweis HELP!!!!!!
Keine neuen Beiträge Excel Formeln: Verschachtelte WENN-Formel, VERGLEICH oder SVERWEIS? 14 Zokanta 4789 27. Sep 2004, 22:34
Zokanta Verschachtelte WENN-Formel, VERGLEICH oder SVERWEIS?
Keine neuen Beiträge Excel Formeln: Vergleich mit SVERWEIS und WENN 4 Marc 3125 27. Sep 2004, 12:44
Marc Vergleich mit SVERWEIS und WENN
Keine neuen Beiträge Excel Formeln: SVERWEIS (VLOOKUP) und sortierte Liste 2 Aloha 2080 07. Sep 2004, 18:55
Aloha SVERWEIS (VLOOKUP) und sortierte Liste
Keine neuen Beiträge Excel Formeln: SVERWEIS Problem 2 lyrics 1777 09. Aug 2004, 11:14
lyrics SVERWEIS Problem
Keine neuen Beiträge Excel Formeln: SVerweis über mehrere Tabellenblätter 1 Andy_beginner 2084 16. Jul 2004, 08:19
icke SVerweis über mehrere Tabellenblätter
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Project