Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Fehlermeldung #ZAHL! ausblenden?
zurück: Summierung bei "Ausgeblendeten" Gruppen weiter: Anzahl von Wörtern mit zwei Kriterien Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Flohh
Quereinsteiger


Verfasst am:
15. Aug 2007, 15:26
Rufname:
Wohnort: Wolfsburg

Fehlermeldung #ZAHL! ausblenden? - Fehlermeldung #ZAHL! ausblenden?

Nach oben
       Version: Office XP (2002)

Hallo @ all

ich schon wieder,

habe folgendes Problem:
in einigen Zellen wird der Fehler "#ZAHL!" ausgegeben.
Über die Funktion ISTFEHLER kann ich ja diverse Fehlermeldungen ausblenden lassen nur leider nicht diese.

Geht das vielleicht mit ISTZAHL?
Hab mich daran versucht, bekomme aber leider kein Ergebnis bei folgender Formel:

Code:
=WENN(ISTZAHL(SUMME(D189)+SUMME(D186));(SUMME(D189)+SUMME(D186));"")


Gibt es eine andere Funtkion mit der das zu bewerkstelligen ist??

_________________
Gruß
FlohH
Alto
Im Profil kannst Du frei den Rang ändern


Verfasst am:
15. Aug 2007, 15:29
Rufname:
Wohnort: HH


AW: Fehlermeldung #ZAHL! ausblenden? - AW: Fehlermeldung #ZAHL! ausblenden?

Nach oben
       Version: Office XP (2002)

Hallo mal wieder,

versuch es mal mit SUMME(D186;D189)

Gruß

Alto
Flohh
Quereinsteiger


Verfasst am:
16. Aug 2007, 08:17
Rufname:
Wohnort: Wolfsburg

AW: Fehlermeldung #ZAHL! ausblenden? - AW: Fehlermeldung #ZAHL! ausblenden?

Nach oben
       Version: Office XP (2002)

Hallo Alto,

diese Formel geht leider auch nicht. Das Ergebnis bleibt weiterhin #ZAHL! bestehen Sad

_________________
Gruß
FlohH
Flohh
Quereinsteiger


Verfasst am:
16. Aug 2007, 11:39
Rufname:
Wohnort: Wolfsburg

AW: Fehlermeldung #ZAHL! ausblenden? - AW: Fehlermeldung #ZAHL! ausblenden?

Nach oben
       Version: Office XP (2002)

Hallo @ all,

hat niemand eine Idee? Das Problem an der Sache ist an sich, dass wenn z.B. das Ergebnis (wird dargestellt in der Zelle A11) der Zellen A1:A10=#ZAHL! ist, und ich das Ergebnis von A11 in A20 weiterberechnen möchte, ich immer die Fehlermeldung #ZAHL! weiter angezeigt bekomme.
Das Problem setzt sich so immer weiter fort....
Konnte mir jemand folgen? Oder soll ich mal eine Beispieltabelle anhängen?

_________________
Gruß
FlohH
JDK
versuche Excel zu verstehen


Verfasst am:
16. Aug 2007, 12:10
Rufname: Jürgen
Wohnort: an der Elbe Auen


AW: Fehlermeldung #ZAHL! ausblenden? - AW: Fehlermeldung #ZAHL! ausblenden?

Nach oben
       Version: Office XP (2002)

Moin,

eine der Zellen, die in Deiner Formel angesprochen werden enthält keinen nummerischen Wert. Ich würde mal den Detektiv einsetzen.

Mit freundlichem Gruß
Jürgen
Flohh
Quereinsteiger


Verfasst am:
16. Aug 2007, 13:09
Rufname:
Wohnort: Wolfsburg

AW: Fehlermeldung #ZAHL! ausblenden? - AW: Fehlermeldung #ZAHL! ausblenden?

Nach oben
       Version: Office XP (2002)

die Formel die als erstes den Wert #ZAHL! ist folgende:

[code]{=MEDIAN(WENN(D381:O381<>0;D381:O381))*12[code]}[/code]

diese bezieht sich auf diese Formel:

[code]=WENN(D$44<1;"";D$44)[/code]

Liegt da der Fehler?

_________________
Gruß
FlohH
Flohh
Quereinsteiger


Verfasst am:
17. Aug 2007, 10:10
Rufname:
Wohnort: Wolfsburg

AW: Fehlermeldung #ZAHL! ausblenden? - AW: Fehlermeldung #ZAHL! ausblenden?

Nach oben
       Version: Office XP (2002)

Update Fehlerlokalisierung:

der fehler liegt an und für sich in der formel =MEDIAN(D381:O381).
Wenn diese mir werte berechnen soll und es ist kein wert vorhanden kommt halt der fehler #ZAHL! .
auch wenn ich gar keine formel in d381:o381 stehen habe kommt die fehlermeldung #ZAHL! .
es stehen in diesen zellen noch keine werte weil noch keine vorhanden sind. die fehlermeldung an sich wäre nicht so tragisch, das problem habe ich dann nur später bei der summierung einzelner "MEDIAN" formeln. wenn dort einmal der wert #ZAHL! steht bekomme ich als ergebnis (na was wohl Crying or Very sad ) #ZAHL! .....
das muss man doch irgendwie umgehen können....

Edit:

Zitat:
Excel-Hilfe zum Median:
Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden dagegen berücksichtigt.


den Satz kann man so weiterführen

...werden diese Werte ignoriert und die Fehlermeldung #ZAHL! wird ausgegeben. ..... Evil or Very Mad

_________________
Gruß
FlohH
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
17. Aug 2007, 10:17
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun

AW: Fehlermeldung #ZAHL! ausblenden? - AW: Fehlermeldung #ZAHL! ausblenden?

Nach oben
       Version: Office XP (2002)

Hallo,

hilft dir vielleicht das als Ansatz weiter:

CD
1#ZAHL!
25
35
4#ZAHL!10

Formeln der Tabelle
ZelleFormel
C1=MEDIAN(D381:O381)
C4=SUMME(C1:C3)
D4{=SUMME(WENN(ISTZAHL(C1:C3);C1:C3))}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!

_________________
Gruß
Peter
Flohh
Quereinsteiger


Verfasst am:
17. Aug 2007, 13:40
Rufname:
Wohnort: Wolfsburg


AW: Fehlermeldung #ZAHL! ausblenden? - AW: Fehlermeldung #ZAHL! ausblenden?

Nach oben
       Version: Office XP (2002)

hallo peter,

das hat leider auch nicht geholfen.

fridgenep gab mir folgende hilfestellung, durch die sich der wert #ZAHL! sowie jeder andere Fehlerwert (z.B. DIV/0!, #NAME!, usw.) auch ausblenden lässt.

Zitat:

Code:
=WENN(Anzahl(D180:O180)=0;"";MEDIAN(D180:O180))


bzw.

Code:
=WENN(ZÄHLENWENN(D180:O180)=0;"";MEDIAN(D180:O180))


der Wert nach ANZAHL oder Zählenwenn lässt sich auch durch andere Formeln ersetzen und gibt dann nicht mehr den Fehlerwert #ZAHL! zurück.

Herzlichen Dank nochmal an fridgenep

und allen ein schönes Wochenende!

Gruß
Flohh

_________________
Gruß
FlohH
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Datumsformat umwandeln in Zahl 2 Bonny 1405 09. Nov 2005, 22:43
Bonny Datumsformat umwandeln in Zahl
Keine neuen Beiträge Excel Formeln: ganzzahlig teilen, fkt ergebnis zahl vor dem komma 2 Horst 5531 27. Okt 2005, 18:23
Gast ganzzahlig teilen, fkt ergebnis zahl vor dem komma
Keine neuen Beiträge Excel Formeln: Gerundete Zahl soll als volle Zahl erkannt werden 5 TheUser 1286 17. Okt 2005, 22:25
Gast Gerundete Zahl soll als volle Zahl erkannt werden
Keine neuen Beiträge Excel Formeln: Zahl umwandeln in Minuten und Sekunden 3 yves 7076 19. Sep 2005, 08:40
c0bRa Zahl umwandeln in Minuten und Sekunden
Keine neuen Beiträge Excel Formeln: Überprüfung ob Zahl oder Text 7 Gast 669 13. Sep 2005, 14:01
Wuselmann Überprüfung ob Zahl oder Text
Keine neuen Beiträge Excel Formeln: Betrag einer Zahl 2 pompeji 3529 23. Jul 2005, 16:30
pompeji Betrag einer Zahl
Keine neuen Beiträge Excel Formeln: Ausblenden der oberen Zahlen und der Linken Buchstaben 3 Ich und Excel ... 2812 16. Apr 2005, 17:05
Ich und Excel ... Ausblenden der oberen Zahlen und der Linken Buchstaben
Keine neuen Beiträge Excel Formeln: wie kann man statt der Zahl die Formeln anzeigen/ausdrucken 2 Ina-Ina 984 23. Feb 2005, 13:04
Ina-Ina wie kann man statt der Zahl die Formeln anzeigen/ausdrucken
Keine neuen Beiträge Excel Formeln: zahl ausblenden beim druck 1 traum1954 2289 14. Feb 2005, 17:22
Gast zahl ausblenden beim druck
Keine neuen Beiträge Excel Formeln: Zahl um 1 erhöhen pro gedrucktes Blatt 0 redfin 496 18. Jan 2005, 10:22
redfin Zahl um 1 erhöhen pro gedrucktes Blatt
Keine neuen Beiträge Excel Formeln: Ergebnis ausblenden 4 klient 1004 03. Jan 2005, 12:37
klient Ergebnis ausblenden
Keine neuen Beiträge Excel Formeln: 3. Wurzel aus einer Zahl 2 Tim Manderbach 28687 07. Nov 2004, 17:33
Arnim 3. Wurzel aus einer Zahl
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Excel Tipps