Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Netzdiagramm funktioniert nicht!!!
zurück: Werte im Endlosformular subtrahieren weiter: Altes Formular schließen wenn neues geöffnet wird. Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
ppride
Im Profil kannst Du frei den Rang ändern


Verfasst am:
14. Aug 2007, 11:21
Rufname:

Netzdiagramm funktioniert nicht!!! - Netzdiagramm funktioniert nicht!!!

Nach oben
       Version: Office 2003

Hallo liebe Experten,

habe Mal wieder ein Problem. Ich muss eine Datenbank erstellen, die im Ergebniss ein dynamisches Netzdiagram anzeigt. Nun sitze ich schon seit Tagen am Rumprobieren und nichts fuzt.

Die Datensatzherkunft soll eine Abfarge sein, die wiederum als Krieterien auf Felder in einem Formular zugreift. Ich krigs nicht hin. Habe im Netz Folgendes gelesen:
Code:
Private Sub Form_Open(Cancel As Integer)
    With Me!Diagramm
        .RowSource = "MeinSQLCode"
        .RowSourceType = "Table/Query"
        .Requery
    End With
End Sub
Wenn ich meinen SQL-Code der Abfrage entnehme und da einfüge, dass habe ich einen Syntaxfehler. Gibt es da einen anderen Weg oder wie kann ich es schaffen. Wäre super wenn ihr helfen könnten!!!

Beste Grüße
Igor
blicki
Es wird langsam besser...


Verfasst am:
14. Aug 2007, 12:58
Rufname: Martin
Wohnort: Meerbusch


AW: Netzdiagramm funktioniert nicht!!! - AW: Netzdiagramm funktioniert nicht!!!

Nach oben
       Version: Office 2003

Überprüfe mal den Diagrammnamen!
Wahrscheinlich heisst dein Diagramm anders, wenn du es mit dem Assi erstellt hast. z.B. Diagramm0 oder Diagramm1 o.ä. Wink

_________________
Gruß Martin
Ein paar gesammelte Werke habe ich in der Beispiele.mdb,die ihr auf meiner HP findet, zusammengefasst.
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Access Tabellen & Abfragen: IIf in Abfrage funktioniert nicht 2 rage 479 30. Okt 2008, 14:48
rage IIf in Abfrage funktioniert nicht
Keine neuen Beiträge Access Tabellen & Abfragen: Abfrage Sortierung funktioniert nicht richtig 14 Hans Helfer 376 29. Okt 2008, 20:25
Hans Helfer Abfrage Sortierung funktioniert nicht richtig
Keine neuen Beiträge Access Tabellen & Abfragen: Abfrage aus 2 Tabellen funktioniert nicht 0 niesel81 295 22. Okt 2008, 14:12
niesel81 Abfrage aus 2 Tabellen funktioniert nicht
Keine neuen Beiträge Access Tabellen & Abfragen: SQL Befehl funktioniert nicht -> DELETE 1 eiskalterengel 2304 02. Okt 2008, 12:40
Willi Wipp SQL Befehl funktioniert nicht -> DELETE
Keine neuen Beiträge Access Tabellen & Abfragen: Username unter AC 2003 auslesen - Environ funktioniert nicht 12 andreczogalla 3210 03. Sep 2008, 14:29
andreczogalla Username unter AC 2003 auslesen - Environ funktioniert nicht
Keine neuen Beiträge Access Tabellen & Abfragen: Löschweitergabe funktioniert nicht 4 Poke888 888 29. Mai 2008, 10:09
KlausMz Löschweitergabe funktioniert nicht
Keine neuen Beiträge Access Tabellen & Abfragen: Abfrage mit mehreren Kriterien funktioniert in Form nicht 14 StockMaster 782 06. Mai 2008, 13:24
Gast Abfrage mit mehreren Kriterien funktioniert in Form nicht
Keine neuen Beiträge Access Tabellen & Abfragen: Bound Column funktioniert nicht 6 Smmmile 1200 12. Jul 2007, 17:56
Smmmile Bound Column funktioniert nicht
Keine neuen Beiträge Access Tabellen & Abfragen: Warum funktioniert diese Abfrage nicht ? 6 Mirage 804 05. Jun 2007, 12:14
Mirage Warum funktioniert diese Abfrage nicht ?
Keine neuen Beiträge Access Tabellen & Abfragen: Aktualisierungsabfrage funktioniert nicht 7 BAD TOUCH 3023 30. Mai 2007, 13:13
Gast Aktualisierungsabfrage funktioniert nicht
Keine neuen Beiträge Access Tabellen & Abfragen: Abfrage funktioniert nicht...hilfe!!!!! 2 bennie103 603 22. März 2007, 21:14
Gast Abfrage funktioniert nicht...hilfe!!!!!
Keine neuen Beiträge Access Tabellen & Abfragen: SQL In mit mehreren Werten funktioniert nicht 5 lullus 702 30. Jan 2007, 20:53
jens05 SQL In mit mehreren Werten funktioniert nicht
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: MS Frontpage