Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
2.2 Zur Darstellung der Mittelwerte
zurück: 2.2 Zur Darstellung der Residuen weiter: Rechnungen zur Regressionsanalyse Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
E4M
Excel-Moderator


Verfasst am:
08. Mai 2007, 23:45
Rufname:

2.2 Zur Darstellung der Mittelwerte - 2.2 Zur Darstellung der Mittelwerte

Nach oben
       

Hallo zusammen,

ich habe in meinem Punkt(XY)-Diagramm eine (lineare) Trendgerade hinzugefügt
und habe folgende Daten:
AB
1xiYi
2128
3233
4331
5436
6539
7641
8748
9852
10956
111054
121163
131260
Excel Jeanie Html

Die Mittelwerte kann ich ja berechnen mit der Excel-Funktion MITTELWERT.

Wie kann ich aber nun jeweils den Mittelwert von x und Y als gestrichelte Linie in das Diagramm hinzufügen?

Kann mir einer sagen wie das geht?

Danke im voraus und beste Grüße

Andy
E4M
Excel-Moderator


Verfasst am:
08. Mai 2007, 23:51
Rufname:


AW: 2.2 Zur Darstellung der Mittelwerte - AW: 2.2 Zur Darstellung der Mittelwerte

Nach oben
       

Ach so, dass Ganze soll so ähnlich aussehen wie hier:


Mittelwerte.JPG
 Beschreibung:
 Dateigröße:  24.45 KB
 Angeschaut:  7300 mal

Mittelwerte.JPG


tom_r
Anfänger


Verfasst am:
10. Mai 2007, 10:10
Rufname:
Wohnort: Pfungstadt

AW: 2.2 Zur Darstellung der Mittelwerte - AW: 2.2 Zur Darstellung der Mittelwerte

Nach oben
       

Hallo Andy,

so habe ich das hier gelernt:

Für den Mittelwert x:
-Ermittlung von Min und Max aus y
-diesen Werten jeweils den Mittelwert aus x gegenüberstellen

Es ergeben sich jetzt diese Datenpaare
<P><blockquote>
ABCD
Min y286,5Mittelwert x
Max y636,5Mittelwert x
</blockquote></P>



Für die Ermittlung der Mittelwerte y genauso verfahren.

<P><blockquote>
ABCD
Min x145,08Mittelwert y
Max x1245,08Mittelwert y
</blockquote></P>



Datenpaare in xy-Diagramm eintragen, Datenreihen formatieren wählen und die Linienart auf gestrichelt einstellen.

Gruß Thomas
E4M
Excel-Moderator


Verfasst am:
10. Mai 2007, 15:05
Rufname:

AW: 2.2 Zur Darstellung der Mittelwerte - AW: 2.2 Zur Darstellung der Mittelwerte

Nach oben
       

Hallo Thomas, hallo zusammen,

ja genau!

Wenn man eine Skalierung des Diagramms nicht benötigt kann man auch wie folgt vorgehen:

Mittelwerte einzeichnen mit Hilfe von Dummy-Datenreihen
ABCDEFGH
2
3 xiYi
4 128
5 233
6 331
7 436
8 539
9 641 Diagramm 1
10 748
11 852
12 956
13 1054
14 1163
15 1260
16
17
18Für den Mittelwert von x benötigt man den minimalen und maximalen Wert der Y-Achse, d.h.:
19
20 ixquerYi
21 min6,50
22 max6,570
23
24und für den Mittelwert von Y:
25
26 ixiYquer
27 min045,0833333
28 max1545,0833333
29
Formeln der Tabelle
C21 : =MITTELWERT($B$4:$B$15)
C22 : =MITTELWERT($B$4:$B$15)
D27 : =MITTELWERT($C$4:$C$15)
D28 : =MITTELWERT($C$4:$C$15)
Excel Jeanie Html
Es werden nun zwei Dummy-Datenreihen mit Datenreihe 2 / X-Werte: C21:C22 /
Y-Werte: D21:D22 und Datenreihe 3 / X-Werte: C27:C28 / Y-Werte: D27:D28 ergibt:

Diagramm 2

Damit die Skalierung sich nicht automatisch anpasst, wird jeweils unter Rechtsklick auf eine Achse /
Achsen formatieren / Skalierung / das Minimum und Maximum sowie das Hauptintervall manuell angepasst mit:
Größenachse(X): Minimum: 0 / Maximum: 15 / Hauptintervall: 5
Größenachse(Y): Minimum: 0 / Maximum: 70 / Hauptintervall: 10

Diagramm 3

Abschließend für jede der beiden Dummy-Datenreihe jeweils Rechtsklick auf einen der beiden Punkte /
Datenreihen formatieren / Muster:
- Linie: Benutzerdefinert / Art: Gestrichelt / Farbe: Schwarz / Stärke auswählen
- Markierung: Ohne
OK.

Diagramm 4

Die Regressionsgerade verläuft durch den Schwerpunkt der Verteilung.

Es gibt noch eine andere Möglichkeit:
Mit Hilfe von Fehlerindikatoren lässt sich dies auf ähnliche Weise bewerkstelligen.

Grüße

Andy


Zuletzt bearbeitet von E4M am 10. Mai 2007, 15:14, insgesamt einmal bearbeitet
E4M
Excel-Moderator


Verfasst am:
10. Mai 2007, 15:06
Rufname:


AW: 2.2 Zur Darstellung der Mittelwerte - AW: 2.2 Zur Darstellung der Mittelwerte

Nach oben
       

und hier die Diagramme 1-4:


2.2 Zur Darstellung der Mittelwerte.jpg
 Beschreibung:
 Dateigröße:  33.21 KB
 Angeschaut:  7278 mal

2.2 Zur Darstellung der Mittelwerte.jpg


Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Workshop: Regressionsanalyse: Punkt zu Punkt Verbindung und Darstellung 1 Gast2 4063 24. Mai 2009, 20:04
E4M Punkt zu Punkt Verbindung und Darstellung
Keine neuen Beiträge Workshop: Regressionsanalyse: 5.2.1 Formeln für das Excel Add-In "Regression" li 0 E4M 15949 13. Jul 2007, 10:06
E4M 5.2.1 Formeln für das Excel Add-In "Regression" li
Keine neuen Beiträge Workshop: Regressionsanalyse: 4.2 Dynamischer Datenbereich: dynamisches Diagramm, dynamis 28 Bamberg 16288 17. Jun 2007, 20:21
Bamberg 4.2 Dynamischer Datenbereich: dynamisches Diagramm, dynamis
Keine neuen Beiträge Workshop: Regressionsanalyse: 2.2 Zur Darstellung der Residuen 0 E4M 5861 08. Mai 2007, 23:55
E4M 2.2 Zur Darstellung der Residuen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Expression Web