Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
mit Sverweis komme ich nicht aufs Ergebniss
zurück: Datenredundanz mit Query in Excel filtern weiter: Stundenzahl mit Minuten addieren? Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Hyrra
Gast


Verfasst am:
08. Mai 2007, 12:19
Rufname:

mit Sverweis komme ich nicht aufs Ergebniss - mit Sverweis komme ich nicht aufs Ergebniss

Nach oben
       Version: Office 2k (2000)

Hallo,
könnte mir jemand von euch eine Formel zeigen die wenn ich in A30 =288
eingebe mir in A31 den wert 0,90€ anzeigt.
untenstehend die Matrix mit der ich aber mit SVerweis nicht weiterkomme

400 => 0,40 €
375 => 0,50 €
350 => 0,60 €
325 => 0,70 €
300 => 0,80 €
275 => 0,90 €
250 => 1,00 €
225 => 1,10 €
200 => 1,20 €
175 => 1,30 €
150 => 1,40 €
125 => 1,50 €
100 => 1,60 €
75 => 1,70 €
50 => 1,80 €
25 => 1,90 €
0 => 2,00 €


Danke
Harald
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
08. Mai 2007, 12:26
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun


AW: mit Sverweis komme ich nicht aufs Ergebniss - AW: mit Sverweis komme ich nicht aufs Ergebniss

Nach oben
       Version: Office 2k (2000)

Hallo,

sortiere die Matrix aufsteigend nach der ersten Spalten dann klappt es mit Sverweis und dem Parameter Wahr.

_________________
Gruß
Peter
watta
Gast


Verfasst am:
08. Mai 2007, 12:32
Rufname:

AW: mit Sverweis komme ich nicht aufs Ergebniss - AW: mit Sverweis komme ich nicht aufs Ergebniss

Nach oben
       Version: Office 2k (2000)

hallo

wenn dein intervall immer 25 ist geht auch ohne sortierung:

=SVERWEIS(WENN(REST(A30;25)=0;A30;A30+25-REST(A30;25));A1:B9;2;FALSCH)

meine Matrix war A1:B9 das musst du noch anpassen

gruß watta
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
08. Mai 2007, 12:45
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun

AW: mit Sverweis komme ich nicht aufs Ergebniss - AW: mit Sverweis komme ich nicht aufs Ergebniss

Nach oben
       Version: Office 2k (2000)

Hallo watta,

das kommt bei mir aber nicht hin. Bei deiner Formel erhalte ich 0,8 statt 0,9.

Eine andere Alternative: =2-GANZZAHL(D1/25)*0,1 wobei in D1 der entsprechende Suchwert steht.

Das ganze noch mit einer Wenn-Formel auf die mögliche Gesamtmenge von 400 beschränken.

_________________
Gruß
Peter


Zuletzt bearbeitet von < Peter > am 08. Mai 2007, 12:51, insgesamt einmal bearbeitet
watta
Gast


Verfasst am:
08. Mai 2007, 12:50
Rufname:


AW: mit Sverweis komme ich nicht aufs Ergebniss - AW: mit Sverweis komme ich nicht aufs Ergebniss

Nach oben
       Version: Office 2k (2000)

sorry da hab ich nicht zuende gelesen und den suchwert aufgerundet und nicht das geld. Embarassed

hier jetzt die richtige formel:

=SVERWEIS(WENN(REST(A30;25)=0;A30;A30-REST(A30;25));A1:B9;2;FALSCH)

vilen danke peter
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Mal wieder S-Verweis 8 -Christoph- 877 18. Nov 2004, 17:34
-Christoph- Mal wieder S-Verweis
Keine neuen Beiträge Excel Formeln: sverweis + darunterliegende Zeilen 7 L*R 3701 12. Nov 2004, 13:55
Arnim sverweis + darunterliegende Zeilen
Keine neuen Beiträge Excel Formeln: Problem mit sverweis 6 Yvi 648 11. Nov 2004, 16:38
ae Problem mit sverweis
Keine neuen Beiträge Excel Formeln: Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7) 2 Gast 1362 25. Okt 2004, 20:15
Gast Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7)
Keine neuen Beiträge Excel Formeln: Summe verschiedener Zellen mit Suchkreterium (sverweis) 3 Ralli 11135 13. Okt 2004, 23:12
ae Summe verschiedener Zellen mit  Suchkreterium (sverweis)
Keine neuen Beiträge Excel Formeln: Sverweis HELP!!!!!! 2 Black_Samurai 1773 30. Sep 2004, 18:12
Black_Samurai Sverweis HELP!!!!!!
Keine neuen Beiträge Excel Formeln: Problem mit Sverweis 3 Bernett22 945 24. Sep 2004, 09:51
Bernett22 Problem mit Sverweis
Keine neuen Beiträge Excel Formeln: Tabellendaten mit SVERWEIS vergleichen 7 Gast 6039 19. Sep 2004, 00:45
fl618 Tabellendaten mit SVERWEIS vergleichen
Keine neuen Beiträge Excel Formeln: SVERWEIS (VLOOKUP) und sortierte Liste 2 Aloha 2080 07. Sep 2004, 18:55
Aloha SVERWEIS (VLOOKUP) und sortierte Liste
Keine neuen Beiträge Excel Formeln: hilfe, komme nicht weiter 2 mthomas72 384 30. Aug 2004, 21:08
mthomas72 hilfe, komme nicht weiter
Keine neuen Beiträge Excel Formeln: SVerweis über mehrere Tabellenblätter 1 Andy_beginner 2084 16. Jul 2004, 08:19
icke SVerweis über mehrere Tabellenblätter
Keine neuen Beiträge Excel Formeln: Kombination SVerweis und WVerweis!? 29 sathiere 28431 13. Jul 2004, 15:04
ae Kombination SVerweis und WVerweis!?
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel-Formeln