Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Verlinkungen zu Dropdownlisten
zurück: Diagramm weiter: Interpolation und Funktion Offset Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Janine
Gast


Verfasst am:
06. Aug 2004, 12:36
Rufname:

Verlinkungen zu Dropdownlisten - Verlinkungen zu Dropdownlisten

Nach oben
       

Hallo zusammen,

ich würde gerne wissen, ob es bei Excel möglich ist verschiedene Punkte auf der Dropdownliste mit Preisen und z. B. Zusatzinfos zu verlinken?!

Beispiel:
Ich habe in einer Tabelle eine Zelle mit einer Dropdownliste versehen und möchte nun, dass wenn ich z. B. Artikel 5 aus der Liste auswähle in der Tabelle der dazugehörige Preis und zusätzlich eine Zusatzinfo erscheint (alles in verschiedenen Spalten).
Diese Daten (Preis, Infos etc.) habe ich in einer separaten Liste, die sich im gleichen Dokument befindet, hinterlegt.

Es wäre super wenn mir jemand helfen könnte!!

Gruß,

Janine
ae
Mein Name ist Ente


Verfasst am:
06. Aug 2004, 12:43
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg

AW: Verlinkungen zu Dropdownlisten - AW: Verlinkungen zu Dropdownlisten

Nach oben
       

hallo janine,
da bietet sich diefunktion sverweis an -
über die kannst den rest auslesen.
Kommst du mit der Funktion klar ?

_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt
ae
Mein Name ist Ente


Verfasst am:
06. Aug 2004, 13:08
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg


AW: Verlinkungen zu Dropdownlisten - AW: Verlinkungen zu Dropdownlisten

Nach oben
       

Hallo Janine,
hier das ganze etwas veranschaulicht:

Tabelle2
 AB
1GabelDropdown f&uuml;r Auswahl
2  
3ArtikelPreis                      1,50 €
4Zusatz Bez 2 Art2 - Zusatz2
Formeln der Tabelle
B3 : =SVERWEIS($A$1;Tabelle1!$A:$C;2;FALSCH)
B4 : =SVERWEIS($A$1;Tabelle1!$A:$C;3;FALSCH)
 
Tabelle1
 ABC
1ArtikelArtikelPreisZusatz Bez 2
2Messer1,2Art1 - Zusatz1
3Gabel1,5Art2 - Zusatz2
4Schere1,4Art3 - Zusatz3
 

_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Hilfe: Summe bilden von einer Spalte mit Dropdownlisten 13 Georg27 80 14. Nov 2013, 14:11
Gast Summe bilden von einer Spalte mit Dropdownlisten
Keine neuen Beiträge Excel VBA (Makros): Kopieren mit Makro legt Formatierung und Dropdownlisten lahm 4 sunvs 84 12. Jun 2013, 22:20
sunvs Kopieren mit Makro legt Formatierung und Dropdownlisten lahm
Keine neuen Beiträge Excel Hilfe: *T*Abhängige DropDown-Listen aus Tabelle befüllen 5 BilboMagic 95 14. März 2013, 10:45
BilboMagic *T*Abhängige DropDown-Listen aus Tabelle befüllen
Keine neuen Beiträge Excel Formeln: Dropdownlisten verbinden 2 hofe1991 203 23. Jul 2012, 07:09
hofe1991 Dropdownlisten verbinden
Keine neuen Beiträge Excel Hilfe: Verlinkungen nicht mehr möglich? 10 Dan91 386 29. Jun 2012, 11:54
Gast Verlinkungen nicht mehr möglich?
Keine neuen Beiträge Excel Formeln: Dropdownlisten in Abhängigkeit verknüpfen 5 Sauer86 103 26. Jun 2012, 20:11
Ellesmitt Dropdownlisten in Abhängigkeit verknüpfen
Keine neuen Beiträge Excel VBA (Makros): Alle Dropdown-Listen mit Hilfe eines Buttons zurücksetzen 8 ChrisShepard 550 29. Mai 2012, 11:55
ChrisShepard Alle Dropdown-Listen mit Hilfe eines Buttons zurücksetzen
Keine neuen Beiträge Excel Formeln: Fragen zu Dropdownlisten / Listen 6 kneubi 190 25. Nov 2011, 15:29
kneubi Fragen zu Dropdownlisten / Listen
Keine neuen Beiträge Excel Hilfe: *T*2 DropDown-Listen mit Abhängigkeit zueinander 6 Jan9068 420 08. Nov 2011, 16:23
Jan9068 *T*2 DropDown-Listen mit Abhängigkeit zueinander
Keine neuen Beiträge Excel Formeln: Zwei von einem Feld abhängige Dropdownlisten 4 freeone 588 16. Aug 2011, 11:17
freeone Zwei von einem Feld abhängige Dropdownlisten
Keine neuen Beiträge Excel Formeln: Bei Verlinkungen Übernehme neu-eingefügter Spalten 3 chr.fietsch 178 25. Jul 2011, 09:10
Chris3 Bei Verlinkungen Übernehme neu-eingefügter Spalten
Keine neuen Beiträge Excel Formeln: Bei Verlinkungen Übernehme neu-eingefügter Spalten 1 Chris3 94 22. Jul 2011, 12:54
FCH Bei Verlinkungen Übernehme neu-eingefügter Spalten
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel Tricks