Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
2 Zellen auf Eingabe überprüfen
zurück: Exel Tabele +E11 wegbekommen weiter: Makromeldung entfernen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
slowhand
Im Profil kannst Du frei den Rang ändern


Verfasst am:
28. Apr 2007, 10:47
Rufname:

2 Zellen auf Eingabe überprüfen - 2 Zellen auf Eingabe überprüfen

Nach oben
       Version: Office 2k (2000)

Hallo zusammen,

Hab ein Problem mit der Auswertung von 2 Zellen und komm einfach nicht weiter. Hoffentlich kann mir jemand von euch helfen.

Also ich möchte 2 Zellen (A1,B1)überprüfen ob jeweils in einer der beiden was drin steht um dann in einer dritten Zelle (C1)automatisch "JA" oder "Nein" einfügen lassen.
Schema: A1>0 dann C1 "JA" und B1>0 dann C1 "Nein"
Steht in keinen der beiden Zellen was drin soll Zelle C1 leer bleiben

Hoffe ich habe mich verständlich ausgedrückt

PS: Hab eine englische Excel Version.
etron795
Excel-Bastler


Verfasst am:
28. Apr 2007, 10:57
Rufname:
Wohnort: Hamburg


AW: 2 Zellen auf Eingabe überprüfen - AW: 2 Zellen auf Eingabe überprüfen

Nach oben
       Version: Office 2k (2000)

Hallo ...,

so gehts ...

 
 ABC
11 ja
2 1ja
3  nein
Formeln der Tabelle
C1 : =WENN(ODER(A1>0;B1>0);"ja";"nein")
C2 : =WENN(ODER(A2>0;B2>0);"ja";"nein")
C3 : =WENN(ODER(A3>0;B3>0);"ja";"nein")
 



Gruß Etron

_________________
_-* Aller Anfang ist schwer! *-_
etron795
Excel-Bastler


Verfasst am:
28. Apr 2007, 11:27
Rufname:
Wohnort: Hamburg

AW: 2 Zellen auf Eingabe überprüfen - AW: 2 Zellen auf Eingabe überprüfen

Nach oben
       Version: Office 2k (2000)

Hallo ...,

wenn man lesen kann ... ist man klar im vorteil. Very Happy

So war es gemeint .... Wink

 
 ABC
112 
21 ja
3 1nein
4  FALSCH
Formeln der Tabelle
C1 : =WENN(UND(A1>0;B1>0);"";WENN(A1>0;"ja";WENN(B1>0;"nein")))
C2 : =WENN(UND(A2>0;B2>0);"";WENN(A2>0;"ja";WENN(B2>0;"nein")))
C3 : =WENN(UND(A3>0;B3>0);"";WENN(A3>0;"ja";WENN(B3>0;"nein")))
C4 : =WENN(UND(A4>0;B4>0);"";WENN(A4>0;"ja";WENN(B4>0;"nein")))
 



Gruß Etron

_________________
_-* Aller Anfang ist schwer! *-_
slowhand
Im Profil kannst Du frei den Rang ändern


Verfasst am:
28. Apr 2007, 11:40
Rufname:

AW: 2 Zellen auf Eingabe überprüfen - AW: 2 Zellen auf Eingabe überprüfen

Nach oben
       Version: Office 2k (2000)

Hallo,

Vielen Dank für deine schnelle Hilfe!

...hab mich leider nicht klar ausgedrückt, sorry

Also "Ja" darf nur dann gesetzt werden wenn ein Wert in Zelle A1 steht aber nix in B1
"Nein" darf nur dann gesetzt werden wenn ein Wert in B1 steht aber nix in A1

Steht in keiner der beiden Zellen (A1,B1) einen Wert so soll keinen Eintrag in C erfolgen damit die Kolonne leer bleibt wenn keine Einträge vorhanden sind

Gruss,
slowhand
etron795
Excel-Bastler


Verfasst am:
28. Apr 2007, 11:45
Rufname:
Wohnort: Hamburg

AW: 2 Zellen auf Eingabe überprüfen - AW: 2 Zellen auf Eingabe überprüfen

Nach oben
       Version: Office 2k (2000)

Hallo ....,

kommt der 2. Version doch schon sehr nah

Was soll denn passieren wenn in a1 und b1 etwas steht ??

Gruß
Etron

_________________
_-* Aller Anfang ist schwer! *-_
slowhand
Im Profil kannst Du frei den Rang ändern


Verfasst am:
28. Apr 2007, 11:56
Rufname:

AW: 2 Zellen auf Eingabe überprüfen - AW: 2 Zellen auf Eingabe überprüfen

Nach oben
       Version: Office 2k (2000)

Hi Etron,

Kommt nicht vor dass in beiden Zellen gleichzeitig was steht

Gruss
etron795
Excel-Bastler


Verfasst am:
28. Apr 2007, 12:10
Rufname:
Wohnort: Hamburg

AW: 2 Zellen auf Eingabe überprüfen - AW: 2 Zellen auf Eingabe überprüfen

Nach oben
       Version: Office 2k (2000)

Hallo,

na dan passt es ja auch so ..

 
 ABC
11 ja
2 1nein
3   
Formeln der Tabelle
C1 : =WENN(A1>0;"ja";WENN(B1>0;"nein";""))
C2 : =WENN(A2>0;"ja";WENN(B2>0;"nein";""))
C3 : =WENN(A3>0;"ja";WENN(B3>0;"nein";""))
 



So und nun raus an die Sonne Razz

Gruß Etron

_________________
_-* Aller Anfang ist schwer! *-_
slowhand
Im Profil kannst Du frei den Rang ändern


Verfasst am:
28. Apr 2007, 12:12
Rufname:


AW: 2 Zellen auf Eingabe überprüfen - AW: 2 Zellen auf Eingabe überprüfen

Nach oben
       Version: Office 2k (2000)

Klasse Etron, Vielen Dank und geniess die Sonne Very Happy
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Nur zellen mit einer bestimmten farbe anzeigen 1 Gast 2214 10. Jan 2014, 11:41
anonymer alkoholiker Nur zellen mit einer bestimmten farbe anzeigen
Keine neuen Beiträge Excel Formeln: Nur Zellen des aktuellen Monats addieren 3 inde 1466 09. Feb 2005, 21:06
ae Nur Zellen des aktuellen Monats addieren
Keine neuen Beiträge Excel Formeln: Zellen miteinander verlinken 2 holfloser Gast 1527 07. Feb 2005, 10:50
holfloser Gast Zellen miteinander verlinken
Keine neuen Beiträge Excel Formeln: zellwert 2-stellig anzeigen - eingabe + rechnen 5-stellig 5 strandexpress 1207 22. Jan 2005, 15:35
Arnim zellwert 2-stellig anzeigen - eingabe + rechnen 5-stellig
Keine neuen Beiträge Excel Formeln: Teile aus Zellen übernehmen - Tag 2stellig 6 Yakima 1774 02. Dez 2004, 19:59
Yakima Teile aus Zellen übernehmen - Tag 2stellig
Keine neuen Beiträge Excel Formeln: Problem Zellen verbinden 3 daywalker916 2076 22. Nov 2004, 16:43
ae Problem Zellen verbinden
Keine neuen Beiträge Excel Formeln: farbige Hinterlegung von bestimmten Zellen 3 Gast 2867 09. Nov 2004, 22:38
=KB=Shorty farbige Hinterlegung von bestimmten Zellen
Keine neuen Beiträge Excel Formeln: Zellen vergleichen / Zeilen löschen 3 Satanico 2994 28. Okt 2004, 15:37
icke Zellen vergleichen / Zeilen löschen
Keine neuen Beiträge Excel Formeln: Gelbe Zellen zählen! 6 Axis_Sonnenflieger 4453 27. Okt 2004, 14:50
Axis_Sonnenflieger Gelbe Zellen zählen!
Keine neuen Beiträge Excel Formeln: verknüpfung verschiedener zellen in verschiedenen tabellen 4 urlachs 3695 23. Sep 2004, 22:43
urlachs verknüpfung verschiedener zellen in verschiedenen tabellen
Keine neuen Beiträge Excel Formeln: Kopieren von Zellen, Problem mit Datumsformatierung 4 Mick 1431 08. Sep 2004, 18:59
Mick Kopieren von Zellen, Problem mit Datumsformatierung
Keine neuen Beiträge Excel Formeln: Datum aus 3 Zellen zusammenstellen 13 Aloha 3497 07. Sep 2004, 17:29
ae Datum aus 3 Zellen zusammenstellen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft-Excel Diagramme