Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
bei Kontrollkästchen Wahr/Falsch-Ausgabewert ändern
zurück: Serienbrief-Dokumentvorlage über Internet Explorer aufrufen weiter: Seriendruck - Datum wird zur Zahl Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Barthalomeo
Gast


Verfasst am:
02. Apr 2007, 17:51
Rufname:

bei Kontrollkästchen Wahr/Falsch-Ausgabewert ändern - bei Kontrollkästchen Wahr/Falsch-Ausgabewert ändern

Nach oben
       Version: Office 97

Hallo, bräuchte mal Hilfe von ein paar Tüfftlern.

Ich habe eine Art Einnahmen/Ausgaben- Tabelle.
Da die Ausgaben aber variieren, habe ich Sie alle
aufgelistet und mit Kontrollkästchen versehen. Nun geben mir aktivierte Kästchen den Wert "WAHR" und deaktivierte den Wert "FALSCH".
Mit dem Falsch Wert kann ich leben.

Aber wie verknüpfe ich den Wahr-wert das mir dieser als eine von mir definierte Zahl ausgegeben wird?

Habe es mit =WENN(B31="WAHR";"650") probiert und noch ein paar andere Variationen und Möglichkeiten. Bei allen anderen einzufügenden Zahlen oder Texten klappt es, nur bei WAHR oder FALSCH nicht.

Wär klasse wenn ihr mir helfen könntet.
Hübi
Es gibt immer bessere Lösungen, als meine.


Verfasst am:
02. Apr 2007, 18:02
Rufname: Hübi (selten Herbert)
Wohnort: Strausberg

AW: bei Kontrollkästchen Wahr/Falsch-Ausgabewert ändern - AW: bei Kontrollkästchen Wahr/Falsch-Ausgabewert ändern

Nach oben
       Version: Office 97

Hi,

bist du sicher, bei Word Serienbriefe richtig zu sein?
Versuche es aber mal so =WENN(B31=WAHR;650)

_________________
Gruß Hübi
[Tipps getestet mit Win XP Prof. SP-2, Office 2000 Premium SP3 / Office 2003 Prof. SP3 / Office Professional 2007 SP1]
Barthalomeo
Gast


Verfasst am:
02. Apr 2007, 18:06
Rufname:


AW: bei Kontrollkästchen Wahr/Falsch-Ausgabewert ändern - AW: bei Kontrollkästchen Wahr/Falsch-Ausgabewert ändern

Nach oben
       Version: Office 97

Alles klar, ich bin ein Depp.
Habe meinen Fehler selbst gefunden.
Habe zwar die richtige Formel verwendet

=WENN($G$1=WAHR;1;0) <---- wahr

aber hätte die einzufügenden Werte nicht in Anführungszeichen schreiben sollen:-)

=WENN($G$1="WAHR";"1";"0") <----- falsch

Mein Fehler. Bin aber trozdem frohetwas gefunden zu haben wo ich mal nachschauen kann. Da muß ich wohl nicht 2 Tage lang selber rätseln:-)
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Word Serienbriefe: Serienbrief mit Feldern {IF {Mergefield - ändern 2 Gast 281 13. Dez 2013, 13:26
Gast Serienbrief mit Feldern {IF {Mergefield - ändern
Keine neuen Beiträge Word Serienbriefe: Durch Seriendruck Schattierung bedingt ändern 1 SirSten 1509 26. Mai 2009, 09:08
SirSten Durch Seriendruck Schattierung bedingt ändern
Keine neuen Beiträge Word Serienbriefe: Formatvorlage für Serienbriefe im nachhinein ändern 1 worf 3062 22. Mai 2009, 23:37
charlybrown Formatvorlage für Serienbriefe im nachhinein ändern
Keine neuen Beiträge Word Serienbriefe: Serienfeld nachträglich automatisch ändern? 8 Saft 2130 11. Feb 2009, 14:38
Saft Serienfeld nachträglich automatisch ändern?
Keine neuen Beiträge Word Formate: Texte ändern 4 ArianeH 604 14. Sep 2007, 13:20
ArianeH Texte ändern
Keine neuen Beiträge Word Formate: importierte Formatvorlage ändern? 7 kletteraffe 708 08. Aug 2007, 18:36
Wolfgang 1958 importierte Formatvorlage ändern?
Keine neuen Beiträge Word Serienbriefe: Kontrollkästchen automatisch aktivieren/deaktiviert lassen 2 Leuchtturm 6073 16. Mai 2007, 10:37
Leuchtturm Kontrollkästchen automatisch aktivieren/deaktiviert lassen
Keine neuen Beiträge Word Formate: Rand-/(Zeilenabstand ändern 1 Tanzbär 2163 04. Jan 2007, 14:09
Rosalina Rand-/(Zeilenabstand ändern
Keine neuen Beiträge Word Formate: Word-Vorlage in mehreren Dokumenten ändern 2 LeiNaD82 3957 29. Mai 2006, 13:12
Gast Word-Vorlage in mehreren Dokumenten ändern
Keine neuen Beiträge Word Formate: Format lässt sich nicht ändern, da "Einzug zu breit&quo 0 asdJani 2150 25. Apr 2006, 12:48
asdJani Format lässt sich nicht ändern, da "Einzug zu breit&quo
Keine neuen Beiträge Word Formate: Überschrift ändern 3 LaJ 1110 08. Apr 2006, 11:53
LaJ Überschrift ändern
Keine neuen Beiträge Word Formate: Normal.dot mit XP + Word 2000 ändern ? 2 Silentgun 9890 15. März 2006, 10:21
Silentgun Normal.dot mit XP + Word 2000 ändern ?
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Project