Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Sverweis und Staffelpreise
zurück: Interaktives Referenzhandbuch für Excel 2007 weiter: Zwei voneinander abhängige Dropdown-Menüs ohne VBA Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Tutorial Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
17. März 2007, 19:43
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun

Sverweis und Staffelpreise - Sverweis und Staffelpreise

Nach oben
       Version: Office 2003

Hallo,

Sverweis lässt sich auch nutzen um bei Staffelpreisen die richtigen Werte zu ermitteln.

Im nachfolgenden Beispiel werden die Werte in den gelb hinterlegten Zellen eingetragen.

Der Eintrag des Artikelnamens und des Preises (abhängig von der eingegebenen Menge) wird durch die Sverweis-Formel durchgeführt.

Die Formeln in den Zellen C15/D15 bzw. C16/D16 unterscheiden sich lediglich dadurch, dass die Matrix in C15 und D15 durch den eingefügten Namen 'Artikel' (Menü Einfügen - Namen - Definieren) bezeichnet wird. Dies ist, gerade bei längeren Formeln, übersichtlicher als die direkte Zeilen- und Spaltenangabe wie in C16/D16.

Tabelle1

ABCDEF
1ArtikelNrArtikelStückpreisab 10ab 50ab 100
21003Hemd26,4325,9725,7224,41
31116Gartenstuhl31,1228,8927,5125,17
42483Sonnenschirm64,7262,1561,7359,43
5527Dauerwurst18,2217,9517,4816,86
6914Lammkeule22,7922,3421,9720,15
72718Grillgerät43,5639,8136,2332,41
82824Gartenfackel5,194,914,624,06
943Kalender9,438,378,147,89
103600Gummstiefel19,9319,1218,2117,43
11295Holl. Gouda10,159,989,349,01
12
13
14AnzahlArtikelNrArtikelPreis
151001116Gartenstuhl25,17
16111003Hemd25,97

Formeln der Tabelle
ZelleFormel
C15=SVERWEIS(B15;Artikel;2;0)
D15=SVERWEIS(B15;Artikel;SVERWEIS(A15;{1.3;10.4;50.5;100.6};2;1);0)
C16=SVERWEIS(B16;$A$2:$F$11;2;0)
D16=SVERWEIS(B16;$A$2:$F$11;SVERWEIS(A16;{1.3;10.4;50.5;100.6};2;1);0)
Namen in Formeln
ZelleNameBezieht sich auf
C15Artikel=Tabelle1!$A$1:$F$11
D15Artikel=Tabelle1!$A$1:$F$11

_________________
Gruß
Peter
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
15. Jun 2007, 17:31
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun


AW: Sverweis und Staffelpreise - AW: Sverweis und Staffelpreise

Nach oben
       Version: Office 2003

Hallo,

nimmt den Beitrag aus den unbeantworteten heraus.

_________________
Gruß
Peter
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Mal wieder S-Verweis 8 -Christoph- 877 18. Nov 2004, 17:34
-Christoph- Mal wieder S-Verweis
Keine neuen Beiträge Excel Formeln: Rechnungsformular erstellen (SVerweis, WVerweis) 1 Susan 2997 14. Nov 2004, 19:42
ae Rechnungsformular erstellen (SVerweis, WVerweis)
Keine neuen Beiträge Excel Formeln: sverweis + darunterliegende Zeilen 7 L*R 3701 12. Nov 2004, 13:55
Arnim sverweis + darunterliegende Zeilen
Keine neuen Beiträge Excel Formeln: Problem mit sverweis 6 Yvi 648 11. Nov 2004, 16:38
ae Problem mit sverweis
Keine neuen Beiträge Excel Formeln: Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7) 2 Gast 1362 25. Okt 2004, 20:15
Gast Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7)
Keine neuen Beiträge Excel Formeln: Sverweis 4 Bernett22 1867 20. Okt 2004, 16:32
Bernett22 Sverweis
Keine neuen Beiträge Excel Formeln: Summe verschiedener Zellen mit Suchkreterium (sverweis) 3 Ralli 11135 13. Okt 2004, 23:12
ae Summe verschiedener Zellen mit  Suchkreterium (sverweis)
Keine neuen Beiträge Excel Formeln: Sverweis HELP!!!!!! 2 Black_Samurai 1773 30. Sep 2004, 18:12
Black_Samurai Sverweis HELP!!!!!!
Keine neuen Beiträge Excel Formeln: Verschachtelte WENN-Formel, VERGLEICH oder SVERWEIS? 14 Zokanta 4788 27. Sep 2004, 22:34
Zokanta Verschachtelte WENN-Formel, VERGLEICH oder SVERWEIS?
Keine neuen Beiträge Excel Formeln: Vergleich mit SVERWEIS und WENN 4 Marc 3124 27. Sep 2004, 12:44
Marc Vergleich mit SVERWEIS und WENN
Keine neuen Beiträge Excel Formeln: SVERWEIS (VLOOKUP) und sortierte Liste 2 Aloha 2080 07. Sep 2004, 18:55
Aloha SVERWEIS (VLOOKUP) und sortierte Liste
Keine neuen Beiträge Excel Formeln: SVERWEIS Problem 2 lyrics 1777 09. Aug 2004, 11:14
lyrics SVERWEIS Problem
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML CSS