Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Wenn in Spalte A der Wert .... dann die Felder in Spalte B
zurück: Tabelle als gif oder jpg speichern weiter: SVerweis über mehrere Tabellenblätter Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
mucky
Neuling


Verfasst am:
16. Jul 2004, 07:15
Rufname:

Wenn in Spalte A der Wert .... dann die Felder in Spalte B - Wenn in Spalte A der Wert .... dann die Felder in Spalte B

Nach oben
       

Hallo Leute,
ich habe ein eiliges Problem und hoffe mir hilft einer:

Ich möchte alle Werte in Spalte B zusammenzählen die in der Spalte A den
gleichen Zahlenwert haben.
Beispiel alle Felder in B zusammen zählen die in Spalte A die Zahl 2 stehen haben , in der gleichen Zeile versteht sich.

Hoffe mir kann da einer helfen, habe da schon eine Idee aber die funktioniert noch nicht so wie sie soll.

Gruß Mucky
Kuwe
Excel-Anwender mit VBA


Verfasst am:
16. Jul 2004, 07:40
Rufname: Uwe


AW: Wenn in Spalte A der Wert .... dann die Felder in Spalte - AW: Wenn in Spalte A der Wert .... dann die Felder in Spalte

Nach oben
       

Hallo Mucky,

Code:
=SUMMEWENN(A:A;2;B:B)

_________________
Gruß Uwe
Jue
Bißchen hiervon, Bißchen davon


Verfasst am:
16. Jul 2004, 08:05
Rufname:

AW: Wenn in Spalte A der Wert .... dann die Felder in Spalte - AW: Wenn in Spalte A der Wert .... dann die Felder in Spalte

Nach oben
       

Hallo Mucky!

Ich habe nur eine etwas linkische Lösung für dich.

In die Zellen in Spalte C jeweils angepasst "=WENN(A1=B1;B1;0)" und dann am Ende Spalte C addieren.
Die Wenn-Zellen kannst du ja mit weißer Schriftfarbe setzten, falls du sie nicht sehen willst.


Gruß Jule
mucky
Neuling


Verfasst am:
16. Jul 2004, 08:06
Rufname:


AW: Wenn in Spalte A der Wert .... dann die Felder in Spalte - AW: Wenn in Spalte A der Wert .... dann die Felder in Spalte

Nach oben
       

Hallo Uwe,
vielen Dank für die schnelle Antwort.
Funktioniert perfekt.

Forum ist absolut super.

Gruß Mucky
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Daten aus Spalte in Zeile 2 ckahlert 1127 06. Jan 2005, 17:56
ckahlert Daten aus Spalte in Zeile
Keine neuen Beiträge Excel Formeln: Suche Formel, welche Spalte nur bis zum akt. Datum berechnet 7 Sveny 1610 04. Jan 2005, 21:45
Sveny Suche Formel, welche Spalte nur bis zum akt. Datum berechnet
Keine neuen Beiträge Excel Formeln: Filterergebnis in neue Spalte 0 Gast99999 615 21. Dez 2004, 16:20
Gast99999 Filterergebnis in neue Spalte
Keine neuen Beiträge Excel Formeln: größten wert auslesen und woanders um 50 erhöhen 1 GE 1221 20. Dez 2004, 12:51
icke größten wert auslesen und woanders um 50 erhöhen
Keine neuen Beiträge Excel Formeln: Formel mit "festem" Wert kopieren 2 sebbi 1938 08. Dez 2004, 20:36
sebbi Formel mit "festem" Wert kopieren
Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten. Excel Formeln: Bestimmten Zellen einen Wert zuteilen. 1 tomimmo 2545 03. Dez 2004, 20:35
ae Bestimmten Zellen einen Wert zuteilen.
Keine neuen Beiträge Excel Formeln: Erster Wert aus mehreren Spalten 4 Gast 1923 03. Dez 2004, 10:52
Arnim Erster Wert aus mehreren Spalten
Keine neuen Beiträge Excel Formeln: Nur addieren wenn ein bestimmter Wert in einer Bereich 4 Aloha 2957 18. Nov 2004, 22:44
Aloha Nur addieren wenn ein bestimmter Wert in einer Bereich
Keine neuen Beiträge Excel Formeln: Wert aus einer anderen Tabelle holen 2 =KB=Shorty 4868 17. Nov 2004, 21:22
=KB=Shorty Wert aus einer anderen Tabelle holen
Keine neuen Beiträge Excel Formeln: Felder um davorstehende Feld+neuer betrag erhöhen. 2 spiderxl 1012 22. Okt 2004, 07:47
spiderxl Felder um davorstehende Feld+neuer betrag erhöhen.
Keine neuen Beiträge Excel Formeln: Dynamisches Erweitern einer Spalte mit Formel 11 Case 1012 11. Okt 2004, 08:43
Case Dynamisches Erweitern einer Spalte mit Formel
Keine neuen Beiträge Excel Formeln: Wie kann ich einen Wert aus einem Vergleich übernehmen? 1 lolarenntwieder 1726 22. Sep 2004, 00:25
fl618 Wie kann ich einen Wert aus einem Vergleich übernehmen?
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: PHP Forum