Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Formel in Diagramm???
zurück: Grafik aus PivotTabelle!!! weiter: Excel Diagramm Datenbereich automatisch anpassen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
LastSunrise
Neuling


Verfasst am:
05. Feb 2007, 14:55
Rufname:

Formel in Diagramm??? - Formel in Diagramm???

Nach oben
       Version: Office 2003

Brauche mal Hilfe

Ich habe eine Tabelle mit Drop-Down-Menü... Auswahlpunkte rot, gelb, grün

Ich möchte das ganze jetzt in ein Diagramm einbinden. D.h. ich möchte ein Säulendiagramm

Säule 1: Gesamtanzahl (=rot+gelb+grün)
Säule 2: rot (wie oft habe ich im Diagramm den Punkt rot ausgewählt)
Säule 3: gelb
Säule 4: grün

Ich möchte natürlich dann auch, dass sich die Säule entsprechend ändert, wenn ich statt rot, gelb auswähle.

Kann mir wer helfen?

Dankeschön!
lala
Gast


Verfasst am:
06. Feb 2007, 00:50
Rufname:


AW: Formel in Diagramm??? - AW: Formel in Diagramm???

Nach oben
       Version: Office 2003

hallo *,

so recht verstehe ich nicht, was du willst - zumal ich nicht weiß, wie man "im diagramm den punkt rot ausgewählt" haben soll.

aber vielleicht löst dein problem eine einfache zusammenfassung der ausgewählten dropdownpunkte, also etwas in der art:

gesamt =SUMME(H2:H4)
rot =ZÄHLENWENN(A2:F2;"rot")
gelb =ZÄHLENWENN(A2:F2;"gelb")
grün =ZÄHLENWENN(A2:F2;"grün")

und dann nimmst du diese kleine tabelle als quelle für dein diagramm.

vielleicht hilft dir das weiter ...

gruß! & all times the best
robert
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Für EXCEL-PROFIS: Formel für Zahlentreffer 1 onkelbobby 2722 20. Apr 2004, 12:21
Gast Für EXCEL-PROFIS: Formel für Zahlentreffer
Keine neuen Beiträge Excel Formeln: MsgBox in Excel Formel 3 Brandlife 2885 19. Apr 2004, 18:49
Brandlife MsgBox in Excel Formel
Keine neuen Beiträge Excel Formeln: Suche Formel für meinen Urlaubsplaner 1 carlos 2875 11. Apr 2004, 22:23
Klaus-Dieter Suche Formel für meinen Urlaubsplaner
Keine neuen Beiträge Excel Formeln: Sortierung bedingt über Bereichsauswahl oder Diagramm dynam. 0 cbehrschmidt 504 07. Apr 2004, 15:46
cbehrschmidt Sortierung bedingt über Bereichsauswahl oder Diagramm dynam.
Keine neuen Beiträge Excel Formeln: Formel für Leerzeilen 2 Ursula 2167 24. März 2004, 12:31
steve1da Formel für Leerzeilen
Keine neuen Beiträge Excel Formeln: Formel 1 posti 636 20. März 2004, 15:51
Dick Formel
Keine neuen Beiträge Excel Formeln: Altersgruppen in Diagramm ausgeben 1 Bernd62 3141 19. März 2004, 09:05
steve1da Altersgruppen in Diagramm ausgeben
Keine neuen Beiträge Excel Formeln: SVERWEIS - Hilfe die Formel klappt nicht !!! 3 sabine99 2359 15. März 2004, 16:19
sabine99 SVERWEIS - Hilfe die Formel klappt nicht !!!
Keine neuen Beiträge Excel Formeln: Mathematische Formel gesucht! 2 Gast 1367 05. März 2004, 01:18
lala Mathematische Formel gesucht!
Keine neuen Beiträge Excel Formeln: Platzhalter in deiner SUMMEPRODUKT formel 5 seraph 3464 03. März 2004, 18:26
seraph Platzhalter in deiner SUMMEPRODUKT formel
Keine neuen Beiträge Excel Formeln: Suche ein Formel 4 Unwissender 2147 20. Feb 2004, 09:45
xpecidy Suche ein Formel
Keine neuen Beiträge Excel Formeln: formel für 2 Arbeitsmappen 2 Diana 1135 18. Feb 2004, 18:17
peb formel für 2 Arbeitsmappen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: CSS Forum