Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Formel für die Anzahl der Zeilen für Wochen und Monate
zurück: Optionsfeld deaktivieren durch klicken weiter: wenn-dann funktion DRINGEND! Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
sunghost
Im Profil kannst Du frei den Rang ändern


Verfasst am:
12. Jan 2007, 11:11
Rufname:

Formel für die Anzahl der Zeilen für Wochen und Monate - Formel für die Anzahl der Zeilen für Wochen und Monate

Nach oben
       Version: Office 2003

Hi,

da ich mich nicht so gut auskenne und hier im Forum nichts gefunden habe, bzw. nicht mit den Schnipseln zurecht gekommen bin, frage ich nun direkt.

ich habe eine Tabelle:A1:A300 steht per Formel das aktuelle Datum (12.01.2007) wenn in B,C oder D etwas eingetragen (TEXT) wird. Nun möchte ich in E,F.... die jeweilige Gesamtanzahl der Zeilen für den Monat eintragen. Also E für den Monat Januar = 10 Einträge etc. darunter (Splitcell) für die Woche 1 =2 daneben für die Woche 2=4 usw.

Kann mir da jemand helfen?

Danke
sunghost
Im Profil kannst Du frei den Rang ändern


Verfasst am:
15. Jan 2007, 09:30
Rufname:


AW: Formel für die Anzahl der Zeilen für Wochen und Monate - AW: Formel für die Anzahl der Zeilen für Wochen und Monate

Nach oben
       Version: Office 2003

Nun bin ich soweit, dass ich es mit dieser Formel verusche, die aber nicht funktioniert. Evtl. kann mir jemand dabei weiter helfen?
=ANZAHL2((MONAT(A4:A100)=1))
sunghost
Im Profil kannst Du frei den Rang ändern


Verfasst am:
15. Jan 2007, 13:40
Rufname:

AW: Formel für die Anzahl der Zeilen für Wochen und Monate - AW: Formel für die Anzahl der Zeilen für Wochen und Monate

Nach oben
       Version: Office 2003

Hi,
nun habe ich diese Formel zu recht gebastelt:
=WENN(MONAT(A4:A301)=1;ANZAHL2(A4:A301);"")

allerdings zeigt er als Ergbnis 296 an. Es steht von A4:A14 das aktuelle Datum in den Zellen, also 11x Januar.
fridgenep
Gast


Verfasst am:
15. Jan 2007, 13:49
Rufname:

AW: Formel für die Anzahl der Zeilen für Wochen und Monate - AW: Formel für die Anzahl der Zeilen für Wochen und Monate

Nach oben
       Version: Office 2003

Hallo,

Code:
=SUMME((A4:A100<>"")*(MONAT(A4:A100)=1))


Eingabe mit Strg+Shift+Enter abschliessen.
sunghost
Im Profil kannst Du frei den Rang ändern


Verfasst am:
15. Jan 2007, 15:29
Rufname:


AW: Formel für die Anzahl der Zeilen für Wochen und Monate - AW: Formel für die Anzahl der Zeilen für Wochen und Monate

Nach oben
       Version: Office 2003

Hi,
leider erhalte ich Fehler Wert.
fridgenep
Gast


Verfasst am:
15. Jan 2007, 15:30
Rufname:

AW: Formel für die Anzahl der Zeilen für Wochen und Monate - AW: Formel für die Anzahl der Zeilen für Wochen und Monate

Nach oben
       Version: Office 2003

Hallo,

hast du das beachtet?

Zitat:
Eingabe mit Strg+Shift+Enter abschliessen.


Ansonsten poste doch mal die Formel, welche die Datumfelder füllt.
sunghost
Im Profil kannst Du frei den Rang ändern


Verfasst am:
15. Jan 2007, 18:18
Rufname:

AW: Formel für die Anzahl der Zeilen für Wochen und Monate - AW: Formel für die Anzahl der Zeilen für Wochen und Monate

Nach oben
       Version: Office 2003

Hi, ja habe ich beachtet:
{=SUMME((A4:A100<>"")*(MONAT(A4:A100)=1))}

Gruß
fridgenep
Gast


Verfasst am:
15. Jan 2007, 18:20
Rufname:

AW: Formel für die Anzahl der Zeilen für Wochen und Monate - AW: Formel für die Anzahl der Zeilen für Wochen und Monate

Nach oben
       Version: Office 2003

Hallo,

Zitat:
Ansonsten poste doch mal die Formel, welche die Datumfelder füllt.


Ist da Text drin? Vielleicht so was hier?

Wenn(...;...;" ")
sunghost
Im Profil kannst Du frei den Rang ändern


Verfasst am:
16. Jan 2007, 09:28
Rufname:

AW: Formel für die Anzahl der Zeilen für Wochen und Monate - AW: Formel für die Anzahl der Zeilen für Wochen und Monate

Nach oben
       Version: Office 2003

Hi,
sorry die Formel für das Datum in Spalte A ist diese:
=WENN(B8="";"";TEXT(HEUTE();"TT.MM.JJJJ"))

dort möchte ich jetzt in Spalte E=Januar F=Februar.... die Anzahl der Einträge zusammen zählen.
fridgenep
Gast


Verfasst am:
16. Jan 2007, 09:50
Rufname:

AW: Formel für die Anzahl der Zeilen für Wochen und Monate - AW: Formel für die Anzahl der Zeilen für Wochen und Monate

Nach oben
       Version: Office 2003

Hallo,

deine Formel liefert in der gesamten Spalte das gleiche Datum, ist dir das bewusst?

Ich wüsste nicht, was gegen meine obige Formel spricht.
sunghost
Im Profil kannst Du frei den Rang ändern


Verfasst am:
16. Jan 2007, 10:03
Rufname:

AW: Formel für die Anzahl der Zeilen für Wochen und Monate - AW: Formel für die Anzahl der Zeilen für Wochen und Monate

Nach oben
       Version: Office 2003

Hi,
warum in der ganzen Spalte? B8 ist doch nur die eine Zelle in der nächsten steht natürlich B9. Welche Formel meinst du genau? ->=SUMME((A4:A100<>"")*(MONAT(A4:A100)=1))

K.a. Excel zeigt bei mir immer nur #WERT! an. Muss ich die Zellen speziell Formatieren?
sunghost
Im Profil kannst Du frei den Rang ändern


Verfasst am:
17. Jan 2007, 10:47
Rufname:

AW: Formel für die Anzahl der Zeilen für Wochen und Monate - AW: Formel für die Anzahl der Zeilen für Wochen und Monate

Nach oben
       Version: Office 2003

müste es nicht mit einer wenn Formel möglich sein? in etwa so?:
{=WENN(MONAT(A4:A100)=1;ANZAHL(MONAT(A4:A100)=1);"0")}
sunghost
Im Profil kannst Du frei den Rang ändern


Verfasst am:
24. Jan 2007, 09:46
Rufname:


AW: Formel für die Anzahl der Zeilen für Wochen und Monate - AW: Formel für die Anzahl der Zeilen für Wochen und Monate

Nach oben
       Version: Office 2003

Hi,
sorry das ich das Thema noch einmal aufwärme, aber ich habe immer noch keine Lösung und brauch noch eure Hilfe.

Danke
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Formel Gesucht 5 Gast 2309 22. März 2004, 07:39
peb Formel Gesucht
Keine neuen Beiträge Excel Formeln: Formel Tabellenübergreifend? 3 Gast 2320 16. März 2004, 09:39
Dick Formel Tabellenübergreifend?
Keine neuen Beiträge Excel Formeln: suche excel formel: 1 philologe 2001 04. März 2004, 14:16
steve1da suche excel formel:
Keine neuen Beiträge Excel Formeln: Suche Formel für die Berechnung eines Punktesystems 3 Akira Yuki 2411 29. Feb 2004, 00:28
xpecidy Suche Formel für die Berechnung eines Punktesystems
Keine neuen Beiträge Excel Formeln: Anzahl Monate ausrechnen 5 raider 6877 24. Feb 2004, 11:17
Gast Anzahl Monate ausrechnen
Keine neuen Beiträge Excel Formeln: Anzahl die verschiedene Kriterien erfüllt erstellen 2 Conny 586 18. Feb 2004, 16:19
Conny Anzahl die verschiedene Kriterien erfüllt erstellen
Keine neuen Beiträge Excel Formeln: Suche eine Formel für die Nachtschicht-Arbeitszeit 2 charlie77 4981 13. Feb 2004, 00:01
charlie77 Suche eine Formel für die Nachtschicht-Arbeitszeit
Keine neuen Beiträge Excel Formeln: Datum in Formel 4 Dr.I.M.Friendly 895 11. Feb 2004, 10:26
Dr.I.M.Friendly Datum in Formel
Keine neuen Beiträge Excel Formeln: Formel logisch weiter führen ... 3 Fritze 2717 04. Feb 2004, 17:09
Fritz Formel logisch weiter führen ...
Keine neuen Beiträge Excel Formeln: Ergebniss einer Formel erst nach Eintragung sichtbar machen 14 minusat 2132 02. Feb 2004, 17:06
minusat Ergebniss einer Formel erst nach Eintragung sichtbar machen
Keine neuen Beiträge Excel Formeln: Folgeproblem zu Anzahl gefüllter Zellen ermitteln 3 sungrow 1204 19. Dez 2003, 11:57
steve1da Folgeproblem zu Anzahl gefüllter Zellen ermitteln
Keine neuen Beiträge Excel Formeln: Problem bei einer Formel 2 Fabian_bkk 895 16. Dez 2003, 16:11
Gast Problem bei einer Formel
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: PHP JavaScript