Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Problem mit Frames
zurück: htdocs weiter: Link zu subdomain. Wie realisieren? Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Mr.Vain
Im Profil kannst Du frei den Rang ändern


Verfasst am:
29. Dez 2006, 12:10
Rufname:

Problem mit Frames - Problem mit Frames

Nach oben
       

Hab das Problem das die Framestruktur nicht erhalten bleibt...
Habe in meiner Website einen Frame eingebaut mit links Navileiste,oben banner und nem Haupteil...
Wenn ich aber auf der Navileiste einen Hyperlink anklicke wird die Seite ohne Frame aufgebaut. Also weder Navileiste noch Banner sind zu sehen...
Bei allen anderen Seiten funktioniert es,nur halt da nicht.
http://www.pgohl.de/Berichte/Schwenningen/index.htm

bei dieser Seite z.B. funktioniert es:
http://www.pgohl.de/Berichte/Freezers/index.htm

kann mir einer sagen,was ich da falsch gemacht habe?

mfg

Mr.Vain
maninweb
Microsoft Excel MVP 2014


Verfasst am:
29. Dez 2006, 13:04
Rufname: maninweb
Wohnort: Aachen

AW: Problem mit Frames - AW: Problem mit Frames

Nach oben
       

Hi Mr.Vain...

wenn Du Frames verwendest und innerhalb eines Frames in einem
anderen Frame ein Seite aufrufen möchtest, muss dem Link ein
Zielframename angegeben werden. Das geht indem Du die Target
Eigenschaft des Hyperlinks setzt. Wenn Du z.B. "_blank" verwendest,
lädt sich der Link in ein neues Fenster. Wenn Du aber "DeinFrameName"
setzt, wird sich der Link im passenden Frame laden.

Gruss

_________________
Der größte Aberglaube der Gegenwart ist der Glaube an die Vorfahrt.
Jacques Tatischeff - auch bekannt als Jacques Tati
20FCC4FD0E3240C59522E3F0C4695941
Mr.Vain
Im Profil kannst Du frei den Rang ändern


Verfasst am:
29. Dez 2006, 14:00
Rufname:


AW: Problem mit Frames - AW: Problem mit Frames

Nach oben
       

Mr.Vain am 29. Dez 2006 um 12:55 hat folgendes geschrieben:
hmm meinst du das wenn ich bei den hyperlinkeigenschaften auf "zielframe" gehe???
Hmm habe da mal den Hauptframe angegeben,aber dann wir die seite in dem bereich der Navileiste angezeigt *g*
ich blick da irgendwie nicht durch,weil der anderen seite wo es funktioniert die einstellungen die selben sind...

ah ich habs hinbekommen Smile vielen dank
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge HTML & CSS Forum: Umstieg: Frames -> CSS 2 muhmaff 1168 11. Jun 2012, 18:40
muhmaff Umstieg: Frames -> CSS
Keine neuen Beiträge Macromedia Dreamweaver Forum: Frames zuweisen 1 Gast 1197 10. Apr 2012, 20:21
maninweb Frames zuweisen
Keine neuen Beiträge Frontpage Forum: Probleme mit 2 Frames/ Pulldown-Menu mit Frontpage 2003 2 rasch 1601 26. Mai 2009, 14:58
Gast Probleme mit 2 Frames/ Pulldown-Menu mit Frontpage 2003
Keine neuen Beiträge MS Expression Web Forum: Darstellung von Gif-Grafik in Frames 1 Joppel 1701 14. Sep 2008, 19:35
womaninweb Darstellung von Gif-Grafik in Frames
Keine neuen Beiträge Frontpage Forum: Links und frames 6 tubetoni 1890 10. März 2008, 20:55
nois4 Links und frames
Keine neuen Beiträge Frontpage Forum: Position von Frames fixieren 1 Gast 5761 26. Okt 2007, 20:43
Gast134 Position von Frames fixieren
Keine neuen Beiträge Macromedia Dreamweaver Forum: Ränder bei Bilder über Frames... 7 beanbear6 3197 24. Okt 2007, 13:48
womaninweb Ränder bei Bilder über Frames...
Keine neuen Beiträge Frontpage Forum: Probleme mit Frames 2 Gast 776 20. Jul 2007, 09:17
Gast Probleme mit Frames
Keine neuen Beiträge Frontpage Forum: Ohne Frames nur mit Ebenen! Doch wie verlinken? 1 Daywalker1985 2217 16. Mai 2007, 12:37
maninweb Ohne Frames nur mit Ebenen! Doch wie verlinken?
Keine neuen Beiträge Frontpage Forum: Frames nachträglich einbauen 3 frame anfänger 1894 27. Apr 2007, 17:14
maninweb Frames nachträglich einbauen
Keine neuen Beiträge HTML & CSS Forum: Verschiedene Monitore, versch. Darstellung, CSS statt Frames 37 Tom2002 8984 22. März 2007, 09:03
maninweb Verschiedene Monitore, versch. Darstellung, CSS statt Frames
Keine neuen Beiträge Frontpage Forum: Trennlinien zwischen Frames entfernen? 3 Rantanplan13 1473 06. Feb 2007, 09:06
Rantanplan13 Trennlinien zwischen Frames entfernen?
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Web Editor Forum