Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Teilsumme in Abhänigk. einer Code in neue Tabelle übertrage
zurück: Formel? Wiedergabewerte in mehrere Spalten weiter: =HEUTE() + Text in derselben Zelle Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Diskussion Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
RonD
Neuling


Verfasst am:
12. Dez 2006, 10:51
Rufname:

Teilsumme in Abhänigk. einer Code in neue Tabelle übertrage - Teilsumme in Abhänigk. einer Code in neue Tabelle übertrage

Nach oben
       Version: Office XP (2002)

Question

Hallo,

ich bin auf der Suche nach einer Lösung für folgendes Problem:

Ich erhalte regelmässig eine Exceltabelle mit einer Code-Liste (woanders würde man diese Codes als Artikelnummern bezeichnen). In meiner Liste sollen in verschiedenen Spalten Berechnungen auf der Basis dieser Quelltabelle gemacht werden. Eine Codenummer setzt sich in der Quelltabelle aus verschiedenen und nicht jedes mal gleichvielen Komponenten zusammen, die gemeinsam die Gesamtkosten dieser Codenummer bilden. Zwischen den einzelnen Codes sind leerzeilen.

Ich benötige die Summen der einzelnen Codes in den Zeilen meiner _Zieltabelle_ zum Weiterrechnen. Hier habe ich ebenfalls eine Codeliste, die allerdings eine Teilmenge der Codes aus der Quelltabelle repräsentiert.

Jetzt die Frage:

Hat mir jemand einen Tip, wie ich die Summen aus der Quelltabelle genau in die entsprechenden Zeilen/Zellen meiner Zieltabelle bekommen?

Ich habe schon mit WENN/INDEX/VERGLEICH/GLÄTTEN/SÄUBERN usw. experimentiert, aber der Knoten ist noch nicht geplatzt (mein Kragen beinahe schon... Wink

Bin für alle Hinweise dankbar. Am liebsten hätte ich allerdings eine Formel, weil ich bei Makros oder Pivot ein wenig unbeholfen bin.

Vielen Dank im Voraus!

RonD
RippleN
Im Profil kannst Du frei den Rang ändern


Verfasst am:
12. Dez 2006, 10:53
Rufname:

AW: Teilsumme in Abhänigk. einer Code in neue Tabelle übertr - AW: Teilsumme in Abhänigk. einer Code in neue Tabelle übertr

Nach oben
       Version: Office XP (2002)

Hi Rond,

leider muss ich jetzt los, aber es hört sich ganz nach der Funktion SVERWEIS an, die Du suchst...
dazu gibt es a) eine ganz gute Excel-Hilfe und b) unzählige Beiträge hier in der Forumssuche.

HTH
N.
E4M
Excel-Moderator


Verfasst am:
12. Dez 2006, 18:14
Rufname:


AW: Teilsumme in Abhänigk. einer Code in neue Tabelle übertr - AW: Teilsumme in Abhänigk. einer Code in neue Tabelle übertr

Nach oben
       Version: Office XP (2002)

Hi RonD,

meinst Du so:
ABCEF
1CodeKosten CodeGesamtkosten
21110096,03 11100010,57
31110089,15 1110011,6
41110082,66 1110026,2
5 11100316,7
61110042 1110042
71110062,46 11100525,22
81110058,08 11100620,72
91110063,12 1110071,12
10 11100811,81
111110071,12 1110097,14
121110001,98 1110100
131110059,04
141110034,16
15
161110026,2
171110058,1
181110064,28
191110067,74
20
21
221110008,59
231110091,11
241110011,6
251110035,23
261110063,12
271110037,31
Formeln der Tabelle
F2 : =SUMMENPRODUKT(($A$2:$A$1000=E2)*($B$2:$B$1000))
F3 : =SUMMENPRODUKT(($A$2:$A$1000=E3)*($B$2:$B$1000))
F4 : =SUMMENPRODUKT(($A$2:$A$1000=E4)*($B$2:$B$1000))
F5 : =SUMMENPRODUKT(($A$2:$A$1000=E5)*($B$2:$B$1000))
F6 : =SUMMENPRODUKT(($A$2:$A$1000=E6)*($B$2:$B$1000))
F7 : =SUMMENPRODUKT(($A$2:$A$1000=E7)*($B$2:$B$1000))
F8 : =SUMMENPRODUKT(($A$2:$A$1000=E8)*($B$2:$B$1000))
F9 : =SUMMENPRODUKT(($A$2:$A$1000=E9)*($B$2:$B$1000))
F10 : =SUMMENPRODUKT(($A$2:$A$1000=E10)*($B$2:$B$1000))
F11 : =SUMMENPRODUKT(($A$2:$A$1000=E11)*($B$2:$B$1000))
F12 : =SUMMENPRODUKT(($A$2:$A$1000=E12)*($B$2:$B$1000))

(vereinfachtes Beispiel für eine Arbeitsmappe)

Grüße

Andy
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten. Excel Formeln: Erinnerungs Mail anstossen aus Excel Tabelle in Lotus Notes 1 Gast 987 03. Mai 2005, 14:48
fl618 Erinnerungs Mail anstossen aus Excel Tabelle in Lotus Notes
Keine neuen Beiträge Excel Formeln: Daten von einer Tabelle in eine andere übernehmen 4 bigbomb 2436 04. Apr 2005, 14:18
fl618 Daten von einer Tabelle in eine andere übernehmen
Keine neuen Beiträge Excel Formeln: Werte aus einer Tabelle nach mehreren Kriterien auswerten 3 Daniel 2901 07. März 2005, 14:15
Hübi Werte aus einer Tabelle nach mehreren Kriterien auswerten
Keine neuen Beiträge Excel Formeln: Tabelle nach Rang sortieren 4 Gast 1786 26. Feb 2005, 17:27
Gast Tabelle nach Rang sortieren
Keine neuen Beiträge Excel Formeln: Knifflige Frage bez. einer Tabelle, bitte lesen im Thread! 0 atomicfan 1253 31. Jan 2005, 15:23
atomicfan Knifflige Frage bez. einer Tabelle, bitte lesen im Thread!
Keine neuen Beiträge Excel Formeln: Text von Tabelle1 auch in Tabelle 2 kopieren 7 Pinguin1977 2848 30. Jan 2005, 16:56
Pinguin1977 Text von Tabelle1 auch in Tabelle 2 kopieren
Keine neuen Beiträge Excel Formeln: Automatisch Tabelle sortieren, Filtern, Teilergebnis ? E2K 1 diaphone 3407 28. Jan 2005, 09:53
SapceBird Automatisch Tabelle sortieren, Filtern, Teilergebnis ? E2K
Keine neuen Beiträge Excel Formeln: Filterergebnis in neue Spalte 0 Gast99999 614 21. Dez 2004, 16:20
Gast99999 Filterergebnis in neue Spalte
Keine neuen Beiträge Excel Formeln: Text in andere Tabelle übertragen 2 freddy-krueger 3737 02. Dez 2004, 11:16
freddy-krueger Text in andere Tabelle übertragen
Keine neuen Beiträge Excel Formeln: Tabelle mit buchstaben 5 Gast 1264 22. Nov 2004, 13:14
fridgenep Tabelle mit buchstaben
Keine neuen Beiträge Excel Formeln: Formel für Schnittwert aus Tabelle 3 Storm2k 2785 18. Nov 2004, 11:40
Storm2k Formel für Schnittwert aus Tabelle
Keine neuen Beiträge Excel Formeln: Tabelle 'automatisch' bereinigen 4 ExcelFan 2188 16. Nov 2004, 11:11
fridgenep Tabelle 'automatisch' bereinigen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Project