Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Summewenn mit 2 Bedingungen
Gehe zu Seite 1, 2, 3  Weiter
zurück: Maximal Wert bestimmen u entsprechenden Spaltenname eintrage weiter: Zufallszahlen ohne Wiederholung Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
colonia
Neuling


Verfasst am:
16. Okt 2006, 15:07
Rufname:

Summewenn mit 2 Bedingungen - Summewenn mit 2 Bedingungen

Nach oben
       Version: Office 2003

Hallo,

ich suche eine Lösung, wie ich die Summewenn Formel mit 2 Bedingungen umsetzen kann. Habe es schon mit Summenprodukt versucht, aber da in der Spalte, in der ich die Zahlen aufsummieren will nicht nur Zahlen, sondern auch Texte (Überschriften) stehen, kommt Excel hier wohl durcheinander.

=SUMMENPRODUKT(($D$177:$D$196="Ha")*($H$177:$H$196=7)*$C$177:$C$196)

Wenn ich den Bereich aber von D2 bzw. H2 und C2 aus nehme dann kommt als Ergebnis: #WERT!


Hat jemand eine Idee ?


Danke
Raimund
Office-VBA-Programmierer


Verfasst am:
16. Okt 2006, 15:24
Rufname:
Wohnort: B-W


AW: Summewenn mit 2 Bedingungen - AW: Summewenn mit 2 Bedingungen

Nach oben
       Version: Office 2003

Hallo,

schau mal da: http://www.excelformeln.de/formeln.html?welcher=61

Grüße
Raimund
Gast



Verfasst am:
16. Okt 2006, 15:47
Rufname:

AW: Summewenn mit 2 Bedingungen - AW: Summewenn mit 2 Bedingungen

Nach oben
       Version: Office 2003

haut leider in dem beispiel bei mir nicht hin. wenn ich die 2. version nehme, dann bekomme ich wieder #WERT!
Raimund
Office-VBA-Programmierer


Verfasst am:
16. Okt 2006, 15:50
Rufname:
Wohnort: B-W

AW: Summewenn mit 2 Bedingungen - AW: Summewenn mit 2 Bedingungen

Nach oben
       Version: Office 2003

Hallo,

die Formel
=SUMME(WENN((D2:D196="Ha")*(H2:H196=7);C2:C196))

mit STRG+SHIFT+ENTER abgeschlossen funktioniert bei mir prächtig

Gruß
Raimund
Gast



Verfasst am:
22. Dez 2010, 14:52
Rufname:


AW: Summewenn mit 2 Bedingungen - AW: Summewenn mit 2 Bedingungen

Nach oben
       Version: Office 2003

Ich weiß, es ist lange her, daß dieser Beitrag geschrieben wurde. Aber er hat mir gerade das Leben unheimlich erleichtert. Die Formel ist weltklasse, ich benutze sie gerade mit 3 (!) Abfragen. Laughing
Gast



Verfasst am:
04. Jul 2011, 11:33
Rufname:

AW: Summewenn mit 2 Bedingungen - AW: Summewenn mit 2 Bedingungen

Nach oben
       Version: Office 2003

wieso muss man mit STRG + SHIFT + Enter abschliessen? Warum kommt der falsche wert raus, wenn man nur enter drückt?
Gast



Verfasst am:
31. Mai 2012, 16:07
Rufname:

AW: Summewenn mit 2 Bedingungen - AW: Summewenn mit 2 Bedingungen

Nach oben
       Version: Office 2003

Die Formel ist wirklich Gold wert! Vielen Dank für den Tipp!
Mambaha
Gast


Verfasst am:
11. Sep 2012, 10:21
Rufname:

AW: Summewenn mit 2 Bedingungen - AW: Summewenn mit 2 Bedingungen

Nach oben
       Version: Office 2003

Komme hier irgendwie nicht voran!

=SUMME(WENN((Umsatz!A4:Umsatz!A65000=105)*(Umsatz!O4:Umsatz!O65000="DK");Umsatz!S4:Umsatz!S65000))


Wo liegt der Fehler?
steve1da
Moderator


Verfasst am:
11. Sep 2012, 10:23
Rufname:

AW: Summewenn mit 2 Bedingungen - AW: Summewenn mit 2 Bedingungen

Nach oben
       Version: Office 2003

Hola,

ein wenig Zeit für eine Anrede und einen Gruß sollte schon sein, oder?

Hast du die Formel mit Strg-Shift-Enter abgeschlossen?

Gruß,
steve1da
Mambaha
Gast


Verfasst am:
11. Sep 2012, 10:27
Rufname:

AW: Summewenn mit 2 Bedingungen - AW: Summewenn mit 2 Bedingungen

Nach oben
       Version: Office 2003

Entschuldige!

Hallo Zusammen, bin ein wenig im Streß!
Ja, ich habe die Formel so abgeschlossen,
deswegen verstehe ich das auch nicht so
ganz Smile
steve1da
Moderator


Verfasst am:
11. Sep 2012, 10:28
Rufname:

AW: Summewenn mit 2 Bedingungen - AW: Summewenn mit 2 Bedingungen

Nach oben
       Version: Office 2003

Dann solltest du vielleicht mal erklären, was nicht klappt.
Gast



Verfasst am:
19. Sep 2012, 08:51
Rufname:

AW: Summewenn mit 2 Bedingungen - AW: Summewenn mit 2 Bedingungen

Nach oben
       Version: Office 2010

Raimund, du bist ein Gott!

=SUMME(WENN((D2:D196="Ha")*(H2:H196=7);C2:C196))

Die Formel hat mich gerade echt gerettet (klasse Pivot-Ersatz!).
Ich danke von Herzen Smile..

Beste Grüße aus dem Saarland.[/quote]
Gast



Verfasst am:
19. Sep 2012, 08:51
Rufname:

AW: Summewenn mit 2 Bedingungen - AW: Summewenn mit 2 Bedingungen

Nach oben
       Version: Office 2010

Raimund, du bist ein Gott!

=SUMME(WENN((D2:D196="Ha")*(H2:H196=7);C2:C196))

Die Formel hat mich gerade echt gerettet (klasse Pivot-Ersatz!).
Ich danke von Herzen Smile..

Beste Grüße aus dem Saarland.
ago2
Gast


Verfasst am:
12. März 2013, 09:46
Rufname:

AW: Summewenn mit 2 Bedingungen - AW: Summewenn mit 2 Bedingungen

Nach oben
       Version: Office 2003

Hallo zusammen ich wollte die Formel auch anweden bekomme aberals Wert eine Null
Hat wer eine Ahnung was ich falsch mache?
=SUMMEWENN(($C$3:$C$500="455")*($D$3:$D$500=432);$E$3:$E$500))
STRG-Shift-Enter habe ich gemacht!

Ziel der Abfrage das Ergebniss soll nur zustande kommen wenn in Spalte C 455 und in Spalte D 432 steht.

Weiß wer weiter?

Danke
ago2
Gast


Verfasst am:
12. März 2013, 09:46
Rufname:


AW: Summewenn mit 2 Bedingungen - AW: Summewenn mit 2 Bedingungen

Nach oben
       Version: Office 2003

Hallo zusammen ich wollte die Formel auch anweden bekomme aberals Wert eine Null
Hat wer eine Ahnung was ich falsch mache?
=SUMMEWENN(($C$3:$C$500="455")*($D$3:$D$500=432);$E$3:$E$500))
STRG-Shift-Enter habe ich gemacht!

Ziel der Abfrage das Ergebniss soll nur zustande kommen wenn in Spalte C 455 und in Spalte D 432 steht.

Weiß wer weiter?

Danke
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Gehe zu Seite 1, 2, 3  Weiter
Diese Seite Freunden empfehlen

Seite 1 von 3
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Summewenn mit mehreren Suchkriterien 2 schneemann79 10089 20. Jan 2006, 11:17
schneemann79 Summewenn mit mehreren Suchkriterien
Keine neuen Beiträge Excel Formeln: SUMMEWENN mit 2 Bedingungen 3 Diana007 591 10. Jan 2006, 15:13
Diana007 SUMMEWENN mit 2 Bedingungen
Keine neuen Beiträge Excel Formeln: Summewenn bei Filter anwenden. 6 watchguard 2117 09. Jan 2006, 19:23
fridgenep Summewenn bei Filter anwenden.
Keine neuen Beiträge Excel Formeln: Summewenn mit Text in Zelle 5 etron795 12025 31. Dez 2005, 19:09
etron795 Summewenn mit Text in Zelle
Keine neuen Beiträge Excel Formeln: Ahnzahl mit 3 Bedingungen 2 Lothar 20 788 28. Okt 2005, 10:10
Lothar 20 Ahnzahl mit 3 Bedingungen
Keine neuen Beiträge Excel Formeln: Summewenn/dbsumme Brauche formel für add. einzelner Monate 4 CBR900RR 1297 15. Okt 2005, 14:17
CBR900RR Summewenn/dbsumme Brauche formel für add. einzelner Monate
Keine neuen Beiträge Excel Formeln: SUMMEWENN mit Suchkriterium Datum;Datum nach jeder Zeile +1? 4 homer_134 3721 20. Sep 2005, 23:48
homer_134 SUMMEWENN mit Suchkriterium Datum;Datum nach jeder Zeile +1?
Keine neuen Beiträge Excel Formeln: SUMMEWENN/WVERWEIS oder wie??? 3 Gast 1615 30. Aug 2005, 20:21
Arnim SUMMEWENN/WVERWEIS oder wie???
Keine neuen Beiträge Excel Formeln: Bedingte Addition (SummeWenn..?) 4 KingPing 5849 12. Aug 2005, 11:24
KingPing Bedingte Addition (SummeWenn..?)
Keine neuen Beiträge Excel Formeln: Anzahl mit 2 Bedingungen 5 tarnowski 994 14. Jul 2005, 15:47
tarnowski Anzahl mit 2 Bedingungen
Keine neuen Beiträge Excel Formeln: Summewenn mit mehreren Suchkriterien 5 TC82 2320 16. Jun 2005, 11:16
ae Summewenn mit mehreren Suchkriterien
Keine neuen Beiträge Excel Formeln: Summewenn mit 2 Bedingungen 2 Karlchen4711 983 15. Jun 2005, 08:49
Karlchen4711 Summewenn mit 2 Bedingungen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel-Formeln