Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Unterformular plötzlich leer!!!
zurück: VBA Code weiter: Caption mehrere Bezeichnungsfelder in unsichtbarem UFo änder Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Stefan1982
Im Profil kannst Du frei den Rang ändern


Verfasst am:
16. Okt 2006, 12:32
Rufname:

Unterformular plötzlich leer!!! - Unterformular plötzlich leer!!!

Nach oben
       Version: Office 2k (2000)

Hallo Leute,

brauche dringend Hilfe. Ich hab in einem HFO ein UFO, in diesem UFO befindet sich ein weiters UFO. Die UFO's basieren alle auf einer entsprechenden Abfrage. Das HFO hat ein Kombifeld anhand dessen das erste UFO gefiltert wird. Das erste UFO hat u.A. ein gebundenes Textfeld (lngGST-ID) anhand dessen das nächste UFO gefiltert wird.

Jetzt zum Problem. Wenn ich im HFO einen Wert im Kombifeld wähle, zu dem die Abfrage im ersten UFO keine Ergebnisse liefert, bleiben die Felder im ersten UFO einfach leer (logisch). Aber das zweite UFO ist gar nicht mehr zu sehen. Alle Textfelder, Bezeichnungsfelder usw. sind weg.

Weiß jemand woran das liegt?

Brauch dringend Hilfe.

Gruß

Stefan
Nouba
nicht ganz unwissend :)


Verfasst am:
16. Okt 2006, 12:40
Rufname:
Wohnort: Berlin

AW: Unterformular plötzlich leer!!! - AW: Unterformular plötzlich leer!!!

Nach oben
       Version: Office 2k (2000)

Hallo Stefan,

sämtliche Steuerelemente werden im Detailbereich eines gebundenen Formulars ausgeblendet, wenn keine Daten zur Darstellung vorliegen.

_________________
mit freundlichen Grüssen Nouba

Wenn beim Lesen eines Beitrags der Eindruck entsteht, dass sich der Fragesteller wenig Mühe gegeben hat, so erhöht das nicht unbedingt die Motivation, eine Antwort zu verfassen.
Stefan1982
Im Profil kannst Du frei den Rang ändern


Verfasst am:
16. Okt 2006, 13:36
Rufname:


AW: Unterformular plötzlich leer!!! - AW: Unterformular plötzlich leer!!!

Nach oben
       Version: Office 2k (2000)

Stefan1982 am 16. Okt 2006 um 13:01 hat folgendes geschrieben:
Hallo Nouba,

aber die Steuerelemente im ersten UFO sind doch auch zu sehen, auch wenn keine Daten zur Darstellung vorliegen.

Die Felder sind dann eben leer.

Gruß

Stefan

Hallo Nouba,

hat sich alles geklärt. Die Eigentschaft "Anfügen zulassen" war auf Nein gestellt.

Gruß

Stefan
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Access Tabellen & Abfragen: Vergleich, wenn Feld leer ist? 2 Floste 1612 15. Okt 2008, 00:40
Willi Wipp Vergleich, wenn Feld leer ist?
Keine neuen Beiträge Access Tabellen & Abfragen: Format Befehl wird plötzlich nicht mehr erkannt! 1 kaineanun 1613 06. Aug 2008, 11:22
steffen0815 Format Befehl wird plötzlich nicht mehr erkannt!
Keine neuen Beiträge Access Tabellen & Abfragen: Abfrage mit cbo, wenn cbo leer kein Ergebnis 1 nowit 483 20. Feb 2008, 13:13
Willi Wipp Abfrage mit cbo, wenn cbo leer kein Ergebnis
Keine neuen Beiträge Access Tabellen & Abfragen: M:N Beziehung, DS inkl. Autowert im Unterformular einfügen 5 wolfsmilch 2625 10. Feb 2008, 20:08
KlausMz M:N Beziehung, DS inkl. Autowert im Unterformular einfügen
Keine neuen Beiträge Access Tabellen & Abfragen: Berechnung mit Feld 2 durchführen wenn das Feld 1 leer ist 5 Waldheini 583 05. Jan 2008, 14:08
jens05 Berechnung mit Feld 2 durchführen wenn das Feld 1 leer ist
Keine neuen Beiträge Access Tabellen & Abfragen: Abfrage durchführen wenn Felder leer sind 3 Gast 388 04. Jan 2008, 20:40
jens05 Abfrage durchführen wenn Felder leer sind
Keine neuen Beiträge Access Tabellen & Abfragen: Anfügeabfrage - Feldname -Leerzeichen plötzlich verschwunden 3 Gast 1390 27. Dez 2007, 19:40
jens05 Anfügeabfrage - Feldname -Leerzeichen plötzlich verschwunden
Keine neuen Beiträge Access Tabellen & Abfragen: Access - Fehler bei Unterformular und SQL LEFT JOIN 1 kontextfrei 1527 01. Okt 2007, 18:03
kontextfrei Access - Fehler bei Unterformular und SQL LEFT JOIN
Keine neuen Beiträge Access Tabellen & Abfragen: Befehlsschaltläche bezieht sich auf Unterformular! 12 seppel27 809 15. Aug 2007, 13:07
seppel27 Befehlsschaltläche bezieht sich auf Unterformular!
Keine neuen Beiträge Access Tabellen & Abfragen: Abfragekriterium über Func,aber wenn Var leer kein Kriterium 2 Access Newcomer 707 23. Jun 2007, 23:25
Nouba Abfragekriterium über Func,aber wenn Var leer kein Kriterium
Keine neuen Beiträge Access Tabellen & Abfragen: Abfrage ob Datumfeld leer ist mit SQL 1 -SunShine- 10780 21. Mai 2007, 09:48
-SunShine- Abfrage ob Datumfeld leer ist mit SQL
Keine neuen Beiträge Access Tabellen & Abfragen: Kriterium in der Abfrage-falls Feld leer,andere Daten holen 3 valli 804 12. Mai 2007, 20:13
jens05 Kriterium in der Abfrage-falls Feld leer,andere Daten holen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Expression Web Forum