Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Fehlermeldung: "Undefinierte Funktion 'Left$' in Ausdru
zurück: Doppelte Datensätzte rauslöschen weiter: duplikat suche Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
ugurti
leider noch kein Experte


Verfasst am:
02. Jun 2004, 08:40
Rufname:

Fehlermeldung: "Undefinierte Funktion 'Left$' in Ausdru - Fehlermeldung: "Undefinierte Funktion 'Left$' in Ausdru

Nach oben
       

Hallo Leute,

ich habe eine Abfrage mit folgendem Feld erstellt:

Auftrag: Links$([Auftrag_Texte_VB_TEXTE]![SCHL];10)

Dieser soll aus dem Feld "SCHL" die ersten 10 Felder auslesen und ausgeben, nur wenn ich dann die Abfrage ausführe, bringt er die Fehlermeldung: "Undefinierte Funktion 'Left$' in Ausdruck"

Was mache ich falsch Question

Gruss

Ugur
stpimi
Moderator Access


Verfasst am:
02. Jun 2004, 09:27
Rufname:
Wohnort: Graz


AW: Fehlermeldung: "Undefinierte Funktion 'Left$' in Au - AW: Fehlermeldung: "Undefinierte Funktion 'Left$' in Au

Nach oben
       

Probier mal nur Links als Funktion:

Auftrag: Links([Auftrag_Texte_VB_TEXTE]![SCHL];10)

_________________
Lg, Michael

Dein Feedback hilft auch anderen - vergiß es nicht!
ugurti
leider noch kein Experte


Verfasst am:
02. Jun 2004, 09:55
Rufname:

AW: Fehlermeldung: "Undefinierte Funktion 'Left$' in Au - AW: Fehlermeldung: "Undefinierte Funktion 'Left$' in Au

Nach oben
       

Hallo Michael,

das habe ich auch schon probiert. Gleicher fehler ohne $-Zeichen.
lothi
c#, .Net


Verfasst am:
02. Jun 2004, 10:57
Rufname:
Wohnort: Birgisch

AW: Fehlermeldung: "Undefinierte Funktion 'Left$' in Au - AW: Fehlermeldung: "Undefinierte Funktion 'Left$' in Au

Nach oben
       

Hallo ugurti

Gewöhnlich liegt das Problem bei den Verweisen der DB. Kontrollier mal in einem Modul unter Extras Verweise ob die Richtigen aktiviert sind.

Ein Bild von den Verweisen siehst in der Rubrik Tips&Tricks im Beitrag:
http://www.office-loesung.de/viewtopic.php?t=9189

_________________
Gruss Lothi, der Bastler
Feedback ist die beste Möglichkeit mir zu sagen ob die Antwort geholfen hat!
AC2002, WinXP, Office XP
ugurti
leider noch kein Experte


Verfasst am:
04. Jun 2004, 11:14
Rufname:

AW: Fehlermeldung: "Undefinierte Funktion 'Left$' in Au - AW: Fehlermeldung: "Undefinierte Funktion 'Left$' in Au

Nach oben
       

Hallo Michael,

die richtigen sind aktiviert. Ich habe das Problem jetzt mal versucht anders zu lösen. Ich habe eine ganz neue Datenbank angelegt und diese Abfrage dort eingebunden und siehe da es hat funktioniert.

Nun habe ich diese Datenbank ins Netzlaufwerk gelegt, damit auch andere damit arbeiten können und schon meldet sich ein Kollege, dass er den gleichen Fehler Confused
lothi
c#, .Net


Verfasst am:
04. Jun 2004, 11:37
Rufname:
Wohnort: Birgisch

AW: Fehlermeldung: "Undefinierte Funktion 'Left$' in Au - AW: Fehlermeldung: "Undefinierte Funktion 'Left$' in Au

Nach oben
       

Hallo

Jetzt gehst du zum Kollegen und kontrollierst deine Verweise in der Funktionierenden DB mit dem Verweisen in der nicht funktionierenden DB.
Ist doch ein Versuch Wert. Oder?

_________________
Gruss Lothi, der Bastler
Feedback ist die beste Möglichkeit mir zu sagen ob die Antwort geholfen hat!
AC2002, WinXP, Office XP
Gast



Verfasst am:
04. Jun 2004, 11:45
Rufname:

AW: Fehlermeldung: "Undefinierte Funktion 'Left$' in Au - AW: Fehlermeldung: "Undefinierte Funktion 'Left$' in Au

Nach oben
       

Sind die gleichen bis auf:

CCRP Animation Control (VB6) - bei ihm steht noch davor "NICHT VORHANDEN".
Kann es daran liegen? Wenn ja wie kann ich es bei ihm einrichten?
ugurti
leider noch kein Experte


Verfasst am:
07. Jun 2004, 13:57
Rufname:


AW: Fehlermeldung: "Undefinierte Funktion 'Left$' in Au - AW: Fehlermeldung: "Undefinierte Funktion 'Left$' in Au

Nach oben
       

Problem gelöst. Bei mir hat in der system32 das "imgedit.ocx"-Steuerelement gefehlt. Habe es mir heruntergeladen und in der system32 abgespeichert und schon hat's funktioniert.

Danke
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten. Access Tabellen & Abfragen: Funktion MAX 1 johnwalton 898 20. Apr 2006, 12:48
c0bRa Funktion MAX
Keine neuen Beiträge Access Tabellen & Abfragen: Fehlermeldung beim Öffnen der Berichte 3 Freund 584 02. März 2006, 21:08
jens05 Fehlermeldung beim Öffnen der Berichte
Keine neuen Beiträge Access Tabellen & Abfragen: Fomat/Datum/Ausdruck 2 meer.ritter@web.de 1011 28. Feb 2006, 12:16
meer.ritter@web.de Fomat/Datum/Ausdruck
Keine neuen Beiträge Access Tabellen & Abfragen: Datum > Tag Funktion 1 mirco 696 08. Feb 2006, 16:00
steffen0815 Datum > Tag Funktion
Keine neuen Beiträge Access Tabellen & Abfragen: Runden Funktion in Abfrage fehlerhaft? 2 c0bRa 811 07. Feb 2006, 10:39
c0bRa Runden Funktion in Abfrage fehlerhaft?
Keine neuen Beiträge Access Tabellen & Abfragen: Count() Funktion in Abfrage funktioniert nicht 1 Nike 890 31. Jan 2006, 19:44
jens05 Count() Funktion in Abfrage funktioniert nicht
Keine neuen Beiträge Access Tabellen & Abfragen: Folgende Fehlermeldung 3 Sandnet 607 26. Jan 2006, 13:16
jens05 Folgende Fehlermeldung
Keine neuen Beiträge Access Tabellen & Abfragen: Format nach Funktion Nz 1 audio 1315 06. Dez 2005, 19:27
Willi Wipp Format nach Funktion Nz
Keine neuen Beiträge Access Tabellen & Abfragen: Kann man die Funktion fctSendVar erweitern? 3 MICK 1301 05. Nov 2005, 21:17
jens05 Kann man die Funktion fctSendVar erweitern?
Keine neuen Beiträge Access Tabellen & Abfragen: Funktion DomAnzahl mit Datum als Kriterium 4 Ceyser Soze 4245 12. Aug 2005, 11:36
Ceyser Soze Funktion DomAnzahl mit Datum als Kriterium
Keine neuen Beiträge Access Tabellen & Abfragen: Funktion "Max" in Zeilen 16 ulik 1504 18. Apr 2005, 12:58
Gast Funktion "Max" in Zeilen
Keine neuen Beiträge Access Tabellen & Abfragen: LEFT JOIN und subselect (Access 2003) 1 Cybernd 8569 14. Apr 2005, 14:10
Cybernd LEFT JOIN und subselect (Access 2003)
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel Tricks